webex-logoHelp Center
search-iconclose icon
  • Get started
  • What's new
  • Help by product
  • For administrators
  • Adoption
  • Support
    • Dansk
    • Deutsch
    • English language tick
    • Español
    • Français
    • Italiano
    • Nederlands
    • Português
    • Pyccĸий
    • Svenska
    • Tϋrkçe
    • 한국어
    • 日本語
    • 简体中文
    • 繁體中文
    • Română
    • Magyar
    • Polski
    • Čeština
    • Български
    • Norsk
    • Hrvatski
    • Srpski
    • Українська
    • العربية
    • עברית
    • Suomi
    • Slovenščina
    • Slovenský
  • Home
  • /
  • Article
Was this article helpful?
close

Thanks for your feedback.

March 28, 2025 | 7699 view(s) | 6 people thought this was helpful
Error: 'Setup was unsuccessful. Please try again. Error [104]'
list-menuFeedback?

ISSUE
Users attempting to install or update the Webex meeting software may encounter an error message stating: "Setup was unsuccessful. Please try again. Error [104]." This error prevents the successful installation or update of the Webex software on their computer.

RESOLUTION
To resolve the "Setup was unsuccessful. Please try again. Error [104]" error, follow these steps:

  1. Uninstall the Webex meeting software from your computer, see: WBX19806 - How Do I Uninstall Webex Software on Microsoft Windows?
  2. Download, extract, and run the Meeting Services Removal Tool.
  3. Install the Webex meeting software using the manual installer.
    • See: WBX21270 - How Do I Download the Webex Client?
  4. Exit and restart any open web browsers, then try to join the session again.

CAUSE
Error [104] typically indicates an issue with the installation process of the Webex meeting software. This could be due to corrupt installation files, conflicts with previous software versions, or insufficient permissions to install new software on the computer. 

Was this article helpful?
Was this article helpful?
Related Articles
  • Contact Technical Support for Webex Issues
PricingWebex AppMeetingsCallingMessagingScreen Sharing
Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
  • X
  • LinkedIn
  • Facebook
  • Youtube
  • Instagram
Terms & ConditionsPrivacy StatementCookiesTrademarks
©2025 Cisco and/or its affiliates. All rights reserved.
Terms & ConditionsPrivacy StatementCookiesTrademarks