Error: 'I'm sorry your entry is not valid' when Entering Host/Attendee Access Code
ISSUE
Users encounter an error message stating, 'I'm sorry, your entry is not valid,' when trying to enter the host or attendee access code during a Webex Personal Conference.
RESOLUTION
Hosts
To troubleshoot the issue for the Personal Conferencing Access Code
- Sign in to your User Hub.
- Navigate to Settings.
- Select the Audio and Video option.
- In the My phone numbers section > Confirm the accuracy of the Audio PIN for the Personal Conference.
- Ensure you use the primary Dial-In Number, not the backup number.
Correct Dial-In Number
- Double-check that you dial the appropriate primary Dial-In Number if the Host Access Code is verified and correct.
Attendees
Confirm Meeting Initiation
- Please make sure that the host has already started the meeting. If you need help contacting the host, |WBX71898 - How Do I Contact the Host of My Meeting?.
- Check the meeting invitation sent to your email.
- Ensure you use the phone numbers and access codes from your audio calling list.
CAUSE
The error message may be caused by one or more of the following
- Incorrect entry of the Host or Attendee Access Codes.
- Dialing the backup Dial-In Number instead of the primary number without a valid reason.
- The host has not initiated the meeting.
- Attendees are using incorrect dial-in numbers or access codes from the invitation.
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