Der opstod en fejl under skrivning til filen: C:\Users\username\AppData\Local\Programs\CiscoSpark\api-ms-win-core-console-l1-1-0.dll. Verifikroner, at du har adgang til mappen.
Har du feedback?
PROBLEM
Brugere kan støde på en ".dll-fil" fejlmeddelelse, når de bruger Cisco Webex på en Windows-computer. Fejlen lyder: "Fejl ved skrivning til fil: C:\Users\username\AppData\Local\Programs\Cisco Webex Teams\api-ms-win-core-console-l1-1-0.dll. Bekræft, at du har adgang til den pågældende telefonbog."
LØSNING
For at løse problemet ".dll fejl" for Cisco Webex på et Windows-system skal du følge disse trin:
- Tryk på `Ctrl + Alt + Del` på dit tastatur for at åbne skærmen med sikkerhedsindstillinger.
- Vælg "Jobliste" på listen med valgmuligheder.
- I Jobliste under fanen "Apps" skal du finde alle kørende forekomster af Cisco Webex.
- Højreklik på Cisco Webex , og vælg Afslut opgave for at lukke applikationen helt.
- Højreklik på Windows-knappen (Start), og vælg Kør for at åbne dialogboksen Kør.
- I tekstfeltet "Åbn" i dialogboksen Kør skal du skrive `%USERPROFILE%\AppData\Local\CiscoSpark` og trykke på Enter. Dette vil navigere dig til CiscoSpark-mappen i din lokale AppData -mappe.
- Slet alle data i mappen CiscoSpark. Denne handling vil fjerne midlertidige filer, der kan forårsage problemet.
Når du har fuldført disse trin, kan du prøve at genstarte Cisco Webex. Hvis fejlen fortsætter, er du muligvis nødt til at geninstallere Cisco Webex eller kontakte teknisk support for at få mere hjælp.
ÅRSAG
Denne fejl opstår typisk, når systemet ikke kan skrive til den angivne ".dll-fil" på grund af utilstrækkelige tilladelser, eller en anden proces bruger filen.
Var denne artikel nyttig?