Fejl ved skrivning til fil: C:\Brugere\brugernavn\Appdata\Local\Programs\CiscoSpark\api-ms-win-core-console-l1-1-0.dll. Kontrollér, at du har adgang til den adressebog.
PROBLEM
Brugere kan støde på en fejlmeddelelse relateret til en '.dll-fil', når de bruger Cisco Webex på en Windows-computer. Fejlen lyder: "Fejl ved at skrive til filen: C:\Brugere\brugernavn\Appdata\Local\Programs\Cisco Spark\api-ms-win-core-console-l1-1-0.dll. Kontrollér, at du har adgang til den pågældende telefonbog."
LØSNING
Følg disse trin for at løse problemet med ".dll fejl" for Cisco Webex på et Windows-system:
- Tryk på `Ctrl + Alt + Del´ på dit tastatur for at åbne skærmen med sikkerhedsindstillinger.
- Vælg "Opgaveadministrator" på listen over valgmuligheder.
- Find alle kørende forekomster af Cisco Webex under fanen "Apps" i opgaveadministratoren.
- Højreklik på Cisco Webex , og vælg Afslut opgave for at lukke applikationen helt.
- Højreklik på knappen Windows ( Start), og vælg Kør for at åbne dialogboksen Kør.
- I tekstfeltet "Åbn" i dialogboksen Kør skal du skrive i `%USERPROFILE%\Appdata\Local\Cisco`, og trykke på Enter. Dette vil navigere dig til CiscoSpark-mappen i din lokale app-datamappe.
- Slet alle data i CiscoSpark-mappen. Denne handling fjerner midlertidige filer, der kan forårsage problemet.
Når du har fuldført disse trin, skal du prøve at genstarte Cisco Webex. Hvis fejlen fortsætter, kan det være nødvendigt at geninstallere Cisco Webex eller kontakte teknisk support for at få mere hjælp.
ÅRSAG
Denne fejl opstår typisk, når systemet ikke kan skrive til den angivne ".dll-fil" på grund af utilstrækkelige tilladelser, eller en anden proces bruger filen.
Var denne artikel nyttig?