webex-logowebex-logoHelp Center
  • Ctrl K
    • Get started
    • Help by product
    • Administration
    • What's new
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English language tick
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Home
    • /
    • Article
    Was this article helpful?
    close

    Thanks for your feedback.

    May 02, 2025 | 14043 view(s) | 5 people thought this was helpful
    Error: 'Auto account creation failed 31'
    list-menuFeedback?
    For site admins to troubleshoot Auto account creation failed errors.

    ISSUE
    Users may encounter an error message stating Auto account creation failed 31 when creating a new Single Sign-On (SSO) account on a Webex site. The error message may appear as Error: 'Auto account creation failed 31.'

    RESOLUTION

    To resolve the "Auto Account Creation Failed 31" error:

    1. If your SAML assertion includes the 'Member Status' attribute, remove it from your assertion.
    Account has never worked:
    1. Log in to your Control Hub.
    2. Navigate to the Users section to make sure host accounts are available.
    3. Check for the pending account approvals.
    4. Confirm all required fields are included when using APIs to create user accounts:
      1. Log in to your Control Hub.
      2. Navigate to Users > Manage Users > Add User.
      3. Ensure all fields marked with asterisks (*) are provided during account creation.
    Account has previously worked:
    1. Log in to your Control Hub.
    2. Navigate to Users > Manage Users > Add User.
    3. Uncheck the Show active accounts only box.
    4. Search for the host using the User name or Email field.
    5. If the account is inactive, you can activate it by checking the box in the Active column and clicking Submit.
    If the problem continues after these steps, contact Technical Support for further assistance.

    Note: Attributes such as 'uid' and 'updatetimestamp' are not required for auto account creation.

    CAUSE

    The error can occur due to several reasons:
    • The site lacks a partner ID.
    • An existing account for the host is either deactivated or pending approval.
    • Mandatory fields are missing in the SAML response during the account creation process. The required fields include:
      • User Name
      • First Name
      • Last Name
      • Email
    • There are no available host licenses on the Webex site.
    • The Member Status attribute is included in the SAML response, which is not necessary. 

    Was this article helpful?
    Was this article helpful?
    Related Articles
    • Contact Technical Support for Webex Issues
    PricingWebex AppMeetingsCallingMessagingScreen Sharing
    Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
    HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
    EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
    DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
    CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    Terms & ConditionsPrivacy StatementCookiesTrademarks
    ©2025 Cisco and/or its affiliates. All rights reserved.
    Terms & ConditionsPrivacy StatementCookiesTrademarks