Water Mark
8 déc. 2020 | vue(s) | personnes ont trouvé ceci utile

Impossible d’enregistrer un périphérique Cisco Webex Room ou un téléphone Cisco Webex Call (anciennement Spark Call) pour Cisco Webex Teams

Si un client n’est pas en mesure d’enregistrer son terminal WebEx ou son téléphone à WebEx Teams, il est le plus souvent dû à un problème de réseau. Une cause fréquente à ce problème est l'utilisation d'un routeur Meraki ou d'un périphérique de sécurité sur les paramètres par défaut.

Impossible d’enregistrer un périphérique Cisco Webex Room ou un téléphone Cisco Webex Call (anciennement Spark Call) sur Cisco Webex.

Je ne peux pas enregistrer mon téléphone avec Cisco Webex Call (anciennement Spark Call).

Je ne peux pas enregistrer un périphérique Cisco Webex Room.

 

Cet article était initialement en anglais et a été traduit automatiquement. Aucune garantie d’aucune sorte, expresse ou implicite, n’est attribuée quant à l’exactitude, la précision ou la fiabilité des traductions automatiques de l’anglais vers une quelconque autre langue. Cisco n’est pas responsable des informations inexactes, des erreurs ou des dommages causés par une traduction incorrecte du contenu ou de l’utilisation des informations.

Lors de la tentative d’enregistrement d’un téléphone, d’un périphérique Telepresence ou de périphériques Cisco Webex ATA à Cisco Webex Teams, un client peut recevoir des erreurs telles que les suivantes:

  • Impossible de se connecter au service Cisco Webex Teams
  • Avertissements signalant qu’un serveur NTP (Network Time Protocol) est inaccessible
  • leur temps peut être défini sur un jour du 2015 novembre
  • une erreur de certificat
  • erreur de sécurité
  • le périphérique peut être bloqué lors de l’enregistrement
Causes possibles:
  • Le client utilise un périphérique de sécurité Meraki ou un routeur sur son réseau.
    • Ceci est généralement causé par des routeurs Meraki ou des périphériques de sécurité, qui, lorsqu’ils fonctionnent en tant que serveur DHCP, annoncent leur propre adresse IP en tant que serveur NTP du réseau dans l’option DHCP 42. Malheureusement, ces périphériques n'hébergent pas réellement un serveur NTP accessible par réseau, donc les périphériques tels que les téléphones Cisco 7800 et 8800 tenteront de se connecter au périphérique Meraki pour mettre à jour leur heure, mais la connexion échouera car aucun serveur NTP n'est accessible.
  • Le périphérique ne peut pas atteindre un serveur NTP et configurez l’heure et la date correctes.
    • Cela est généralement dû à l'une des deux raisons suivantes :
      • Le serveur NTP (port UDP 123 du périphérique vers Internet) est bloqué par le réseau, le pare-feu ou le routeur.
      • Le serveur DHCP du réseau diffuse un serveur NTP inutilisable sur l'option 42.
Solution :

Si le client a Meraki sécurité sur son réseau:

une alternative consiste à reconfigurer le périphérique Meraki pour annoncer une adresse IP de serveur NTP valide. Nous recommandons aux clients d'exécuter d'abord la commande nslookup 0.tandberg.pool.ntp.org et de copier la première adresse IP renvoyée par leur serveur DNS. Ensuite, ils peuvent suivre les instructions documentées de Meraki pour définir une valeur d'option DHCP personnalisée pour l'option 42, puis redémarrer le téléphone ou le point de terminaison. Lorsque le périphérique redémarre, il doit interroger le serveur DHCP pour obtenir une adresse IP, recevoir la nouvelle adresse IP du serveur NTP, s'y connecter, mettre à jour son heure, puis poursuivre la séquence d'activation normale.

Si le NTP (port UDP 123) est bloqué,

Ceci devra être résolu par le réseau du client, le pare-feu, ou les équipes de sécurité et d’administration.

Une alternative à ce problème consiste à effectuer la mise à jour manuelle du micrologiciel du périphérique sur la dernière version compatible avec la Cisco Webex Teams. Ceci peut être fait en en suivant les instructions sur upgrade.cisco.com. Veuillez noter qu'à compter du 15 octobre 2016, upgrade.cisco.com est uniquement compatible avec les périphériques des séries 7800, 8800 et DX.

Cet article était-il utile ?

Articles connexes

Vu(s) récemment

×