פתרון בעיות בטלפון שלך (למנהל)
הטבלה הבאה מספקת מידע כללי לפתרון בעיות עבור טלפון Cisco IP.
סיכום |
הסבר |
---|---|
חיבור טלפון Cisco IP לטלפון Cisco IP אחר |
Cisco אינה תומכת בחיבור טלפון IP לטלפון IP אחר דרך יציאת המחשב. כל טלפון IP צריך להתחבר ישירות ליציאת מתג. אם הטלפונים מחוברים יחד בקו באמצעות יציאת המחשב, הטלפונים לא פועלים. |
סופות שידור ממושכות גורמות לאיפוס של טלפוני IP, או שלא ניתן לבצע או לענות לשיחה |
סערת שידור ממושכת בשכבה 2 (שנמשכת מספר דקות) ב-VLAN הקולי עלולה לגרום לטלפוני IP לאפס, לאבד שיחה פעילה או לא להיות מסוגלים ליזום או לענות לשיחה. הטלפונים לא יכולים לעלות עד שסופת שידור תסתיים. |
העברת חיבור רשת מהטלפון לתחנת עבודה |
אם תפעיל את הטלפון באמצעות חיבור הרשת, עליך להיזהר אם תחליט לנתק את חיבור הרשת של הטלפון ולחבר את הכבל למחשב שולחני. כרטיס הרשת במחשב לא יכול לקבל חשמל דרך החיבור לרשת; אם החשמל מגיע דרך החיבור, כרטיס הרשת יכול להיהרס. כדי להגן על כרטיס רשת, המתן 10 שניות או יותר לאחר ניתוק הכבל מהטלפון לפני חיבורו למחשב. עיכוב זה נותן למתג מספיק זמן כדי לזהות שאין עוד טלפון על הקו ולהפסיק לספק חשמל לכבל. |
שינוי תצורת הטלפון |
כברירת מחדל, אפשרויות תצורת הרשת נעולות כדי למנוע מהמשתמשים לבצע שינויים שעלולים להשפיע על קישוריות הרשת שלהם. עליך לבטל את הנעילה של אפשרויות תצורת הרשת לפני שתוכל לקבוע את התצורה שלהן. |
אי-התאמה של קודק בין הטלפון למכשיר אחר |
הסטטיסטיקה של קודק הנמען וקודק השולח מציגים את הקודק המשמש לשיחה בין טלפון Cisco IP זה לבין המכשיר השני. הערכים של סטטיסטיקות אלה צריכים להתאים. אם לא, ודא שהמכשיר האחר יכול לטפל בשיחת הקודק, או שממיר נמצא במקום לטפל בשירות. |
אי-התאמה של דגימת קול בין הטלפון למכשיר אחר |
גודל הנמען וגודל השולח מציגים את גודל חבילות הקול המשמשות בשיחה בין טלפון Cisco IP זה למכשיר השני. הערכים של סטטיסטיקות אלה צריכים להתאים. |
תנאי לולאה חוזרת |
מצב לולאה חוזרת יכול להתרחש כאשר מתקיימים התנאים הבאים:
במקרה זה, יציאת המתג בטלפון יכולה להיות מושבתת וההודעה הבאה מופיעה ביומן מסוף המתג: חצי_התנגשות_DUX_חורגת_מהסף כדי לפתור בעיה זו, הפעל מחדש את היציאה מהמתג. |
לאחר שתתקין טלפון ברשת שלך ותוסיף אותו ל-Cisco Unified Communications Manager, הטלפון אמור להתחיל כפי שמתואר בנושא הקשור להלן.
אם הטלפון אינו מופעל כראוי, עיין בסעיפים הבאים לקבלת מידע על פתרון בעיות.
בעיה
בעת חיבור טלפון Cisco IP ליציאת הרשת, הטלפון אינו עובר את תהליך האתחול הרגיל כמתואר בנושא הקשור ומסך הטלפון אינו מציג מידע.
סיבה
אם הטלפון לא עובר את תהליך האתחול, ייתכן שהסיבה לכך היא כבלים פגומים, חיבורים לקויים, הפסקות רשת, חוסר חשמל או שהטלפון אינו פונקציונלי.
תמיסה
כדי לקבוע אם הטלפון פונקציונלי, השתמש בהצעות הבאות כדי למנוע בעיות פוטנציאליות אחרות.
-
ודא שיציאת הרשת פונקציונלית:
-
החלף את כבלי Ethernet עם כבלים שאתה יודע שהם פונקציונליים.
-
נתק טלפון Cisco IP פועל מיציאה אחרת וחבר אותו ליציאת רשת זו כדי לוודא שהיציאה פעילה.
-
חבר את טלפון Cisco IP שאינו מתחיל ליציאת רשת אחרת הידועה כטובה.
-
חבר את טלפון Cisco IP שאינו מופעל ישירות ליציאה במתג, ובכך מבטל את חיבור לוח התיקון במשרד.
-
-
ודא שהטלפון מקבל חשמל:
-
אם אתה משתמש בחשמל חיצוני, ודא שהשקע החשמלי הוא פונקציונלי.
-
אם אתה משתמש בחשמל מקוון, השתמש במקום זאת בספק הכוח החיצוני.
-
אם אתה משתמש בספק הכוח החיצוני, החלף ליחידה שאתה יודע שהיא תפקודית.
-
-
אם הטלפון עדיין אינו מופעל כראוי, בצע איפוס להגדרות יצרן של הטלפון.
-
לאחר שתנסה פתרונות אלה, אם מסך הטלפון בטלפון Cisco IP לא יציג תווים לאחר חמש דקות לפחות, פנה לנציג התמיכה הטכנית של Cisco לקבלת סיוע נוסף.
אם הטלפון עובר את השלב הראשון של תהליך האתחול (לחצני LED מהבהבים ומכבים) אך ממשיך לעבור דרך ההודעות המוצגות במסך הטלפון, הטלפון אינו מופעל כראוי. לא ניתן להפעיל את הטלפון בהצלחה אלא אם כן הוא מתחבר לרשת Ethernet ונרשם עם שרת Cisco Unified Communications Manager.
בנוסף, בעיות אבטחה עשויות למנוע את הפעלת הטלפון כראוי. למידע נוסף, ראה הליכי פתרון בעיות .
מאמר זה מספק את הפתרונות הבאים לפתרון בעיות קישוריות הטלפון:
הטלפון לא יכול להתחבר לשרת TFTP או ל-Unified CM
בעיה
אם הרשת מושבתת בין הטלפון לבין שרת TFTP או Cisco Unified Communications Manager, לא ניתן להפעיל את הטלפון כראוי.
פתרון
ודא שהרשת פועלת כעת.
הטלפון לא יכול להתחבר לשרת TFTP
בעיה
ייתכן שהגדרות שרת TFTP אינן נכונות.
פתרון
בדוק את הגדרות TFTP.
למידע נוסף, ראה בדיקת הגדרות TFTP.
הטלפון לא יכול להתחבר לשרת
בעיה
ייתכן שכתובת ה-IP ושדות הניתוב לא נקבעו כהלכה.
פתרון
עליך לאמת את כתובת ה-IP ואת הגדרות הניתוב בטלפון. אם אתה משתמש ב-DHCP, שרת ה-DHCP אמור לספק ערכים אלה. אם הקצית כתובת IP סטטית לטלפון, עליך להזין ערכים אלה באופן ידני.
למידע נוסף, ראה בדיקת הגדרות DHCP.
הטלפון לא יכול להתחבר באמצעות DNS
בעיה
ייתכן שהגדרות ה-DNS שגויות.
פתרון
אם אתה משתמש ב-DNS כדי לגשת לשרת TFTP או Cisco Unified Communications Manager, עליך לוודא שאתה מציין שרת DNS.
למידע נוסף, ראה בדיקת הגדרות DNS.
הטלפון לא יכול להתחבר ל-LAN
בעיה
ייתכן שהחיבור הפיזי לרשת LAN ניתק.
פתרון
ודא שחיבור ה-Ethernet שאליו מתחבר טלפון Cisco IP. לדוגמה, בדוק אם היציאה או המתג המסוים שאליהם מתחבר הטלפון מושבתים ושהמתג אינו מאותחל. כמו כן, יש לוודא שאין הפסקות כבלים.
בעיה
אם שירותי Cisco Unified Communications Manager (Unified CM) או TFTP לא פועלים, ייתכן שהטלפונים לא יוכלו להפעיל כראוי. במצב זה, סביר להניח שאתה נתקל בכשל כלל המערכת, וטלפונים ומכשירים אחרים לא יכולים להפעיל כראוי.
תמיסה
אם שירות Cisco Unified CM לא פועל, כל המכשירים ברשת שמסתמכים עליו לביצוע שיחות טלפון יושפעו. אם שירות TFTP אינו פועל, מכשירים רבים לא יכולים להפעיל בהצלחה. לקבלת מידע נוסף, ראה הפעלת שירות.
בעיה
אם תמשיך להיתקל בבעיות עם טלפון מסוים שהצעות אחרות בפרק זה לא יפתרו, ייתכן שקובץ התצורה פגום.
תמיסה
צור קובץ תצורת טלפון חדש.
בעיה
הטלפון אינו רשום ב-Cisco Unified Communications Manager
תמיסה
טלפון Cisco IP יכול להירשם עם שרת Cisco Unified Communications Manager רק אם הטלפון נוסף לשרת או אם רישום אוטומטי מופעל. סקור את המידע וההליכים ב-xxx כדי לוודא שהטלפון מתווסף למסד הנתונים של Cisco Unified Communications Manager.
כדי לוודא שהטלפון נמצא במסד הנתונים של Cisco Unified Communications Manager, בחר חפש כדי לחפש את הטלפון בהתבסס על כתובת ה-MAC.
מ'ניהול Cisco Unified Communications Manager'. לחץ עלאם הטלפון כבר נמצא במסד הנתונים של Cisco Unified Communications Manager, ייתכן שקובץ התצורה ייפגע. ראה שחיתות בקובץ התצורה לקבלת סיוע.
בעיה
אם לטלפון אין אפשרות להשיג כתובת IP כאשר הוא מופעל, ייתכן שהטלפון אינו נמצא באותה רשת או VLAN כמו שרת DHCP, או ביציאת המתג שאליה מתחבר הטלפון עשויה להיות מושבתת.
תמיסה
ודא שלרשת או ל-VLAN שאליה הטלפון מתחבר יש גישה לשרת DHCP, וודא שיציאת המתג מופעלת.
בעיה
מסך הטלפון מציג את ההנחיה "הזן את קוד ההפעלה שלך".
תמיסה
לטלפון חסרה כתובת TFTP. בדוק שהאפשרות 150 מסופקת על-ידי שרת DHCP או ש-TFTP חלופי מוגדר ידנית.
אם המשתמשים מדווחים שהטלפונים שלהם מאופסים במהלך שיחות או בזמן שהטלפונים לא פעילים, עליך לחקור את הסיבה. אם חיבור הרשת וחיבור Cisco Unified Communications Manager יציבים, אין לאפס טלפון.
בדרך כלל, טלפון מאפס אם הוא נתקל בבעיות בהתחברות לרשת או ל-Cisco Unified Communications Manager.
מאמר זה מספק את הפתרונות הבאים לפתרון בעיות איפוס הטלפון:
איפוס הטלפון עקב הפסקות רשת לסירוגין
בעיה
ייתכן שהרשת שלך חווה הפסקות לסירוגין.
פתרון
הפסקות רשת לסירוגין משפיעות באופן שונה על נתונים ותעבורת קול. ייתכן שהרשת שלך חווה הפסקות לסירוגין ללא זיהוי. אם כן, תעבורת נתונים יכולה לשלוח מחדש מנות שאבדו ולאמת שהחבילות מתקבלות ומשודרות. עם זאת, תעבורה קולית לא יכולה ללכוד מחדש מנות שאבדו. במקום לשדר מחדש חיבור רשת שאבד, הטלפון מאפס ומנסה להתחבר מחדש לרשת. פנה למנהל המערכת לקבלת מידע על בעיות מוכרות ברשת הקולית.
איפוס הטלפון עקב שגיאות בהגדרת DHCP
בעיה
ייתכן שהגדרות DHCP שגויות.
פתרון
ודא שהגדרת כראוי את הטלפון לשימוש ב-DHCP. ודא ששרת DHCP מוגדר כראוי. אמת את משך החכירה של DHCP. מומלץ להגדיר את משך השכירות ל-8 ימים.
איפוס הטלפון עקב כתובת IP סטטית שגויה
בעיה
ייתכן שכתובת ה-IP הסטטית שהוקצתה לטלפון שגויה.
פתרון
אם הטלפון מוקצה עם כתובת IP סטטית, ודא שהזנת את ההגדרות הנכונות.
איפוס הטלפון במהלך שימוש ברשת כבדה
בעיה
אם נראה שהטלפון מאופס במהלך השימוש ברשת כבדה, סביר להניח שלא מוגדר לך VLAN קולי.
פתרון
בידוד הטלפונים ברשת עזר נפרדת מגביר את איכות התעבורה הקולית.
איפוס הטלפון עקב איפוס מכוון
בעיה
אם אינך מנהל המערכת היחיד עם גישה ל-Cisco Unified Communications Manager, עליך לוודא שאף אחד אחר לא איפס בכוונה את הטלפונים.
פתרון
באפשרותך לבדוק אם טלפון Cisco IP קיבל פקודה מ-Cisco Unified Communications Manager כדי לאפס על-ידי לחיצה על
.-
אם השדה 'סיבת הפעלה מחדש' מציג
איפוס-איפוס
, הטלפון מקבל איפוס/איפוס מ-Cisco Unified Communications Manager Administration. -
אם השדה 'סיבת הפעלה מחדש' מציג
איפוס-הפעלה מחדש
, הטלפון נסגר מכיוון שהוא קיבל איפוס/הפעלה מחדש מ-Cisco Unified Communications Manager Administration.
איפוס הטלפון עקב בעיות קישוריות אחרות
בעיה
איפוס הטלפון ממשיך ואתה חושד בבעיות קישוריות אחרות.
פתרון
אם הטלפון ממשיך לאפס, בטל DNS או שגיאות קישוריות אחרות על-ידי ביצוע ההליך בקביעת בעיות DNS או קישוריות.
הטלפון לא מופעל
בעיה
נראה שהטלפון אינו מופעל.
פתרון
ברוב המקרים, הטלפון מופעל מחדש אם הוא מופעל באמצעות חשמל חיצוני אך מאבד את החיבור ועובר אל PoE. באופן דומה, ניתן להפעיל מחדש את הטלפון אם הוא מופעל באמצעות PoE ולאחר מכן מתחבר לספק חשמל חיצוני.
הסעיפים הבאים מספקים מידע פתרון בעיות עבור תכונות האבטחה בטלפון Cisco IP. לקבלת מידע על הפתרונות לכל אחת מהבעיות האלה, ולמידע נוסף על פתרון בעיות לגבי אבטחה, ראה מדריך האבטחה של Cisco Unified Communications Manager.
מאמר זה מספק את הפתרונות הבאים לפתרון בעיות אבטחת הטלפון:
שגיאת אימות, הטלפון לא יכול לאמת קובץ CTL
בעיה
אירעה שגיאת אימות מכשיר.
סיבה
קובץ CTL אינו בעל תעודת Cisco Unified Communications Manager או בעל תעודה שגויה.
פתרון
התקן תעודה נכונה.
הטלפון לא יכול לאמת קובץ CTL
בעיה
הטלפון לא יכול לאמת את קובץ ה-CTL.
סיבה
אסימון האבטחה שחתם על קובץ ה-CTL המעודכן אינו קיים בקובץ ה-CTL בטלפון.
פתרון
שנה את אסימון האבטחה בקובץ CTL והתקן את הקובץ החדש בטלפון.
קובץ CTL מאמת אבל קובצי תצורה אחרים לא מאמתים
בעיה
הטלפון לא יכול לאמת קובצי תצורה אחרים מקובץ CTL.
סיבה
קיימת רשומת TFTP שגויה, או שקובץ התצורה לא נחתם על-ידי האישור המתאים ברשימת האמון של הטלפון.
פתרון
בדוק את רשומת TFTP ואת האישור ברשימת האמון.
קובץ ITL מאמת אבל קובצי תצורה אחרים לא מאמתים
בעיה
הטלפון לא יכול לאמת קובצי תצורה אחרים מקובץ ה-ITL.
סיבה
ייתכן שקובץ התצורה לא נחתם על-ידי התעודה המתאימה ברשימת האמון של הטלפון.
פתרון
חתום מחדש על קובץ התצורה באמצעות התעודה הנכונה.
הרשאת TFTP נכשלה
בעיה
הטלפון מדווח על כשל בהרשאת TFTP.
סיבה
כתובת TFTP עבור הטלפון לא קיימת בקובץ CTL.
אם יצרת קובץ CTL חדש עם רשומת TFTP חדשה, ייתכן שקובץ CTL הקיים בטלפון לא יכיל רשומה עבור שרת TFTP החדש.
פתרון
בדוק את התצורה של כתובת TFTP בקובץ CTL של הטלפון.
הטלפון לא נרשם
בעיה
הטלפון אינו נרשם עם Cisco Unified Communications Manager.
סיבה
קובץ CTL לא מכיל את המידע הנכון עבור שרת Cisco Unified Communications Manager.
פתרון
שנה את פרטי השרת של Cisco Unified Communications Manager בקובץ CTL.
לא מבקשים קובצי תצורה חתומים
בעיה
הטלפון אינו מבקש קובצי תצורה חתומים.
סיבה
קובץ ה-CTL לא מכיל ערכי TFTP עם תעודות.
פתרון
קבע תצורה של ערכי TFTP עם תעודות בקובץ CTL.
מאמר זה מספק את הפתרונות הבאים לפתרון בעיות שיחת הווידאו:
אין וידאו בין שני טלפוני וידאו
בעיה
וידאו אינו מזרים בין שני טלפוני וידאו של Cisco IP.
פתרון
בדוק כדי לוודא שלא נמצאת בשימוש בנקודת סיום מדיה (MTP) בזרימת השיחה.
מצמיגים או מסגרות של וידאו
בעיה
כאשר המשתמש נמצא בשיחת וידאו, מאגרי הווידאו או מסירים מסגרות.
סיבה
איכות התמונה תלויה ברוחב הפס של השיחה. העלאת קצב הסיביות מגדילה את איכות הווידאו, אך דורש משאבי רשת נוספים. השתמש תמיד בקצב הסיביות המתאים ביותר לסוג הווידאו שלך. שיחת וידאו שהיא 720p ו-15 מסגרות לשנייה דורשת קצב סיביות של 790 kbps ומעלה. שיחת וידאו בעלת 720p ו-30 מסגרות לשנייה דורשת קצב סיביות של 1360 kbps ומעלה.
לקבלת מידע נוסף על רוחב פס, עיין בקטע הגדרת רזולוציית שידור וידאו בתכונות טלפון והגדרה.
פתרון
אשר שהפרמטר קצב הסיביות המרבי של הפעלה עבור שיחות וידאו מוגדר להיות לפחות טווח קצב הסיביות המינימלי של הווידאו. ב-Cisco Unified Communications Manager, נווט אל .
אין וידאו במהלך שיחת ועידה
בעיה
שיחת וידאו עוברת לשיחת שמע כשאני מוסיף שני אנשים או יותר לשיחה.
פתרון
המשתמש חייב להשתמש בגשר של שיחת ועידה בווידאו עבור אד הוק ו-meet-me בווידאו.
הסעיפים הבאים עוזרים לפתור בעיות כלליות של שיחות טלפון.
לא ניתן ליצור שיחת טלפון
בעיה
משתמש מתלונן על חוסר היכולת לבצע שיחה.
סיבה
לטלפון אין כתובת IP של DHCP, לא ניתן להירשם ל-Cisco Unified Communications Manager. מסך הטלפון מציג את ההודעה לא רשום
.
פתרון
- יש לאמת את הפרטים הבאים:
- כבל ה-Ethernet מחובר.
- שירות Cisco CallManager פועל בשרת Cisco Unified Communications Manager.
- שני הטלפונים רשומים לאותו Cisco Unified Communications Manager.
- יומני רישום של איתור באגים של שרת שמע מופעלים עבור שני הטלפונים. במידת הצורך, הפעל את איתור הבאגים של Java.
הטלפון לא מזהה ספרות DTMF או שהספרות מתעכבות
בעיה
המשתמש מתלונן שהמספרים חסרים או מתעכבים כאשר נעשה שימוש בלוח המקשים.
סיבה
לחיצה על המקשים במהירות רבה מדי עלולה לגרום לעיכוב במספר ספרות.
פתרון
אין ללחוץ על מקשים במהירות.
ניתן להשתמש בהליכים אלה כדי לזהות ולתקן בעיות.
אתה יוצר יומן מסוף כאשר הטלפון שלך לא יתחבר לרשת ואין לך אפשרות לגשת לכלי דוח בעיה (PRT).
לפני שתתחיל
חבר כבל מסוף ליציאת העזר בגב הטלפון.
1 |
בטלפון, לחץ על הגדרות . |
2 |
אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת. |
3 |
גלול למטה לקטע שמע והקש על יציאת Aux. |
4 |
בחר אסוף יומן מסוף כדי לאסוף יומני מכשיר. |
1 |
לחץ על הגדרות. |
2 |
אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת. |
3 |
גלול מטה אל הקטע רשת ושירות והקש על , כאשר מייצג את סוג שרת TFTP. שרת TFTP 1 הוא השרת הראשי, שרת TFTP 2 הוא השרת המשני.
|
4 |
באפשרותך גם לאפשר לטלפון להשתמש בשרת TFTP חלופי. הגדרה כזו שימושית במיוחד אם הטלפון עבר לאחרונה ממיקום אחד לאחר. אם ה-DHCP המקומי אינו מציע את כתובת ה-TFTP הנכונה, אפשר לטלפון להשתמש בשרת TFTP חלופי.
|
1 |
אפס את הגדרות הטלפון לערכי ברירת המחדל שלהם. |
2 |
שנה הגדרות DHCP ו-IP: |
3 |
בשרת Cisco Unified Communications Manager, ודא שלקובצי המארח המקומיים יש את שם שרת Cisco Unified Communications Manager הנכון שממופה לכתובת ה-IP הנכונה. |
4 |
מ-Cisco Unified Communications Manager, בחר וודא שהפניה לשרת מתבצעת על-ידי כתובת ה-IP ולא על-ידי שם ה-DNS. |
5 |
מ-Cisco Unified Communications Manager, בחר חפש כדי לחפש את הטלפון הזה. ודא שהקצית את כתובת ה-MAC הנכונה לטלפון Cisco IP זה. . לחץ על |
6 |
כבה את הטלפון. |
1 |
לחץ על הגדרות. |
2 |
אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת. |
3 |
גלול מטה אל הקטע רשת ושירות והקש על , ובדוק את האפשרויות הבאות:
|
4 |
אם אתה משתמש ב-DHCP, בדוק את כתובות ה-IP ששרת ה-DHCP שלך מפיץ. עיין במסמך הבנה ופתרון בעיות של DHCP ב-Catalyst Switch או ברשתות ארגוניות , הזמין בכתובת URL זו: http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml |
בעת הסרת טלפון ממסד הנתונים של Cisco Unified Communications Manager, קובץ התצורה נמחק משרת TFTP של Cisco Unified Communications Manager. המספר או המספרים בספר הטלפונים נשארים במסד הנתונים של Cisco Unified Communications Manager. הם נקראים מזהי DN שלא הוקצו וניתן להשתמש בהם למכשירים אחרים. אם ערכי DN שלא הוקצו אינם משמשים מכשירים אחרים, מחק ערכי DN אלה ממסד הנתונים של Cisco Unified Communications Manager. באפשרותך להשתמש בדוח תוכנית הניתוב כדי להציג ולמחוק מספרי הפניה שלא הוקצו. לקבלת מידע נוסף, עיין בתיעוד של המהדורה הספציפית של מנהל התקשורת המאוחדת של Cisco.
שינוי הלחצנים בתבנית לחצן טלפון, או הקצאת תבנית לחצן טלפון אחרת לטלפון, עלול לגרום למספרים בספר הטלפונים שאינם נגישים עוד מהטלפון. המספרים בספר הטלפונים עדיין מוקצים לטלפון במסד הנתונים של Cisco Unified Communications Manager, אבל בטלפון אין לחצן בטלפון שבו ניתן לענות לשיחות. יש להסיר את המספרים בספר הטלפונים האלה מהטלפון ולמחוק אותם במידת הצורך.
1 |
מ-Cisco Unified Communications Manager, בחרחפש כדי לאתר את הטלפון שחווה בעיות. ולחץ על |
2 |
בחר מחק כדי להסיר את הטלפון ממסד הנתונים של Cisco Unified Communications Manager. בעת הסרת טלפון ממסד הנתונים של Cisco Unified Communications Manager, קובץ התצורה נמחק משרת TFTP של Cisco Unified Communications Manager. המספר או המספרים בספר הטלפונים נשארים במסד הנתונים של Cisco Unified Communications Manager. הם נקראים מזהי DN שלא הוקצו וניתן להשתמש בהם למכשירים אחרים. אם ערכי DN שלא הוקצו אינם משמשים מכשירים אחרים, מחק ערכי DN אלה ממסד הנתונים של Cisco Unified Communications Manager. באפשרותך להשתמש בדוח תוכנית הניתוב כדי להציג ולמחוק מספרי הפניה שלא הוקצו. |
3 |
הוסף את הטלפון בחזרה למסד הנתונים של Cisco Unified Communications Manager. |
4 |
כבה את הטלפון. |
1 |
לחץ על הגדרות. |
2 |
אם תתבקש, הזן את הסיסמה כדי לגשת לתפריט הגדרות . באפשרותך לקבל את הסיסמה ממנהל המערכת. |
3 |
גלול מטה אל הקטע רשת ושירות והקש על , כאשר מייצג את סוג שרת ה-DNS. 1 הוא השרת הראשי, 2 ו-3 הם שרתי DNS לגיבוי אופציונליים. עבור שרת DNS עם כתובת IPv6, בדוק את כתובת DNS של IPv6 1 ואת כתובת DNS של IPv6 2.
|
4 |
ודא שערך CNAME בוצע בשרת ה-DNS עבור שרת TFTP ועבור מערכת Cisco Unified Communications Manager. |
5 |
ודא ש-DNS מוגדר לבצע חיפושים לאחור. |
יש להפעיל שירות לפני שניתן להפעיל אותו או לעצור אותו.
1 |
מ-Cisco Unified Communications Manager Administration, בחר Cisco Unified Serviceability מהרשימה הנפתחת הניווט ולחץ על עבור. |
2 |
בחר . |
3 |
בחר את שרת Cisco Unified Communications Manager הראשי מהרשימה הנפתחת של השרת. החלון מציג את שמות השירות עבור השרת שבחרת, את מצב השירותים ואת לוח הבקרה של השירות כדי להפעיל או לעצור שירות. |
4 |
אם שירות הופסק, לחץ על לחצן הבחירה המתאים ולאחר מכן לחץ על התחל. סמל מצב השירות משתנה מריבוע לחץ. |
אם אתה נתקל בבעיות טלפון שלא ניתן לפתור, Cisco TAC יכול לסייע לך. יהיה עליך להפעיל איתור באגים עבור הטלפון, לשכפל את הבעיה, לכבות את איתור הבאגים ולשלוח את יומני הרישום ל-TAC לצורך ניתוח.
מכיוון שאיתור באגים לוכד מידע מפורט, תעבורת התקשורת יכולה להאט את הטלפון, מה שהופך אותו לפחות מגיב. לאחר לכידת יומני הרישום, עליך לכבות את איתור הבאגים כדי להבטיח את פעולת הטלפון.
מידע איתור הבאגים עשוי לכלול קוד ספרה אחת המשקפת את חומרת המצב. המצבים מסווגים באופן הבא:
- 0 - חירום
- 1 - התראה
- 2 - קריטי
- 3 - שגיאה
- 4 - אזהרה
- 5 - התראה
- 6 - מידע
- 7 - איתור באגים
צור קשר עם Cisco TAC לקבלת מידע נוסף וסיוע.
1 |
ב-Cisco Unified Communications Manager Administration, בחר אחד מהחלונות הבאים: |
2 |
הגדר את הפרמטרים הבאים:
כאשר לא ניתן להגיע לשרת היומן, הטלפון מפסיק לשלוח הודעות איתור באגים.
|