다음 표에서는 Cisco IP 전화기의 일반적인 문제 해결 정보를 제공합니다.

표 1. Cisco IP 전화기 문제 해결

요약

설명

Cisco IP 전화기와 다른 Cisco IP 전화기 연결

Cisco는 PC 포트를 통해 IP 전화기를 다른 IP 전화기에 연결하는 것을 지원하지 않습니다. 각 IP 전화기는 스위치 포트에 직접 연결해야 합니다. 한 회선에서 PC 포트를 사용하여 서로 연결된 여러 전화기는 작동하지 않습니다.

장기적인 브로드캐스트 스톰으로 인해 IP 전화기가 재설정되거나 전화를 걸거나 받을 수 없게 됨

음성 VLAN상에서 장기적인 레이어 2 브로드캐스트 스톰(몇 분간 지속)이 발생하여 IP 전화기가 재설정되거나, 진행 중인 통화가 중단되거나, 통화를 시작하거나 전화를 받을 수 없게 될 수 있습니다. 전화기는 브로드캐스트 스톰이 끝날 때까지 작동하지 않을 수도 있습니다.

전화기에서 워크스테이션으로 네트워크 연결 이동

네트워크 연결을 통해 전화기에 전원을 공급한다면, 전화기의 네트워크 연결 케이블을 뽑아 데스크톱 컴퓨터에 꽂을 때 주의해야 합니다.

컴퓨터의 네트워크 카드는 네트워크 연결을 통해 전원을 공급받을 수 없습니다. 따라서 전원이 이 연결을 통해 공급된다면, 네트워크 카드가 손상될 수 있습니다. 네트워크 카드를 보호하기 위해서는 전화기에서 케이블을 뽑아 컴퓨터에 꽂을 때까지 10초 이상 기다리십시오. 이렇게 하면 스위치에서 해당 회선에 전화기가 더 이상 존재하지 않음이 인식되고 케이블에 대한 전원 공급을 중단할 충분한 시간을 줄 수 있습니다.

전화기 구성 변경

기본적으로 네트워크 구성 옵션은 사용자가 네트워크 연결에 영향을 미칠 수 있는 변경 작업을 수행하지 못하도록 잠겨 있습니다. 따라서 네트워크 구성 옵션을 구성하려면 설정 잠금을 해제해야 합니다.

전화기와 기타 장치 간의 코덱 불일치

수신자 코덱 및 송신자 코덱 통계는 이 Cisco IP 전화기와 기타 장치 간의 대화에 사용된 코덱을 보여줍니다. 이 통계값은 일치해야 합니다. 만약 이 값이 일치하지 않으면, 기타 장치에서 코덱 대화를 처리할 수 있는지 또는 트랜스코더가 서비스를 처리할 준비가 되어 있는지 확인합니다.

전화기와 기타 장치 간의 사운드 샘플 불일치

수신자 코덱 및 송신자 코덱 통계는 이 Cisco IP 전화기와 기타 장치 간의 대화에 사용된 음성 패킷의 크기를 보여줍니다. 이 통계값은 일치해야 합니다.

루프백 조건

루프백 조건은 다음 조건이 만족하면 발생합니다.

  • 전화기의 [네트워크 구성] 메뉴에 있는 SW 포트 구성 옵션이 10 반이중(10-BaseT/반이중)으로 설정되어 있을 때
  • 전화기가 외부 부전원 공급 장치에서 전원을 공급받을 때
  • 전화기의 전원을 끈 상태일 때(전원 공급 장치 연결이 끊어짐)

이 경우 전화기의 스위치 포트는 비활성화될 수 있고, 스위치 콘솔 로그에 다음과 같은 메시지가 표시됩니다.

HALF_DUX_COLLISION_EXCEED_THRESHOLD

이 문제를 해결하려면 스위치에서 포트를 다시 활성화합니다.

네트워크에 전화기를 설치하고 이를 Cisco Unified Communications Manager에 추가한 후에는 아래의 관련 주제에 설명된 대로 전화기가 시작되어야 합니다.

전화기가 제대로 시작되지 않으면, 문제 해결 정보를 위해 다음 장을 참조하십시오.

문제

Cisco IP 전화기를 네트워크 포트에 연결하면, 전화기가 관련 주제에서 언급한 대로 정상 시작 프로세스를 수행하지 않고 전화기 화면에 정보가 표시되지 않습니다.

원인

전화기가 시작 프로세스를 실행하지 않는 경우, 그 이유는 케이블 문제, 양호하지 못한 연결 상태, 네트워크 중단, 전력 부족 또는 전화기가 작동하지 않기 때문일 수 있습니다.

해결 방법

전화기가 작동하는지 확인하려면 다음을 사용하여 기타 잠재적 문제를 해결하십시오.

  • 네트워크 포트 작동 확인:

    • 이더넷 케이블을 제대로 작동 중인 다른 케이블로 교환합니다.

    • 다른 포트에서 작동 중인 Cisco IP 전화기의 연결을 해제한 후, 이를 이 네트워크 포트에 연결하여 포트가 활성 상태인지 확인합니다.

    • 시작되지 않는 Cisco IP 전화기를 정상 상태가 확인된 다른 네트워크 포트에 연결합니다.

    • 시작되지 않는 Cisco IP 전화기를 스위치 포트에 직접 연결하여, 사무실에서 패치 패널 연결을 없앱니다.

  • 전화기의 전원 공급 상태 확인:

    • 외부 전원을 사용하는 경우, 전기 콘센트가 잘 작동하는지 확인합니다.

    • 인라인 전원을 사용하는 경우, 대신 외부 전원 공급장치를 사용합니다.

    • 외부 전원 공급장치를 사용하는 경우, 제대로 작동하는 장치로 바꿉니다.

  • 전화기가 여전히 제대로 시작되지 않으면, 전화기의 초기 재설정을 수행합니다.

  • 이러한 해결책을 시도했는데도 Cisco IP 전화기 전화기 화면에 최소 5분이 지난 다음에도 글자가 표시되지 않으면, Cisco 기술 지원 담당자에게 추가 지원을 문의하십시오.

전화기가 시작 프로세스의 첫 번째 단계(LED 버튼 깜박임 켜기 및 끄기)를 마쳐도 전화기 화면에 표시되는 메시지를 계속 오가면, 전화기가 제대로 시작되지 않습니다. 전화기가 이더넷 네트워크에 연결되어 있지 않고 Cisco Unified Communications Manager 서버에 등록하지 않으면 전화기는 성공적으로 시작할 수 없습니다.

또한 보안 문제 때문에 전화기가 제대로 시작되지 않을 수도 있습니다. 자세한 내용은 문제 해결 절차를 참조하십시오.

이 문서에서는 전화기 연결 문제를 해결하기 위한 다음 솔루션을 제공합니다.

전화기가 TFTP 서버나 Unified CM에 접속할 수 없음

문제

전화기와 TFTP 서버나 Cisco Unified Communications Manager 사이의 네트워크가 중단되면, 전화기가 제대로 시작되지 못합니다.

해결 방법

현재 네트워크가 실행 중인지 확인합니다.

전화기가 TFTP 서버에 접속할 수 없음

문제

TFTP 서버 설정이 정확하지 않을 수 있습니다.

해결 방법

TFTP 설정을 확인합니다.

자세한 내용은 TFTP 설정 확인을 참조하십시오.

전화기가 서버에 접속할 수 없음

문제

IP 주소 지정 및 라우팅 필드가 제대로 구성되어 있지 않을 수 있습니다.

해결 방법

전화기의 IP 주소 지정 및 라우팅 설정을 확인해야 합니다. DHCP를 사용하고 있다면, DHCP 서버에서 이 값을 제공해야 합니다. 전화기에 고정 IP 주소를 지정했다면, 이 값을 수동으로 입력해야 합니다.

자세한 내용은 DHCP 설정 확인을 참조하십시오.

전화기가 DNS를 사용해 접속할 수 없음

문제

DNS 설정이 잘못되었을 수 있습니다.

해결 방법

DNS를 사용해 TFTP 서버 또는 Cisco Unified Communications Manager에 액세스한다면, DNS 서버를 지정해야 합니다.

자세한 내용은 DNS 설정 확인을 참조하십시오.

전화기가 LAN에 접속할 수 없음

문제

LAN에 대한 물리적 연결이 손상되었습니다.

해결 방법

Cisco IP 전화기가 접속하는 이더넷 연결이 제대로 작동하는지 확인합니다. 예를 들어 전화기가 연결된 특정 포트나 스위치가 꺼져 있지 않은지, 그리고 스위치가 재부팅하지 않는지 확인합니다. 케이블이 손상되지 않았는지도 확인합니다.

문제

Cisco Unified Communications Manager(Unified CM) 또는 TFTP 서비스가 실행되지 않으면, 전화기가 제대로 시작되지 않을 수도 있습니다. 이런 경우에는 시스템 차원에 문제가 발생했을 가능성이 높고, 따라서 기타 전화기 및 장치가 제대로 시작되지 않을 수 있습니다.

해결 방법

Cisco Unified CM 서비스가 실행되지 않으면, 전화를 걸 때 해당 서비스에 의존하는 네트워크상의 모든 장치가 영향을 받습니다. TFTP 서비스가 실행되지 않으면, 많은 장치를 성공적으로 시작할 수 없습니다. 자세한 내용은 서비스 시작을 참조하십시오.

문제

특정 전화기의 문제가 이 장의 기타 제안 사항으로 해결되지 않고 지속된다면, 구성 파일이 손상되었을 수 있습니다.

해결 방법

새 전화기 구성 파일을 작성합니다.

문제

전화기가 Cisco Unified Communications Manager에 등록되어 있지 않습니다.

해결 방법

Cisco IP 전화기는 전화기가 서버에 추가되어 있거나 자동 등록이 활성화되어 있는 경우에만 Cisco Unified Communications Manager 서버에 등록할 수 있습니다. 전화기가 Cisco Unified Communications Manager 데이터베이스에 추가되어 있는지 확인하려면 xxx에서 정보 및 절차를 검토하십시오.

Cisco Unified Communications Manager 데이터베이스에 전화기가 존재하는지 확인하려면 Cisco 통합 커뮤니케이션 매니저 관리에서 장치 > 전화기를 선택합니다. 찾기를 클릭하여 MAC 주소를 기반으로 전화기를 검색합니다.

이미 Cisco Unified Communications Manager 데이터베이스에 전화기가 존재한다면 구성 파일이 손상되었을 수도 있습니다. 자세한 내용은 구성 파일 손상을 참조하십시오.

문제

전화기가 시작될 때 IP 주소를 확보할 수 없으면, 전화기가 DHCP 서버와 동일한 네트워크 또는 VLAN 상에 있지 않거나 전화기가 연결된 스위치 포트가 비활성화되어 있을 수 있습니다.

해결 방법

전화기가 연결된 네트워크나 VLAN이 DHCP 서버에 액세스할 수 있는지 확인하고, 스위치 포트가 활성화되어 있는지 확인합니다.

문제

전화기 화면에 "활성화 코드 입력"이라는 프롬프트가 표시됩니다.

해결 방법

전화기에 TFTP 주소가 없습니다. 옵션 150이 DHCP 서버에서 제공되는지 또는 대체 TFTP가 수동으로 구성되었는지 확인합니다.

사용자가 통화 중에 또는 전화기가 유휴 상태인 동안 전화기가 재설정 작업을 수행한다고 보고하면, 관리자는 그 원인을 조사해야 합니다. 네트워크 연결과 Cisco Unified Communications Manager 연결이 안정적이면, 전화기는 재설정 작업을 수행하지 않습니다.

보통 전화기는 네트워크나 Cisco Unified Communications Manager와의 연결에 문제가 있는 경우 재설정 작업을 수행합니다.

이 문서에서는 전화기 재설정 문제를 해결하기 위한 다음 솔루션을 제공합니다.

간헐적인 네트워크 중단으로 인한 전화기 재설정

문제

네트워크에 간헐적인 중단 현상이 발생한 것일 수 있습니다.

해결 방법

간헐적인 네트워크 중단은 데이터와 음성 트래픽에 다른 영향을 미칩니다. 네트워크에서는 간헐적인 중단 현상이 일어나도 감지하지 못할 수 있습니다. 따라서 데이터 트래픽이 손실 패킷을 다시 전송하고, 패킷이 잘 수신되고 전송되었는지 확인할 수 있습니다. 그러나 음성 트래픽은 손실 패킷을 다시 캡처할 수 없습니다. 따라서 전화기는 손상된 네트워크 연결을 재전송하는 것이 아니라, 재설정을 수행하고 네트워크에 재연결을 시도합니다. 음성 네트워크의 알려진 문제에 관한 자세한 내용은 시스템 관리자에게 문의하십시오.

DHCP 설정 오류로 인한 전화기 재설정

문제

DHCP 설정이 잘못되었을 수 있습니다.

해결 방법

DHCP를 사용하도록 전화기가 제대로 구성되어 있는지 확인합니다. DHCP 서버가 제대로 설정되어 있는지 확인합니다. DHCP 임대 기간을 확인합니다. 임대 기간은 8일로 설정하는 것이 좋습니다.

잘못된 고정 IP 주소로 인한 전화기 재설정

문제

전화기에 할당된 고정 IP 주소가 잘못되었을 수 있습니다.

해결 방법

전화기에 고정 IP 주소가 할당되면, 정확한 설정을 입력했는지 확인합니다.

지나친 네트워크 사용으로 인한 전화기 재설정

문제

네트워크 사용량이 많을 때 전화기가 재설정을 수행하는 것 같다면, 음성 VLAN 구성되어 있지 않을 가능성이 높습니다.

해결 방법

별도의 보조 VLAN에서 전화기를 격리하면 음성 트래픽의 품질이 향상됩니다.

국제적 재설정에 따른 전화기 재설정

문제

Cisco Unified Communications Manager에 액세스할 수 있는 관리자가 1명이 아니라면, 누군가 고의로 전화기를 재설정하지 않았는지 확인해야 합니다.

해결 방법

설정 > 문제 및 진단 > 장치 상태 > 네트워크 통계를 선택하면 Cisco IP 전화기가 Cisco Unified Communications Manager로부터 초기화 명령을 받았는지 확인할 수 있습니다.

  • [재시작 원인] 필드에 재설정-재설정이라고 표시되면, 전화기는 Cisco Unified Communications Manager Administration에서 재설정/재설정 명령을 수신합니다.

  • [재시작 원인] 필드에 재설정-재시작이라고 표시되면, 전화기는 Cisco Unified Communications Manager Administration에서 재설정/재시작 명령을 수신하기 때문에 종료됩니다.

DNS 또는 기타 연결 문제로 인한 전화기 재설정

문제

전화기 재설정이 계속되므로 DNS 또는 기타 연결 문제가 의심됩니다.

해결 방법

전화기가 계속 재설정을 하는 경우, DNS 또는 연결 문제 파악에 나온 절차를 수행하여 DNS나 기타 연결 오류를 제거합니다.

전화기의 전원이 켜지지 않음

문제

전화기의 전원이 켜지지 않은 것처럼 보입니다.

해결 방법

대부분의 경우, 외부 전원을 사용해 전원을 공급하는 상황에서 해당 연결이 끊겨 PoE로 전환되면 전화기가 재시작됩니다. 마찬가지로 PoE를 사용해 전원을 공급하면 전화기가 재시작될 수 있고, 그런 다음 외부 전원 공급장치에 연결됩니다.

다음 장에는 Cisco IP 전화기의 보안 기능에 관한 문제 해결 정보가 나와 있습니다. 이러한 문제에 관한 해결책과 보안 관련 추가 문제 해결 정보에 관한 자세한 내용은 Cisco Unified Communications Manager 보안 설명서를 참조하십시오.

이 문서에서는 전화기 보안 문제를 해결하기 위한 다음 솔루션을 제공합니다.

인증 오류, 전화기가 CTL 파일을 인증하지 못함

문제

장치 인증 오류가 발생합니다.

원인

CTL 파일에 Cisco Unified Communications Manager 인증서가 없거나 잘못된 인증서입니다.

해결 방법

정확한 인증서를 설치합니다.

전화기가 CTL 파일을 인증하지 못함

문제

전화기가 CTL 파일을 인증하지 못합니다.

원인

업데이트된 CTL 파일에 서명한 보안 토큰이 전화기의 CTL 파일 내에 존재하지 않습니다.

해결 방법

CTL 파일의 보안 토큰을 변경하고 전화기에 새 파일을 설치합니다.

CTL 파일은 인증하지만 기타 구성 파일은 인증하지 않음

문제

전화가 CTL 파일 외의 다른 구성 파일을 인증하지 못합니다.

원인

잘못된 TFTP 레코드가 존재하거나 전화기 신뢰 목록에 있는 해당 인증서에서 구성 파일에 서명하지 않았을 수 있습니다.

해결 방법

TFTP 레코드와 신뢰 목록의 인증서를 확인합니다.

ITL 파일은 인증하지만 기타 구성 파일은 인증하지 않음

문제

전화가 ITL 파일 외의 다른 구성 파일을 인증하지 못합니다.

원인

전화기 신뢰 목록에 있는 해당 인증서에서 구성 파일에 서명하지 않았을 수도 있습니다.

해결 방법

정확한 인증서를 사용하여 구성 파일을 다시 서명합니다.

TFTP 인증 실패

문제

전화기에서 TFTP 인증 실패를 보고합니다.

원인

CTL 파일에 전화기에 대한 TFTP 주소가 존재하지 않습니다.

새 TFTP 레코드로 새 CTL 파일을 작성하면, 전화기의 기존 CTL 파일에 새 TFTP 서버에 대한 레코드가 포함되지 않을 수도 있습니다.

해결 방법

[전화기 CTL 파일에 TFTP 주소 구성]을 선택합니다.

전화기가 등록되지 않음

문제

전화기가 Cisco Unified Communications Manager에 등록되지 않습니다.

원인

CTL 파일에 Cisco Unified Communications Manager 서버에 대한 정확한 정보가 포함되어 있지 않습니다.

해결 방법

CTL 파일의 Cisco Unified Communications Manager 서버 정보를 변경합니다.

서명된 구성 파일을 요청하지 않음

문제

전화기에서 서명된 구성 파일을 요청하지 않습니다.

원인

CTL 파일에 인증서가 있는 TFTP 항목이 포함되어 있지 않습니다.

해결 방법

CTL 파일의 인증서로 TFTP 항목을 구성합니다.

이 문서에서는 영상 통화 문제를 해결하는 다음 솔루션을 제공합니다.

두 비디오 전화기 간의 영상 없음

문제

두 Cisco IP 비디오 전화기 간에 비디오가 스트리밍되지 않습니다.

해결 방법

MTP(Media Termination Point)가 통화 흐름에 사용되고 있는지 확인합니다.

비디오 화면이 끊기거나 프레임이 손실됨

문제

영상 통화 중일 때 비디오가 버퍼링되거나 프레임이 손실됩니다.

원인

이미지 품질은 통화의 대역폭에 따라 다릅니다. 비트 전송률을 높이면 비디오 품질이 향상되지만 추가 네트워크 리소스가 필요합니다. 항상 비디오 유형에 가장 적합한 비트 전송률을 사용하십시오. 720p 및 초당 15 프레임의 영상 통화에는 790kbps 이상의 비트 전송률이 필요합니다. 720p 및 초당 30 프레임의 영상 통화에는 1360kbps 이상의 비트 전송률이 필요합니다.

대역폭에 대한 자세한 내용은 전화기 기능 및 설정 장의 비디오 전송 해상도 설정 섹션을 참조하십시오.

해결 방법

영상 통화에 대한 최대 세션 비트 전송률 매개 변수가 최소 비디오 비트 전송률 범위로 구성되었는지 확인합니다. Cisco Unified Communications Manager에서 시스템 > 지역 정보 > 지역으로 이동합니다.

전화회의 동안 영상 없음

문제

통화에 두 명 이상의 통화자를 추가하면 영상 통화가 음성 통화로 전환됩니다.

해결 방법

사용자는 임시 및 Meet-Me 화상 회의에 대해 화상 회의 브리지를 사용해야 합니다.

다음 섹션은 일반적인 전화기 통화 문제를 해결하는 데 도움이 됩니다.

전화 통화를 설정할 수 없음

문제

사용자가 전화를 걸 수 없다고 불평합니다.

원인

전화기에 DHCP IP 주소가 없으면 Cisco Unified Communications Manager에 등록할 수 없습니다. 전화기 화면에 등록되지 않았음 메시지가 표시됩니다.

해결 방법

  1. 다음을 확인하십시오.
    1. 이더넷 케이블이 연결되어 있습니다.
    2. Cisco CallManager 서비스는 Cisco Unified Communications Manager 서버에서 실행됩니다.
    3. 두 전화기 모두 같은 Cisco Unified Communications Manager에 등록됩니다.
  2. 두 전화기 모두 오디오 서버 디버그와 캡처 로그가 활성화됩니다. 필요할 경우 Java 디버그를 활성화합니다.

전화기가 DTMF 숫자가 지연되는 것을 인식하지 못함

문제

사용자가 키패드를 사용할 때 숫자가 누락되거나 지연된다고 불평합니다.

원인

키를 너무 빨리 누르면 숫자가 누락되거나 지연될 수 있습니다.

해결 방법

키를 너무 빠르게 누르지 마십시오.

이 절차를 사용해 문제를 확인하고 수정할 수 있습니다.

전화기가 네트워크에 연결 되지 않고 PRT (문제 보고서 도구)에 액세스할 수 없는 경우 콘솔 로그를 생성 합니다.

시작하기 전에

전화기의 뒤쪽에 있는 보조 포트에 콘솔 케이블을 연결합니다.

1

휴대전화에서 설정 the Settings hard key.

2

메시지가 표시되면 암호를 입력하여 설정 메뉴에 액세스합니다 . 관리자로부터 암호를 받을 수 있습니다.

3

오디오 섹션으로 스크롤하여 Aux 포트를 누릅니다.

4

콘솔 로그 수집을 선택하여 장치 로그를 수집합니다.

1

설정을 누릅니다.the Settings hard key.

2

메시지가 표시되면 암호를 입력하여 설정 메뉴에 액세스합니다 . 관리자로부터 암호를 받을 수 있습니다.

3

네트워크 및 서비스 섹션까지 아래로 스크롤하고 네트워크 연결 > 이더넷 > TFTP 서버 <n>를 누릅니다. 여기서 <n>은 TFTP 서버의 유형을 나타냅니다.

TFTP 서버 1이 기본 서버이고 TFTP 서버 2가 보조 서버입니다.
  • 전화기에 고정 IP 주소를 지정했다면, TFTP Server 1 옵션에 대한 설정을 수동으로 입력해야 합니다.
  • DHCP를 사용하고 있다면, 전화기는 DHCP 서버에서 TFTP 서버에 대한 주소를 확보합니다. 옵션 150에 IP 주소가 구성되어 있는지 확인합니다.
4

전화기에서 대체 TFTP 서버를 사용하도록 할 수도 있습니다. 그러한 설정은 최근 전화기가 원래 위치에서 다른 곳으로 이동한 경우 특히 유용합니다.

로컬 DHCP가 정확한 TFTP 주소를 제공하지 않으면, 전화기에서 대체 TFTP 서버를 사용하도록 합니다.
1

전화기 설정을 기본값으로 재설정합니다.

  1. 설정을 누릅니다.the Settings hard key.

  2. 메시지가 표시되면 암호를 입력하여 설정 메뉴에 액세스합니다 . 관리자로부터 암호를 받을 수 있습니다.

  3. 재시작 및 재설정 섹션까지 아래로 스크롤하고 재시작, 보안 인증서 재설정 또는 팩토리 재설정을 누릅니다.

2

DHCP 및 IP 설정을 수정합니다.

  1. DHCP를 비활성화합니다.

  2. 전화기에 고정 IP 값을 할당합니다. 다른 기능 전화기가 사용하는 것과 같은 기본 라우터 설정을 사용합니다.

  3. TFTP 서버를 지정합니다. 다른 기능 전화기가 사용하는 것과 같은 TFTP 서버를 사용합니다.

3

Cisco Unified Communications Manager 서버에서, 로컬 호스트 파일에 정확한 Cisco Unified Communications Manager 서버 이름이 정확한 IP 주소에 매핑되어 있는지 확인합니다.

4

Cisco Unified Communications Manager에서 시스템 > 서버를 선택하고, 서버에 대한 참조가 DNS 이름이 아닌 IP 주소를 통해 이루어지는지 확인합니다.

5

Cisco Unified Communications Manager에서 장치 > 전화기를 선택합니다. 찾기를 클릭하여 전화기를 검색합니다. Cisco IP 전화기에 정확한 MAC 주소가 할당되었는지 확인합니다.

6

전화기 전원을 껐다가 다시 켭니다.

1

설정을 누릅니다.the Settings hard key.

2

메시지가 표시되면 암호를 입력하여 설정 메뉴에 액세스합니다 . 관리자로부터 암호를 받을 수 있습니다.

3

네트워크 및 서비스 섹션까지 아래로 스크롤하고 네트워크 연결 > 이더넷을 누르고 다음 옵션을 확인합니다.

  • DHCP/DHCPv6: 이 옵션이 설정된 경우 DHCP 서버는 전화기에 IP 주소를 자동으로 할당합니다. 그렇지 않으면 IP 주소를 전화기에 수동으로 할당해야 합니다.

    값을 찾을 수 없는 상태에서 옵션이 설정된 경우 IP 라우팅 및 VLAN 구성을 확인합니다. 다음 URL에서 스위치 포트 및 인터페이스 문제 해결 문서를 참조하십시오.

    http://www.cisco.com/en/US/customer/products/hw/switches/ps708/prod_tech_notes_list.html

  • IPv4/IPv6 주소, 서브넷 마스크/IPv6 게이트웨이, 게이트웨이, IPv4/IPv6 DNS 주소 <n>: DHCP/DHCPv6이 꺼져 있을 때 이러한 옵션을 구성 해야 합니다.
4

DHCP를 사용 중이라면, DHCP 서버에서 배포한 IP 주소를 확인합니다.

다음 URL에서 Catalyst 스위치나 엔터프라이즈 네트워크에서의 DHCP 문제 해결 문서를 참조하십시오.

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml

Cisco Unified Communications Manager 데이터베이스에서 전화기를 제거하면 Cisco Unified Communications Manager TFTP 서버에서 구성 파일이 삭제됩니다. 그러나 전화기 디렉터리 번호는 Cisco Unified Communications Manager 데이터베이스에 남습니다. 이는 할당되지 않은 DN이라 불리며, 다른 장치에 사용할 수 있습니다. 만약 할당되지 않은 DN을 다른 장치에서 사용하지 못한다면, 이러한 DN은 Cisco Unified Communications Manager 데이터베이스에서 삭제하십시오. 할당되지 않은 참조 번호를 확인하고 삭제하기 위해 경로 플랜 보고서를 사용할 수 있습니다. 자세한 내용은 해당 Cisco Unified Communications Manager 릴리스용 문서를 참조하십시오.

전화기 버튼 템플릿에서 버튼을 변경하거나 전화기에 다른 전화기 버튼 템플릿을 할당하면 전화기에서 디렉터리 번호에 더 이상 액세스하지 못할 수도 있습니다. Cisco Unified Communications Manager 데이터베이스에서 전화기에 여전히 디렉터리 번호가 할당되지만, 전화기에 전화를 받을 수 있는 버튼이 없습니다. 따라서 필요할 경우 이러한 디렉터리 번호는 전화기에서 제거하고 삭제해야 합니다.

1

Cisco Unified Communications Manager에서 장치 > 전화기를 선택하고, 검색을 클릭하여 문제가 발생한 전화기를 찾습니다.

2

삭제를 선택하여 Cisco Unified Communications Manager 데이터베이스에서 전화기를 삭제합니다.

Cisco Unified Communications Manager 데이터베이스에서 전화기를 제거하면 Cisco Unified Communications Manager TFTP 서버에서 구성 파일이 삭제됩니다. 그러나 전화기 디렉터리 번호는 Cisco Unified Communications Manager 데이터베이스에 남습니다. 이는 할당되지 않은 DN이라 불리며, 다른 장치에 사용할 수 있습니다. 만약 할당되지 않은 DN을 다른 장치에서 사용하지 못한다면, 이러한 DN은 Cisco Unified Communications Manager 데이터베이스에서 삭제하십시오. 할당되지 않은 참조 번호를 확인하고 삭제하기 위해 경로 플랜 보고서를 사용할 수 있습니다.

3

Cisco Unified Communications Manager 데이터베이스에 다시 전화기를 추가합니다.

4

전화기 전원을 껐다가 다시 켭니다.

1

설정을 누릅니다.the Settings hard key.

2

메시지가 표시되면 암호를 입력하여 설정 메뉴에 액세스합니다 . 관리자로부터 암호를 받을 수 있습니다.

3

네트워크 및 서비스 섹션까지 아래로 스크롤하고 네트워크 연결 > 이더넷 > IPv4 DNS 주소 <n>를 누릅니다. 여기서 <n>은 DNS 서버의 유형을 나타냅니다. 1은 기본 서버이고 2와 3은 선택적 백업 DNS 서버입니다.

IPv6 주소가 있는 DNS 서버의 경우 IPv6 DNS 주소 1IPv6 DNS 주소 2를 확인합니다.
4

또한 Cisco Unified Communications Manager 시스템과 TFTP 서버에 대한 DNS 서버에 CNAME 항목을 구성했는지 확인합니다.

5

더불어 DNS가 역방향 조회를 수행하도록 구성되어 있는지 확인합니다.

서비스는 시작하거나 중단하기 전에 활성화해야 합니다.

1

Cisco Unified Communications Manager Administration의 탐색 드롭다운 목록에서 Cisco Unified Serviceability를 선택하고 이동을 클릭합니다.

2

도구 > 어 센터 - 기능 서비스를 선택합니다.

3

서버 드롭다운 목록에서 기본 Cisco Unified Communications Manager 서버를 선택합니다.

창에 선택했던 서버에 대한 서비스 이름, 서비스 상태 및 서비스를 시작하거나 중단하는 서비스 제어판이 표시됩니다.

4

서비스가 중단되면, 해당 라디오 버튼을 클릭한 다음 시작을 클릭합니다.

서비스 상태 기호가 사각형에서 화살표 모양으로 변경됩니다.

해결할 수 없는 전화기 문제를 겪고 있다면, Cisco TAC이 도와드리겠습니다. 전화기에서 디버깅 기능을 켜고, 문제를 다시 발생시킨 다음, 디버깅 기능을 끄고, 해당 로그를 분석을 위해 TAC에 보내십시오.

디버깅이 상세한 정보를 캡처하기 때문에 통신 트래픽으로 인해 전화기 작동이 느려져 응답 속도가 떨어질 수 있습니다. 로그를 캡처한 후에는 전화기 작동이 원활해지도록 디버깅을 꺼야 합니다.

디버그 정보에는 상황의 심각성을 반영하기 위해 한 자릿수의 숫자 코드가 포함될 수도 있습니다. 각 상황은 다음과 같은 등급으로 나눌 수 있습니다.

  • 0 - 긴급
  • 1 - 경보
  • 2 - 중요
  • 3 - 오류
  • 4 - 경고
  • 5 - 알림
  • 6 - 정보
  • 7 - 디버깅

자세한 정보 및 지원은 Cisco TAC에 문의하십시오.

1

Cisco Unified Communications Manager Administration에서 다음 창 중 하나를 선택합니다.

  • 장치 > 장치 설정 > 일반 전화기 프로파일

  • 시스템 > 엔터프라이즈 전화기 구성

  • 장치 > 전화기

2

다음과 같은 파라미터를 설정합니다.

  • 로그 프로파일 - 값: 프리셋(기본), 기본, 전화 통신, SIP, UI, 네트워크, 미디어, 업그레이드, 액세서리, 보안, Wi-Fi, MobileRemoteAccess

    파라미터의 멀티 레벨 및 멀티 섹션 지원을 구현하려면 [로그 프로파일] 확인란을 선택합니다.

  • 원격 로그 - 값: 비활성화(기본), 활성화
  • IPv6 로그 서버 또는 로그 서버 - IP 주소(IPv4 또는 IPv6 주소)

로그 서버에 도달하지 못하면 전화기는 디버그 메시지 전송을 중단합니다.

  • IPv4 로그 서버 주소의 형식은 address:<port>@@base=<0-7>;pfs=<0-1>입니다.

  • IPv6 로그 서버 주소의 형식은 [address]:<port>@@base=<0-7>;pfs=<0-1>입니다.

  • 여기서:

    • IPv4 주소는 마침표(.)로 구분합니다.

    • IPv6 주소는 콜론(:)으로 구분합니다.