전화기 문제 해결하기(관리자용)
다음 표에서는 Cisco IP 전화기에 대한 일반적인 문제 해결 정보를 제공합니다.
요약 |
설명 |
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Cisco IP 전화기를 다른 Cisco IP 전화기에 연결 |
Cisco는 PC 포트를 통해 IP 전화기를 다른 IP 전화기에 연결하는 것을 지원하지 않습니다. 각 IP 전화기는 스위치 포트에 직접 연결해야 합니다. 전화기가 PC 포트를 사용하여 회선에서 함께 연결된 경우 전화기가 작동하지 않습니다. |
브로드캐스트 폭풍이 연장되면 IP 전화기가 재설정되거나 전화를 걸거나 받을 수 없게 됩니다. |
음성 VLAN에서 연장된 레이어 2 브로드캐스트 스톰(몇 분 지속)은 IP 전화기를 재설정하거나, 활성 통화를 잃거나, 통화를 시작하거나 응답할 수 없는 원인이 될 수 있습니다. 브로드캐스트 폭풍이 종료될 때까지 전화기가 울리지 않을 수 있습니다. |
전화기에서 워크스테이션으로 네트워크 연결 이동 |
네트워크 연결을 통해 전화기에 전원을 공급하는 경우 전화기의 네트워크 연결을 분리하고 케이블을 데스크톱 컴퓨터에 연결하려면 주의해야 합니다. 컴퓨터의 네트워크 카드는 네트워크 연결을 통해 전원을 받을 수 없습니다. 전원이 연결을 통해 들어오면 네트워크 카드를 파괴할 수 있습니다. 네트워크 카드를 보호하려면 전화기에서 케이블을 분리한 후 컴퓨터에 연결하기 전에 10초 이상 기다립니다. 이 지연은 스위치에 더 이상 회선에 전화기가 없음을 인식하고 케이블에 전원을 공급하지 않을 충분한 시간을 제공합니다. |
전화 구성 변경 |
기본적으로 네트워크 구성 옵션은 사용자가 네트워크 연결에 영향을 미칠 수 있는 변경 사항을 적용하지 못하도록 잠깁니다. 네트워크 구성 옵션을 구성하려면 먼저 잠금 해제해야 합니다. |
전화기와 다른 장치 간의 코덱 불일치 |
수신자 코덱 및 발신자 코덱 통계에는 이 Cisco IP 전화기와 다른 장치 간의 대화에 사용되는 코덱이 표시됩니다. 이러한 통계의 값은 일치해야 합니다. 그렇지 않으면 다른 장치가 코덱 대화를 처리할 수 있는지 또는 트랜스코더가 서비스를 처리할 수 있는지 확인합니다. |
전화기와 다른 장치 간의 사운드 샘플 불일치 |
수신자 크기 및 발신자 크기 통계는 이 Cisco IP 전화기와 다른 장치 간의 대화에서 사용되는 음성 패킷의 크기를 표시합니다. 이러한 통계의 값은 일치해야 합니다. |
루프백 조건 |
루프백 조건은 다음 조건이 충족되면 발생할 수 있습니다.
이 경우 전화기의 스위치 포트가 비활성화되고 스위치 콘솔 로그에 다음 메시지가 나타납니다. 반이중_충돌__임계값 초과_ 이 문제를 해결하려면 스위치에서 포트를 다시 활성화하십시오. |
네트워크에 전화기를 설치하고 Cisco Unified Communications Manager에 추가한 후에는 아래 관련 주제에 설명된 대로 전화기가 시작되어야 합니다.
전화기가 제대로 시작되지 않으면 문제 해결 정보는 다음 섹션을 참조하십시오.
문제점
Cisco IP 전화기를 네트워크 포트에 연결하면 전화기는 관련 주제에 설명된 대로 정상 시작 프로세스를 거치지 않으며 전화기 화면에 정보가 표시되지 않습니다.
원인
전화기가 시작 프로세스를 수행하지 않는 경우, 원인은 케이블 고장, 연결 불량, 네트워크 중단, 전원 부족 또는 전화기가 작동하지 않을 수 있습니다.
해결 방법
전화기가 작동하는지 확인하려면 다음 제안 사항을 사용하여 다른 잠재적인 문제를 해결하십시오.
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네트워크 포트가 작동하는지 확인합니다.
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이더넷 케이블을 잘 작동하는 케이블과 교환합니다.
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다른 포트에서 작동 중인 Cisco IP 전화기의 연결을 끊고 이 네트워크 포트에 연결하여 포트가 활성 상태인지 확인합니다.
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시작되지 않는 Cisco IP 전화기를 양호한 것으로 알려진 다른 네트워크 포트로 연결합니다.
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시작되지 않는 Cisco IP 전화기를 스위치의 포트에 직접 연결하여 사무실에서 패치 패널 연결을 제거합니다.
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전화기에서 전원을 받고 있는지 확인합니다.
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외부 전원을 사용하는 경우 전기 콘센트가 작동하는지 확인하십시오.
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인라인 전원을 사용하는 경우 대신 외부 전원 공급장치를 사용합니다.
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외부 전원 공급 장치를 사용하는 경우 작동하도록 알고 있는 장치로 전환합니다.
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전화기가 여전히 제대로 시작되지 않으면 전화기의 공장 설정 초기화를 수행합니다.
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이러한 솔루션을 시도한 후 Cisco IP 전화기의 전화기 화면에 5분 이상 문자가 표시되지 않는 경우 Cisco 기술 지원 담당자에게 추가 지원을 문의하십시오.
전화기가 시작 프로세스의 첫 번째 단계(LED 버튼 깜박임 켜짐 및 꺼짐)를 통과하지만 전화기 화면에 표시되는 메시지를 계속 순환하는 경우 전화기가 제대로 시작되지 않습니다. 이더넷 네트워크에 연결하고 Cisco Unified Communications Manager 서버에 등록하지 않으면 전화기를 성공적으로 시작할 수 없습니다.
또한 보안 문제로 인해 전화기가 제대로 시작되지 않을 수도 있습니다. 자세한 정보는 문제 해결하기 절차 를 참조하십시오.
이 문서에서는 전화기 연결 문제를 해결하는 다음 솔루션을 제공합니다.
전화기가 TFTP 서버 또는 Unified CM에 연결할 수 없음
문제
전화기와 TFTP 서버 또는 Cisco Unified Communications Manager 사이에 네트워크가 다운된 경우 전화기를 제대로 시작할 수 없습니다.
솔루션
네트워크가 현재 실행 중인지 확인합니다.
전화기가 TFTP 서버에 연결할 수 없음
문제
TFTP 서버 설정이 올바르지 않을 수 있습니다.
솔루션
TFTP 설정을 확인합니다.
자세한 정보는 TFTP 설정 확인을 참조하십시오.
전화기가 서버에 연결할 수 없음
문제
IP 주소 지정 및 라우팅 필드가 올바르게 구성되지 않았을 수 있습니다.
솔루션
전화기에서 IP 주소 지정 및 라우팅 설정을 확인해야 합니다. DHCP를 사용하는 경우 DHCP 서버가 이러한 값을 제공해야 합니다. 전화기에 고정 IP 주소를 할당한 경우 이러한 값을 수동으로 입력해야 합니다.
자세한 정보는 DHCP 설정 확인을 참조하십시오.
전화기가 DNS를 사용하여 연결할 수 없음
문제
DNS 설정이 올바르지 않을 수 있습니다.
솔루션
DNS를 사용하여 TFTP 서버 또는 Cisco Unified Communications Manager에 액세스하는 경우 DNS 서버를 지정해야 합니다.
자세한 정보는 DNS 설정 확인을 참조하십시오.
전화기가 LAN에 연결할 수 없음
문제
LAN에 대한 물리적 연결이 끊어질 수 있습니다.
솔루션
Cisco IP 전화기가 연결되는 이더넷 연결이 켜져 있는지 확인합니다. 예를 들어, 전화기가 연결된 특정 포트 또는 스위치가 꺼져 있고 스위치가 재부팅되지 않는지 확인합니다. 또한 케이블 브레이크가 없는지 확인합니다.
문제점
Cisco Unified Communications Manager(Unified CM) 또는 TFTP 서비스가 실행되지 않는 경우 전화기가 제대로 시작되지 않을 수 있습니다. 이러한 경우 시스템 전반에 장애가 발생하고 다른 전화기 및 장치가 올바르게 시작되지 않을 수 있습니다.
해결 방법
Cisco Unified CM 서비스가 실행되지 않고 있는 경우 전화 통화를 실행하기 위해 사용하는 네트워크의 모든 장치가 영향을 받습니다. TFTP 서비스가 실행되지 않는 경우 많은 장치가 성공적으로 시작할 수 없습니다. 자세한 정보는 서비스 시작을 참조하십시오.
문제점
이 장의 다른 제안 사항이 해결되지 않는 특정 전화기에 문제가 지속되면 구성 파일이 손상될 수 있습니다.
해결 방법
새 전화기 구성 파일을 만듭니다.
문제점
전화기가 Cisco Unified Communications Manager에 등록되지 않음
해결 방법
Cisco IP 전화기는 전화기가 서버에 추가되거나 자동 등록이 활성화된 경우에만 Cisco Unified Communications Manager 서버에 등록할 수 있습니다. xxx의 정보 및 절차를 검토하여 전화기가 Cisco Unified Communications Manager 데이터베이스에 추가되었는지 확인합니다.
전화기가 Cisco Unified Communications Manager 데이터베이스에 있는지 확인하려면 Cisco Unified Communications Manager 관리에서 찾기 를 클릭하여 MAC 주소에 기반하여 전화를 검색합니다.
를 선택합니다.전화기가 이미 Cisco Unified Communications Manager 데이터베이스에 있는 경우 구성 파일이 손상될 수 있습니다. 도움이 필요하시면 구성 파일 손상 을 참조하십시오.
문제점
전화기가 시작될 때 IP 주소를 가져올 수 없는 경우 전화기가 DHCP 서버와 동일한 네트워크 또는 VLAN에 있지 않거나 전화기가 연결된 스위치 포트가 비활성화되었을 수 있습니다.
해결 방법
전화기가 연결된 네트워크 또는 VLAN이 DHCP 서버에 액세스할 수 있는지 확인하고 스위치 포트가 활성화되어 있는지 확인합니다.
문제점
전화기 화면에 "활성화 코드 입력" 프롬프트가 표시됩니다.
해결 방법
전화기에 TFTP 주소가 없습니다. 옵션 150이 DHCP 서버에서 제공되거나 대체 TFTP가 수동으로 구성되었는지 확인합니다.
사용자가 통화 중 또는 전화기가 유휴 상태인 동안 전화기가 재설정되고 있다고 보고하는 경우 원인을 조사해야 합니다. 네트워크 연결 및 Cisco Unified Communications Manager 연결이 안정적이면 전화기가 재설정되지 않습니다.
일반적으로 전화기는 네트워크 또는 Cisco Unified Communications Manager에 연결하는 데 문제가 있는 경우 재설정됩니다.
이 문서에서는 전화기 재설정 문제를 해결하는 다음 솔루션을 제공합니다.
간헐적인 네트워크 중단으로 인해 전화기 재설정
문제
네트워크가 간헐적으로 중단될 수도 있습니다.
솔루션
간헐적인 네트워크 중단은 데이터 및 음성 트래픽에 다른 영향을 미칩니다. 네트워크는 탐지하지 않고 간헐적으로 중단될 수 있습니다. 이러한 경우, 데이터 트래픽은 손실된 패킷을 다시 보내고 패킷이 수신 및 전송되는지 확인할 수 있습니다. 그러나 음성 트래픽은 손실된 패킷을 다시 캡처할 수 없습니다. 손실된 네트워크 연결을 재전송하는 대신 전화기가 재설정되고 네트워크에 다시 연결을 시도합니다. 음성 네트워크의 알려진 문제에 대한 정보는 시스템 관리자에게 문의하십시오.
DHCP 설정 오류로 인해 전화기 재설정
문제
DHCP 설정이 올바르지 않을 수 있습니다.
솔루션
DHCP를 사용하도록 전화기를 올바르게 구성했는지 확인합니다. DHCP 서버가 올바르게 설정되었는지 확인합니다. DHCP 임대 기간을 확인합니다. 임대 기간을 8일로 설정할 것을 권장합니다.
올바르지 않은 정적 IP 주소로 인해 전화기 재설정
문제
전화기에 할당된 고정 IP 주소가 올바르지 않을 수 있습니다.
솔루션
전화기에 고정 IP 주소가 할당된 경우 올바른 설정을 입력했는지 확인합니다.
네트워크 사용량이 많은 동안 전화기 재설정
문제
네트워크 사용량이 많은 동안 전화기가 재설정되는 경우 음성 VLAN이 구성되어 있지 않을 수 있습니다.
솔루션
별도의 보조 VLAN에서 전화기를 분리하면 음성 트래픽의 품질이 향상됩니다.
의도적 재설정으로 인해 전화기 재설정
문제
Cisco Unified Communications Manager에 액세스할 수 있는 유일한 관리자가 아닌 경우, 다른 사용자가 의도적으로 전화기를 재설정하지 않았는지 확인해야 합니다.
솔루션
를 눌러 재설정할 Cisco IP 전화기가 Cisco Unified Communications Manager로부터 명령어를 수신했는지 확인할 수 있습니다.
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재시작 원인 필드에
재설정-재설정
이 표시되는 경우 전화기는 Cisco Unified Communications Manager Administration에서 재설정/재설정을 수신합니다. -
재시작 원인 필드에
재설정-재시작
이 표시되는 경우, 전화기가 Cisco Unified Communications Manager Administration에서 재설정/재시작을 수신했기 때문에 닫혔습니다.
DNS 또는 기타 연결 문제로 인해 전화기 재설정
문제
전화기 재설정이 계속되고 DNS 또는 기타 연결 문제가 의심됩니다.
솔루션
전화기가 계속 재설정되는 경우, DNS 또는 연결 문제 결정에 있는 절차를 따라 DNS 또는 기타 연결 오류를 제거합니다.
전화기의 전원이 켜지지 않음
문제
전화기의 전원이 켜져 있지 않은 것 같습니다.
솔루션
대부분의 경우 외부 전원을 사용하여 전원이 공급되지만 연결이 끊어지고 PoE로 전환되면 전화기가 다시 시작됩니다. 마찬가지로, PoE를 사용하여 전원을 공급한 다음 외부 전원 공급 장치에 연결하면 전화기가 다시 시작될 수 있습니다.
다음 섹션에서는 Cisco IP 전화기의 보안 기능에 대한 문제 해결 정보를 제공합니다. 해당 문제에 대한 솔루션에 대한 정보 및 보안에 대한 추가 문제 해결하기 정보는 Cisco Unified Communications Manager 보안 안내서를 참조하십시오.
이 문서에서는 전화기 보안 문제를 해결하는 다음 솔루션을 제공합니다.
인증 오류, 전화기에서 CTL 파일을 인증할 수 없음
문제
장치 인증 오류가 발생합니다.
원인
CTL 파일에 Cisco Unified Communications Manager 인증서가 없거나 올바르지 않은 인증서가 있습니다.
솔루션
올바른 인증서를 설치합니다.
전화기가 CTL 파일을 인증할 수 없음
문제
전화기에서 CTL 파일을 인증할 수 없습니다.
원인
업데이트된 CTL 파일에 서명한 보안 토큰이 전화기의 CTL 파일에 존재하지 않습니다.
솔루션
CTL 파일에서 보안 토큰을 변경하고 전화기에 새 파일을 설치합니다.
CTL 파일은 인증하지만 다른 구성 파일은 인증하지 않습니다.
문제
전화기는 CTL 파일 이외의 구성 파일을 인증할 수 없습니다.
원인
잘못된 TFTP 레코드가 존재하거나 전화기 신뢰 목록의 해당 인증서에 의해 구성 파일이 서명되지 않았을 수 있습니다.
솔루션
신뢰 목록에서 TFTP 레코드 및 인증서를 확인합니다.
ITL 파일은 인증하지만 다른 구성 파일은 인증하지 않습니다.
문제
전화기는 ITL 파일 이외의 구성 파일을 인증할 수 없습니다.
원인
전화기 신뢰 목록의 해당 인증서에 의해 구성 파일이 서명되지 않을 수 있습니다.
솔루션
올바른 인증서를 사용하여 구성 파일을 다시 서명합니다.
TFTP 인증 실패
문제
전화기에서 TFTP 인증 실패를 보고합니다.
원인
전화기의 TFTP 주소가 CTL 파일에 존재하지 않습니다.
새 TFTP 레코드로 새 CTL 파일을 만든 경우 전화기의 기존 CTL 파일에 새 TFTP 서버에 대한 레코드가 포함되지 않을 수 있습니다.
솔루션
전화기 CTL 파일에서 TFTP 주소의 구성을 확인합니다.
전화기가 등록되지 않음
문제
전화기가 Cisco Unified Communications Manager에 등록되지 않습니다.
원인
CTL 파일에 Cisco Unified Communications Manager 서버에 대한 올바른 정보가 포함되어 있지 않습니다.
솔루션
CTL 파일의 Cisco Unified Communications Manager 서버 정보를 변경합니다.
서명된 구성 파일은 요청되지 않음
문제
전화기에서 서명된 구성 파일을 요청하지 않습니다.
원인
CTL 파일에는 인증서가 있는 TFTP 항목이 포함되어 있지 않습니다.
솔루션
CTL 파일에서 인증서를 사용하여 TFTP 항목을 구성합니다.
이 문서에서는 영상 통화 문제를 해결하기 위한 다음 솔루션을 제공합니다.
두 비디오 전화기 간의 비디오 없음
문제
두 Cisco IP 비디오 전화기 간에 비디오가 스트리밍되지 않습니다.
솔루션
통화 흐름에 MTP(미디어 터미네이션 포인트)가 사용되고 있지 않은지 확인합니다.
비디오 스터터 또는 프레임이 떨어짐
문제
사용자가 영상 통화 중일 때 비디오가 버퍼링되거나 프레임을 떨어뜨립니다.
원인
이미지 품질은 통화의 대역폭에 따라 달라집니다. 비트 전송률을 높이면 비디오의 품질이 향상되지만, 추가 네트워크 리소스가 필요합니다. 항상 비디오 유형에 가장 적합한 비트 전송률을 사용하십시오. 720p 및 초당 15 프레임의 영상 통화에는 790kbps 이상의 비트 전송률이 필요합니다. 720p 및 초당 30프레임의 영상 통화에는 1360kbps 이상의 비트 전송률이 필요합니다.
대역폭에 대한 추가 정보는 전화 기능 및 설정 에서 비디오 전송 해상도 설정 섹션을 참조하십시오.
솔루션
영상 통화에 대한 최대 세션 비트 레이트 파라미터가 최소 비디오 비트 레이트 범위 이상으로 구성되었는지 확인합니다. Cisco Unified Communications Manager에서 을 탐색합니다.
회의 통화 중에 비디오 없음
문제
통화에 두 명 이상의 사용자를 추가할 때 화상 통화는 오디오 통화로 이동합니다.
솔루션
사용자는 임시 및 회의개설 비디오 회의에 대해 화상 회의 브리지를 사용해야 합니다.
다음 섹션에서는 일반적인 전화 통화 문제를 해결하는 데 도움이 됩니다.
전화 통화를 설정할 수 없음
문제
사용자가 전화를 걸 수 없다고 불평합니다.
원인
전화기에 DHCP IP 주소가 없으므로 Cisco Unified Communications Manager에 등록할 수 없습니다. 전화 화면에 등록되지 않음
메시지가 표시됩니다.
솔루션
- 다음을 확인합니다. 다음:
- 이더넷 케이블이 연결되었습니다.
- Cisco CallManager 서비스가 Cisco Unified Communications Manager 서버에서 실행되고 있습니다.
- 두 전화기가 동일한 Cisco Unified Communications Manager에 등록됩니다.
- 오디오 서버 디버그 및 캡처 로그는 두 전화기 모두에 대해 활성화됩니다. 필요한 경우 Java 디버그를 활성화합니다.
전화기에서 DTMF 숫자를 인식하지 못하거나 숫자가 지연됨
문제
사용자가 키패드를 사용할 때 번호가 누락되거나 지연된다고 불평합니다.
원인
키를 너무 빨리 누르면 숫자가 누락되거나 지연될 수 있습니다.
솔루션
키를 빠르게 눌러서는 안 됩니다.
이러한 절차는 문제를 식별하고 수정하기 위해 사용될 수 있습니다.
전화기가 네트워크에 연결되지 않고 PRT(문제 보고서 도구)에 액세스할 수 없는 경우 콘솔 로그를 생성합니다.
시작하기 전에
전화기 뒷면의 보조 포트에 콘솔 케이블을 연결합니다.
1 |
전화에서 설정을 누릅니다. |
2 |
안내를 받으면 비밀번호를 입력하여 설정 메뉴에 액세스합니다. 관리자로부터 비밀번호를 가져올 수 있습니다. |
3 |
오디오 섹션까지 아래로 스크롤하고 보조 포트를 탭합니다. |
4 |
장치 로그를 수집하려면 콘솔 로그 수집 을 선택합니다. |
1 |
설정을 누릅니다. |
2 |
안내를 받으면 비밀번호를 입력하여 설정 메뉴에 액세스합니다. 관리자로부터 비밀번호를 가져올 수 있습니다. |
3 |
네트워크 및 서비스 섹션까지 아래로 스크롤하고 을 탭합니다. 여기서 은 TFTP 서버의 유형을 나타냅니다. TFTP 서버 1 은 기본 서버이고, TFTP 서버 2 는 보조 서버입니다.
|
4 |
전화기에서 대체 TFTP 서버를 사용하도록 설정할 수도 있습니다. 이러한 설정은 전화기가 최근에 한 위치에서 다른 위치로 이동한 경우 특히 유용합니다. 로컬 DHCP가 올바른 TFTP 주소를 제공하지 않는 경우 전화기에서 대체 TFTP 서버를 사용하도록 활성화합니다.
|
1 |
전화기 설정을 기본값으로 재설정합니다. |
2 |
DHCP 및 IP 설정을 수정합니다. |
3 |
Cisco Unified Communications Manager 서버에서 로컬 호스트 파일에 올바른 Cisco Unified Communications Manager 서버 이름이 올바른 IP 주소에 매핑되었는지 확인합니다. |
4 |
Cisco Unified Communications Manager에서 를 선택하고 서버에 대한 참조가 DNS 이름이 아닌 IP 주소로 이루어지는지 확인합니다. |
5 |
Cisco Unified Communications Manager에서 찾기 를 클릭합니다. 이 Cisco IP 전화기에 올바른 MAC 주소를 지정했는지 확인합니다. 를 선택합니다. 이 전화를 검색하려면 |
6 |
전화기를 시동합니다. |
1 |
설정을 누릅니다. |
2 |
안내를 받으면 비밀번호를 입력하여 설정 메뉴에 액세스합니다. 관리자로부터 비밀번호를 가져올 수 있습니다. |
3 |
네트워크 및 서비스 섹션까지 아래로 스크롤하고 을 탭한 후 다음 옵션을 확인합니다.
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4 |
DHCP를 사용하는 경우, DHCP 서버에서 배포하는 IP 주소를 확인합니다. 다음 URL에서 확인할 수 있는 Catalyst 스위치 또는 기업 네트워크에서 DHCP 이해 및 문제 해결하기 문서를 참조하십시오. http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml |
Cisco Unified Communications Manager 데이터베이스에서 전화기를 제거하면 Cisco Unified Communications Manager TFTP 서버에서 구성 파일이 삭제됩니다. 전화기 디렉터리 번호 또는 번호는 Cisco Unified Communications Manager 데이터베이스에 남아 있습니다. 이를 할당되지 않은 DN이라고 하며 다른 장치에 사용할 수 있습니다. 할당되지 않은 DN을 다른 장치에서 사용하지 않는 경우 Cisco Unified Communications Manager 데이터베이스에서 이러한 DN을 삭제합니다. 라우트 플랜 보고서를 사용하여 할당되지 않은 참조 번호를 보고 삭제할 수 있습니다. 자세한 내용은 해당 Cisco Unified Communications Manager 릴리스용 문서를 참조하십시오.
전화기 버튼 템플릿의 버튼을 변경하거나 다른 전화기 버튼 템플릿을 전화기에 할당하면 전화기에서 더 이상 액세스할 수 없는 디렉토리 번호로 이어질 수 있습니다. 디렉터리 번호는 여전히 Cisco Unified Communications Manager 데이터베이스의 전화기에 할당되지만 전화기에 통화에 응답할 수 있는 버튼이 없습니다. 이러한 디렉터리 번호는 전화기에서 제거하고 필요한 경우 삭제해야 합니다.
1 |
Cisco Unified Communications Manager에서 찾기 를 클릭하여 문제가 발생하는 전화기를 찾습니다. 를 선택하고 |
2 |
삭제 를 선택하여 Cisco Unified Communications Manager 데이터베이스에서 전화를 제거합니다. Cisco Unified Communications Manager 데이터베이스에서 전화기를 제거하면 Cisco Unified Communications Manager TFTP 서버에서 구성 파일이 삭제됩니다. 전화기 디렉터리 번호 또는 번호는 Cisco Unified Communications Manager 데이터베이스에 남아 있습니다. 이를 할당되지 않은 DN이라고 하며 다른 장치에 사용할 수 있습니다. 할당되지 않은 DN을 다른 장치에서 사용하지 않는 경우 Cisco Unified Communications Manager 데이터베이스에서 이러한 DN을 삭제합니다. 라우트 플랜 보고서를 사용하여 할당되지 않은 참조 번호를 보고 삭제할 수 있습니다. |
3 |
전화기를 Cisco Unified Communications Manager 데이터베이스에 다시 추가합니다. |
4 |
전화기를 시동합니다. |
1 |
설정을 누릅니다. |
2 |
안내를 받으면 비밀번호를 입력하여 설정 메뉴에 액세스합니다. 관리자로부터 비밀번호를 가져올 수 있습니다. |
3 |
네트워크 및 서비스 섹션까지 아래로 스크롤하고 를 탭합니다. 여기서 은 DNS 서버의 유형을 나타냅니다. 1은 기본 서버이고 2와 3은 선택적으로 백업 DNS 서버입니다. IPv6 주소가 있는 DNS 서버에 대해 IPv6 DNS 주소 1 및 IPv6 DNS 주소 2를 확인합니다.
|
4 |
TFTP 서버 및 Cisco Unified Communications Manager 시스템에 대한 DNS 서버에 CNAME 항목이 생성되었는지 확인합니다. |
5 |
DNS가 역방향 조회를 수행하도록 구성되었는지 확인합니다. |
서비스를 시작하거나 중지하기 전에 서비스가 활성화되어야 합니다.
1 |
Cisco Unified Communications Manager 관리의 탐색 드롭다운 목록에서 Cisco Unified Serviceability 를 선택하고 이동을 클릭합니다. |
2 |
를 선택합니다. |
3 |
서버 드롭다운 목록에서 기본 Cisco Unified Communications Manager 서버를 선택합니다. 창에 선택한 서버의 서비스 이름, 서비스 상태 및 서비스를 시작하거나 중지하는 서비스 제어판이 표시됩니다. |
4 |
서비스가 중지된 경우, 해당하는 라디오 버튼을 클릭한 후 시작을 클릭합니다. 서비스 상태 기호는 사각형에서 화살표로 변경됩니다. |
해결할 수 없는 전화기 문제를 겪고 있는 경우 Cisco TAC에서 지원할 수 있습니다. 전화기에 대한 디버깅을 켜고, 문제를 재현하고, 디버깅을 끄고, 분석을 위해 로그를 TAC로 보내야 합니다.
디버깅은 세부 정보를 캡처하기 때문에 통신 트래픽은 전화기를 느리게 하여 응답이 줄어들 수 있습니다. 로그를 캡처한 후에는 전화기 작동을 위해 디버깅을 꺼야 합니다.
디버그 정보에는 상황의 심각성을 반영하는 단일 숫자 코드가 포함될 수 있습니다. 상황은 다음과 같이 등급이 매겨집니다.
- 0 - 긴급
- 1 - 경고
- 2 - 중요
- 3 - 오류
- 4 - 경고
- 5 - 알림
- 6 - 정보
- 7 - 디버깅
자세한 정보 및 지원은 Cisco TAC으로 문의하십시오.
1 |
Cisco Unified Communications Manager Administration에서 다음 창 중 하나를 선택합니다. |
2 |
다음 매개 변수를 설정합니다.
로그 서버에 연결할 수 없으면 전화기가 디버그 메시지 전송을 중지합니다.
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