Aşağıdaki tabloda, Cisco IP Telefonu'na ilişkin genel sorun giderme bilgileri verilmektedir.

Tablo 1. Cisco IP Telefonu ile ilgili sorunları giderme

Özet

Açıklama

Bir Cisco IP Telefonu'nun başka bir Cisco IP Telefonu'na bağlanması

Cisco, bir IP telefonunun bilgisayar bağlantı noktası aracılığıyla başka bir IP Telefonuna bağlanmasını desteklemez. Her IP Telefonu, doğrudan bir anahtar bağlantı noktasına bağlanmalıdır. Telefonlar, bilgisayar bağlantı noktası kullanılarak bir hat üzerinde birlikte bağlanmışsa çalışmaz.

Uzun yayın fırtınaları, IP telefonların sıfırlanmasıyla veya bir çağrı yapılamaması ya da alınamamasıyla sonuçlanır.

Ses VLAN'ındaki uzun bir Katman 2 yayın fırtınası (birkaç dakika süren), IP telefonların sıfırlanmasına, etkin bir çağrının sonlandırılmasına veya bir çağrı başlatılamaması veya yanıtlanamamasına neden olabilir. Telefonlar, yayın fırtınası sonlanana kadar düzelmeyebilir.

Bir ağ bağlantısının telefondan bir iş istasyonuna taşınması

Telefonunuza ağ bağlantısı üzerinden güç veriyorsanız, telefonun ağ bağlantısını çıkarmaya ve kabloyu bir masaüstü bilgisayara bağlamaya karar verdiğiniz takdirde dikkatli olmanız gerekir.

Bilgisayardaki ağ kartı, ağ bağlantısı üzerinden güç alamaz; güç, bağlantı üzerinden verilirse ağ kartı tahrip olabilir. Bir ağ kartını korumak için, kabloyu telefondan çıkardıktan sonra bir bilgisayara bağlamadan önce 10 saniye veya daha uzun bir süre bekleyin. Bu gecikme, anahtara hatta artık bir telefon olmadığını algılamak ve kabloya güç vermeyi durdurmak için yeterli süreyi verir.

Telefon yapılandırmasının değiştirilmesi

Ağ yapılandırma seçenekleri, kullanıcıların ağ bağlantılarını etkileyebilecek değişiklikler yapmalarını önlemek amacıyla varsayılan olarak kilitlidir. Ağ yapılandırma seçeneklerini yapılandırmak için öncelikle kilidi kaldırmanız gerekir.

Telefon ve başka bir cihaz arasında Codec uyumsuzluğu

Alıcı Codec'i ve Gönderen Codec'i istatistikleri, bu Cisco IP Telefonu ve diğer cihaz arasındaki konuşma için kullanılan codec'i göstermektedir. Bu istatistiklerin değerleri eşleşmelidir. Eşleşmezse, diğer cihazın codec konuşmasını işleyebildiğini veya hizmeti işlemek için bir kod aktarıcının mevcut olduğunu doğrulayın.

Telefon ve başka bir cihaz arasında ses örneği uyumsuzluğu

Alıcı Boyutu ve Gönderen Boyutu istatistikleri, bu Cisco IP Telefonu ve diğer cihaz arasındaki bir konuşma için kullanılan ses paketlerinin boyutunu göstermektedir. Bu istatistiklerin değerleri eşleşmelidir.

Geri döngü koşulu

Geri döngü koşulu, aşağıdaki şartlar sağlandığında oluşabilir:

  • Telefondaki Ağ Yapılandırma menüsünde bulunan SW Bağlantı Noktası Yapılandırması seçeneği, 10 Yarım (10-BaseT / yarım çift yönlü) olarak ayarlanır.
  • Telefon, harici bir güç kaynağından güç alır.
  • Telefonun gücü kapatılır (güç kaynağının bağlantısı kesilir).

Bu durumda, telefondaki anahtar bağlantı noktası devre dışı kalabilir ve anahtar konsol günlüğünde aşağıdaki mesaj görüntülenir:

HALF_DUX_COLLISION_EXCEED_THRESHOLD

Bu sorunu çözmek için, bağlantı noktasını anahtardan tekrar etkinleştirin.

Bir telefonu ağınıza kurduktan ve Cisco Unified Communications Manager'a ekledikten sonra, telefonun aşağıdaki ilgili konuda açıklandığı şekilde başlaması gerekir.

Telefon düzgün şekilde başlamazsa, sorun giderme bilgileri için aşağıdaki bölümlere bakın.

Sorun

Bir Cisco IP Telefonu'nu ağ bağlantı noktasına bağladığınızda, telefon ilgili konuda belirtilen normal başlangıç sürecinden geçmiyor ve telefon ekranında bilgiler görüntülenmiyor.

Neden

Telefon başlangıç sürecinden geçmezse, neden arızalı kablolar, kötü bağlantılar, ağ kesintileri, güç eksikliği veya telefonun işlevsel olmaması olabilir.

Çözüm

Telefonun işlevsel olup olmadığını belirlemek için, diğer olası sorunları ortadan kaldırmak amacıyla aşağıdaki önerileri kullanın.

  • Ağ bağlantı noktasının işlevsel olduğunu doğrulayın:

    • Ethernet kablolarını, işlevsel olduğunu bildiğiniz kablolarla değiştirin.

    • Başka bir bağlantı noktasına takılı, çalışan bir Cisco IP Telefonu'nu ayırıp bu ağ bağlantı noktasına takarak, bağlantı noktasının etkin olduğunu doğrulayın.

    • Başlatılamayan Cisco IP Telefonu'nu, işlevsel olduğunu bildiğiniz başka bir ağ bağlantı noktasına bağlayın.

    • Başlatılamayan Cisco IP Telefonu'nu doğrudan anahtarın üzerindeki bağlantı noktasına bağlayarak, ofisteki bağlantı panosu bağlantısını aradan çıkarın.

  • Telefona güç geldiğini doğrulayın:

    • Harici bir güç kullanıyorsanız, elektrik çıkışının işlevsel olduğunu doğrulayın.

    • Hat içi güç kullanıyorsanız, bunun yerine harici güç beslemesini tercih edin.

    • Harici güç beslemesi kullanıyorsanız, işlevsel olduğunu bildiğiniz bir üniteye geçin.

  • Telefon hala düzgün başlatılamıyorsa, telefonu fabrika ayarlarına sıfırlayın.

  • Bu çözümleri uyguladıktan sonra, Cisco IP Telefonu ekranında en az beş dakika geçtikten sonra hiçbir karakter görüntülenmiyorsa, ek yardım için bir Cisco teknik destek temsilcisiyle irtibata geçin.

Telefon, başlangıç sürecinin ilk aşamasını geçer (LED düğmeleri yanıp söner) fakat telefon ekranında görüntülenen mesajlar içerisinde döngüde kalmaya devam ederse, telefon düzgün başlamıyordur. Telefon Ethernet ağına bağlanmadığı ve Cisco Tümleşik İletişim Yöneticisi sunucusuna kaydolmadığı sürece, başarılı bir şekilde başlatılamaz.

Buna ek olarak, güvenlikle ilgili sorunlar da telefonun düzgün başlatılmasını önleyebilir. Daha fazla bilgi için bkz. Sorun giderme prosedürleri bölümüne bakın.

Bu makale, telefon bağlantı sorunlarını gidermek için aşağıdaki çözümleri sunmaktadır:

Telefon, TFTP sunucusuna veya Unified CM'ye bağlanamıyor

Sorun

Telefon ile TFTP sunucusu veya Cisco Unified Communications Manager arasındaki ağ kesilirse, telefon düzgün başlatılamaz.

Çözüm

Ağın çalışıyor olduğundan emin olun.

Telefon TFTP sunucusuna bağlanamıyor

Sorun

TFTP sunucusunun ayarları doğru olmayabilir.

Çözüm

TFTP ayarlarını kontrol edin.

Daha fazla bilgi için TFTP ayarlarını kontrol etme bölümüne bakın.

Telefon sunucuya bağlanamıyor

Sorun

IP adresleme ve yönlendirme alanları, düzgün şekilde yapılandırılmamış olabilir.

Çözüm

Telefondaki IP adresleme ve yönlendirme ayarlarını doğrulamanız gerekir. DHCP kullanıyorsanız, DHCP sunucusunun bu değerleri sağlaması gerekir. Telefona bir statik IP adresi atadıysanız, bu değerleri manuel olarak girmeniz gerekir.

Daha fazla bilgi için DHCP ayarlarını kontrol etme bölümüne bakın.

Telefon DNS kullanılarak bağlanamıyor

Sorun

DNS ayarları yanlış olabilir.

Çözüm

TFTP sunucusuna veya Cisco Unified Communications Manager'a erişmek için DNS kullanıyorsanız, bir DNS sunucusu belirttiğinizden emin olun.

Daha fazla bilgi için DNS ayarlarını kontrol etme bölümüne bakın.

Telefon LAN'a bağlanamıyor

Sorun

LAN ile fiziksel bağlantı kesilmiş olabilir.

Çözüm

Cisco IP Telefonu'nun bağlandığı Ethernet bağlantısının çalıştığını doğrulayın. Örneğin, telefonun bağlandığı belirli bir bağlantı noktası veya anahtarın arızalı olup olmadığını ve anahtarın tekrar yükleme yapıp yapmadığını kontrol edin. Ayrıca, kabloların kopmadığından emin olun.

Sorun

Cisco Unified Communications Manager (Unified CM) veya TFTP hizmetleri çalışmıyorsa telefonlar düzgün başlatılamayabilir. Bu durumda, sistem genelinde bir arıza yaşıyor olmanız ve diğer telefon ve cihazların da düzgün başlatılamıyor olması olasıdır.

Çözüm

Cisco Unified CM hizmeti çalışmıyorsa ağ üzerinde telefonda arama yapılması için bu hizmete bağlı olan tüm cihazlar etkilenir. TFTP hizmeti çalışmıyorsa, birçok cihaz başarılı bir şekilde başlatılamaz. Daha fazla bilgi için Hizmet başlatma bölümüne bakın.

Sorun

Belirli bir telefonda, bu bölümdeki diğer önerilerin çözemediği sorunlar yaşamaya devam ederseniz, yapılandırma dosyası bozulmuş olabilir.

Çözüm

Yeni bir telefon yapılandırma dosyası oluşturun.

Sorun

Telefon, Cisco Unified Communications Manager'a kayıtlı değil

Çözüm

Bir Cisco IP Telefonu'nun bir Cisco Unified Communications Manager sunucusuna kayıt olabilmesi için, telefonun sunucuya eklenmiş olması veya otomatik kaydın etkinleştirilmiş olması gerekir. Telefonun Cisco Unified Communications Manager veritabanına eklendiğinden emin olmak için xxx bölümündeki bilgileri ve prosedürleri gözden geçirin.

Telefonun Cisco Unified Communications Manager veritabanında mevcut olduğunu doğrulamak için, Cisco Unified Communications Manager Yönetimi'nde Cihaz > Telefon seçeneğini belirleyin. Telefonu MAC Adresini temel alarak aramak için Bul'a tıklayın.

Telefon Cisco Unified Communications Manager veritabanında mevcutsa, yapılandırma dosyası hasar görmüş olabilir. Yardım için Yapılandırma dosyası bozulması bölümüne bakın.

Sorun

Bir telefon başlatıldığında bir IP adresi alamıyorsa, telefon DHCP sunucusu ile aynı ağ veya VLAN'da olmayabilir ya da telefonun bağlandığı anahtar bağlantı noktası devre dışı bırakılmış olabilir.

Çözüm

Telefonun bağlandığı ağ veya VLAN'ın DHCP sunucusuna erişebildiğinden ve anahtar bağlantı noktasının etkinleştirilmiş olduğundan emin olun.

Sorun

Telefon ekranı "Aktivasyon kodunuzu girin" istemi görüntülüyor.

Çözüm

Telefonda bir TFTP adresi eksik. DHCP sunucusunun seçenek 150'yi sağladığından veya alternatif bir TFTP'nin manuel olarak yapılandırıldığından emin olun.

Kullanıcılar, telefonlarının aramalar sırasında veya telefonlar boştayken sıfırlandığını bildirirse, bu sorunu incelemeniz gerekir. Ağ bağlantısı ve Cisco Unified Communications Manager bağlantısı sabitse, telefonun sıfırlanmaması gerekir.

Tipik olarak, bir telefon ağa veya Cisco Unified Communications Manager'a bağlanmakta sorun yaşadığında sıfırlanır.

Bu makale, telefon sıfırlama sorunlarını gidermek için aşağıdaki çözümleri sunmaktadır:

Telefon aralıklı ağ kesintileri nedeniyle sıfırlanıyor

Sorun

Ağınızda aralıklı kesintiler görülüyor olabilir.

Çözüm

Ara sıra görülen ağ yetersizlikleri veri ve ses trafiğini farklı şekilde etkiler. Ağınızda, algılanmayan aralıklı kesintiler görülüyor olabilir. Böyle bir durumda, veri trafiği kayıp paketleri yeniden gönderebilir, paketlerin alındığını ve iletildiğini doğrulayabilir. Ancak, ses trafiği kayıp paketleri yeniden yakalayamaz. Kaybedilen bir ağ bağlantısını yeniden aktarmak yerine, telefon sıfırlanır ve ağa yeniden bağlanmayı dener. Ses ağındaki yaygın sorunlar ile ilgili bilgi almak için sistem yöneticisi ile irtibata geçin.

Telefon DHCP ayarlarındaki hatalar nedeniyle sıfırlanıyor

Sorun

DHCP ayarları yanlış olabilir.

Çözüm

Telefonu, DHCP'yi kullanmak için düzgün şekilde yapılandırdığınızı doğrulayın. DHCP sunucusunun düzgün şekilde ayarlandığını doğrulayın. DHCP kira süresini doğrulayın. Kira süresini 8 güne ayarlamanızı öneririz.

Telefon, yanlış statik IP adresi nedeniyle sıfırlanıyor

Sorun

Telefona atanan statik IP adresi yanlış olabilir.

Çözüm

Telefona bir statik IP adresi atanmışsa doğru ayarları girdiğinizi doğrulayın.

Telefon, yoğun ağ kullanımı sırasında sıfırlanıyor

Sorun

Telefon yoğun ağ kullanımı sırasında sıfırlanıyorsa, büyük olasılıkla ses VLAN'ınınız yapılandırılmamıştır.

Çözüm

Telefonları ayrı bir yardımcı VLAN'da tutmak, ses trafiğinin kalitesini arttıracaktır.

Telefon, kasıtlı sıfırlama nedeniyle sıfırlanıyor

Sorun

Cisco Unified Communications Manager'a erişimi olan tek yönetici siz değilseniz, başka hiç kimsenin telefonları kasıtlı olarak sıfırlamadığını doğrulamanız gerekir.

Çözüm

Cisco IP Telefonu'nun Cisco Unified Communications Manager'dan sıfırlama komutu alıp almadığını Ayarlar > Sorunlar ve tanılama > Cihaz durumu > Ağ istatistikleri öğesine basarak kontrol edebilirsiniz.

  • Yeniden Başlatma Nedeni alanında Sıfırla-Sıfırla görüntüleniyorsa, telefon Cisco Unified Communications Manager Administration'dan bir Sıfırla/Sıfırla komutu almaktadır.

  • Yeniden Başlatma Nedeni alanında Sıfırla-Yeniden Başlat görüntüleniyorsa, telefon Cisco Unified Communications Manager Administration'dan bir Sıfırla/Yeniden Başlat komutu aldığı için kapanmıştır.

Telefon DNS veya başka bağlantı sorunları nedeniyle sıfırlanıyor

Sorun

Telefonun sıfırlanması devam ediyor ve siz, DNS veya başka bağlantı sorunlarından şüpheleniyorsunuz.

Çözüm

Telefon sıfırlanmaya devam ederse, DNS veya bağlantı sorunlarını belirleme bölümündeki prosedürü izleyerek DNS veya diğer bağlantı sorunlarını ortadan kaldırın.

Telefona güç verilmiyor

Sorun

Telefona güç verilmiyor.

Çözüm

Birçok durumda, telefona harici bir güç kaynağı ile güç verildiğinde telefon sıfırlanır fakat o bağlantıyı kaybederek PoE'ye geçiş yapar. Benzer olarak, telefona PoE kullanılarak güç verildiğinde telefon sıfırlanabilir ve daha sonra harici bir güç kaynağına bağlanabilir.

Aşağıdaki bölümlerde, Cisco IP Telefonu'ndaki güvenlik özelliklerine ilişkin sorun giderme bilgileri verilmektedir. Bu sorunların herhangi birine ilişkin çözümler hakkında bilgi almak ve güvenlik ile ilgili ek sorun giderme bilgileri için, Cisco Unified Communications Manager Güvenlik Kılavuzu'na bakın.

Bu makale, telefon güvenlik sorunlarını gidermek için aşağıdaki çözümleri sunmaktadır:

Kimlik doğrulama hatası, telefon CTL dosyasının kimliğini doğrulayamıyor

Sorun

Bir cihaz kimlik doğrulama hatası meydana geliyor.

Neden

CTL dosyası, bir Cisco Unified Communications Manager sertifikasına sahip değil ya da yanlış bir sertifikaya sahip.

Çözüm

Doğru sertifikayı yükleyin.

Telefon CTL dosyasının kimliğini doğrulayamıyor

Sorun

Telefon CTL dosyasının kimliğini doğrulayamıyor.

Neden

Güncellenmiş CTL dosyasını imzalayan güvenlik belirteci, telefondaki CTL dosyasında mevcut değil.

Çözüm

CTL dosyasındaki güvenlik belirtecini değiştirin ve yeni dosyayı telefona yükleyin.

CTL dosyasının kimliği doğrulanıyor fakat diğer yapılandırma dosyalarının kimliği doğrulanmıyor

Sorun

Telefon, CTL dosyası dışındaki hiçbir yapılandırma dosyasının kimliğini doğrulayamıyor.

Neden

Kötü bir TFTP kaydı mevcut olabilir veya yapılandırma dosyası, telefon Güven Listesindeki ilgili sertifika tarafından imzalanmamış olabilir.

Çözüm

TFTP kaydını ve Güven Listesindeki sertifikayı kontrol edin.

ITL dosyasının kimliği doğrulanıyor fakat diğer yapılandırma dosyalarının kimliği doğrulanmıyor

Sorun

Telefon, ITL dosyası dışındaki hiçbir yapılandırma dosyasının kimliğini doğrulayamıyor.

Neden

Yapılandırma dosyası, telefon Güven Listesindeki ilgili sertifika tarafından imzalanmamış olabilir.

Çözüm

Doğru sertifikayı kullanarak yapılandırma dosyasını tekrar imzalayın.

TFTP yetkilendirme başarısız

Sorun

Telefon, TFTP yetkilendirme arızası bildiriyor.

Neden

Telefona ilişkin TFTP adresi, CTL dosyasında mevcut değil.

Yeni bir TFTP kaydına sahip yeni bir CTL dosyası oluşturduysanız, telefondaki CTL dosyası yeni TFTP sunucusu için bir kayıt içermeyebilir.

Çözüm

Telefonun CTL dosyasındaki TFTP adresinin yapılandırmasını kontrol edin.

Telefon kayıt olmuyor

Sorun

Telefon, Cisco Unified Communications Manager'a kayıt olmuyor.

Neden

CTL dosyası, Cisco Unified Communications Manager sunucusuna ilişkin doğru bilgileri içermiyor.

Çözüm

CTL dosyasında bulunan Cisco Unified Communications Manager sunucu bilgilerini değiştirin.

İmzalanan yapılandırma dosyaları talep edilmiyor

Sorun

Telefon, imzalanan yapılandırma dosyalarını talep etmiyor.

Neden

CTL dosyası, sertifikalı hiçbir TFTP girişini içermiyor.

Çözüm

CTL dosyası içerisindeki sertifikalı TFTP girişlerini yapılandırın.

Bu makale, video çağrısı sorunlarını gidermek için aşağıdaki çözümleri sunmaktadır:

Görüntü açık olan iki telefon arasında video yok

Sorun

Videosu açık iki Cisco IP telefonu arasında video akışı yok.

Çözüm

Çağrı akışı içerisinde hiçbir Medya Sonlandırma Noktasının (MTP) kullanılmadığını kontrol edin.

Video takılıyor veya kare atlıyor

Sorun

Kullanıcı bir video çağrısındayken video takılıyor veya kareleri atlıyor.

Neden

Görüntü kalitesi, çağrının bant genişliğine bağlıdır. Bit hızını arttırmak, videonuzun kalitesini arttırır fakat ek ağ kaynakları gerektirir. Daima video türünüz için en uygun bit hızını kullanın. 720p kalitesinde ve saniyede 15 kare özelliğinde bir video çağrısı, 790 kbps veya daha fazla bit hızı gerektirir. 720p kalitesinde ve saniyede 30 kare özelliğinde bir video çağrısı, 1360 kbps veya daha fazla bit hızı gerektirir.

Bant genişliği ile ilgili daha fazla bilgi için Telefon Özellikleri ve Kurulumu bölümündeki Video İletim Çözünürlüğü Kurulumu kısmına bakın.

Çözüm

Video Çağrıları için Maksimum Oturum Bit Hızı parametresinin en az videonun minimum bit hızı aralığı olacak şekilde yapılandırıldığını doğrulayın. Cisco Unified Communications Manager'da Sistem > Bölge Bilgileri > Bölge bölümüne gidin.

Konferans araması sırasında video görünmüyor

Sorun

Video aramasına iki veya daha fazla kişi eklediğimde sesli aramaya dönüyor.

Çözüm

Kullanıcının özel ve Meet-Me video konferansı için bir video konferansı köprüsü kullanması gerekir.

Aşağıdaki bölümler, genel telefon çağrısı sorunlarında sorun gidermeye yardımcı olur.

Telefon araması yapılamıyor

Sorun

Bir kullanıcı, çağrı yapamadığı şikayetinde bulunuyor.

Neden

Telefonun bir DHCP IP adresini bulunmamakta ve telefon Cisco Unified Communications Manager'a kayıt olamamaktadır. Telefon ekranında Kayıtlı değil mesajı gösterilir.

Çözüm

  1. Aşağıdakileri doğrulayın:
    1. Ethernet kablosu takılı.
    2. Cisco CallManager hizmeti, Cisco Unified Communications Manager sunucusunda çalışıyor.
    3. İki telefon da aynı Cisco Unified Communications Manager'a kayıtlı.
  2. Ses sunucusu hata ayıklama ve yakalama günlükleri, iki telefon için de etkinleştirilmiştir. Gerektiğinde, Java hata ayıklamayı etkinleştirin.

Telefon DTMF rakamlarını tanımıyor veya rakamlar gecikiyor

Sorun

Kullanıcı, ekran tuşu kullanıldığında sayıların eksik olduğundan veya geciktiğinden şikayet ediyor.

Neden

Tuşlara çok hızlı basılması, rakamların eksik olmasına veya gecikmesine sebep olabilir.

Çözüm

Tuşlara çok hızlı basılmamalıdır.

Bu prosedürler, sorunları tanımlamak ve düzeltmek için kullanılabilir.

Telefonunuz ağa bağlanmadığında ve Sorun Bildirme Aracına (PRT) erişemediğiniz durumlarda bir konsol günlüğü oluşturabilirsiniz.

Başlamadan önce

Bir konsol kablosunu, telefonunuzun arkasındaki Yardımcı bağlantı noktasına bağlayın.

1

Telefonunuzda Ayarlar'a basın the Settings hard key.

2

İstenirse, Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz.

3

Ses bölümüne gidin ve Yardımcı bağlantı noktası öğesine dokunun.

4

Cihaz günlüklerini toplamak için Konsol günlüğünü topla öğesini seçin.

1

Ayarlar'a basınthe Settings hard key.

2

İstenirse, Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz.

3

Ağ ve hizmet bölümüne gidin ve Ağ bağlantısı > Ethernet > TFTP sunucusu <n> öğesine (<n> TFTP sunucusu türünü temsil eder) dokunun.

TFTP sunucusu 1 birincil sunucu, TFTP sunucusu 2 ikincil sunucudur.
  • Telefona bir statik IP adresi atadıysanız, TFTP sunucusu 1 seçeneği için manuel olarak bir ayar girmeniz gerekir.
  • DHCP kullanıyorsanız, telefon TFTP sunucusuna ilişkin adresi DHCP sunucusundan edinir. IP adresinin Seçenek 150'de yapılandırıldığını kontrol edin.
4

Ayrıca, telefonu alternatif bir TFTP sunucusu kullanacak şekilde etkinleştirebilirsiniz. Bu tür bir ayar, özellikle telefon yakın zamanda bir konumdan diğerine taşınmışsa yararlı olacaktır.

Yerel DHCP, doğru TFTP adresini sunmazsa, telefonu alternatif bir TFTP sunucusu kullanacak şekilde etkinleştirin.
1

Telefon ayarlarını varsayılan değerlerine sıfırlayın.

  1. Ayarlar'a basınthe Settings hard key.

  2. İstenirse, Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz.

  3. Yeniden Başlat ve sıfırla bölümüne gidin ve Yeniden başlat, Güvenlik sertifikasını sıfırla veya Fabrika sıfırlaması'na dokunun.

2

DHCP ve IP ayarlarını değiştirin:

  1. DHCP'yi devre dışı bırakın.

  2. Telefona statik IP değerleri atayın. Diğer işlevsel cihazların kullandığı varsayılan yönlendirici ayarının aynısını kullanın.

  3. Bir TFTP sunucusu atayın. Diğer işlevsel cihazların kullandığı TFTP sunucusunun aynısını kullanın.

3

Cisco Unified Communications Manager sunucusunda, yerel ana bilgisayar dosyalarının doğru IP adresine eşleştirilmiş doğru Cisco Unified Communications Manager sunucu adına sahip olduğunu doğrulayın.

4

Cisco Unified Communications Manager'da, Sistem > Sunucu seçeneğini işaretleyin ve sunucuya başvurunun DNS adı değil, IP adresi tarafından yapıldığını doğrulayın.

5

Cisco Unified Communications Manager'da, Cihaz > Telefon seçeneğini belirleyin. Bu telefonu aramak için Bula tıklayın. Bu Cisco IP Telefonu'na doğru MAC adresini atadığınızı doğrulayın.

6

Telefonu yeniden başlatın.

1

Ayarlar'a basınthe Settings hard key.

2

İstenirse, Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz.

3

Ağ ve hizmet bölümüne gidin ve Ağ bağlantısı > Ethernet'e dokunun ve aşağıdaki seçeneklere bakın:

  • DHCP/DHCPv6: Bu seçenek açıksa DHCP sunucusu telefona otomatik olarak bir IP adresi atar. Değilse telefona manuel olarak IP adresi atamanız gerekir.

    Hiçbir değer bulunmadığı hâlde seçenek açıksa IP yönlendirme ve VLAN yapılandırmanızı kontrol edin. Aşağıdaki URL'de mevcut olan Anahtar Bağlantı Noktası ve Arabirim Sorunlarını Giderme belgesine bakın:

    http://www.cisco.com/en/US/customer/products/hw/switches/ps708/prod_tech_notes_list.html

  • IPv4/IPv4 adresi, Alt ağ maskesi/IPv6 ağ geçidi, Ağ geçidi, IPv4/IPv4 DNS adresi <n>: Bu seçenekler DHCP/DHCPv6 kapatıldığında yapılandırılmalıdır.
4

DHCP kullanıyorsanız, DHCP sunucunuzun dağıttığı IP adreslerini kontrol edin.

Aşağıdaki URL'de mevcut olan Catalyst Anahtarındaki veya Kuruluş Ağlarındaki DHCP'yi Anlama ve Sorun Giderme belgesine bakın:

http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml

Bir telefonu Cisco Unified Communications Manager veritabanından kaldırdığınızda, yapılandırma dosyası Cisco Unified Communications Manager TFTP sunucusundan silinir. Telefon dizin numarası veya numaraları, Cisco Unified Communications Manager veritabanında kalır. Bunlara atanmamış DN'ler denir ve başka cihazlar için kullanılabilir. Atanmamış DN'ler başka cihazlar tarafından kullanılmıyorsa, bu DN'leri Cisco Unified Communications Manager veritabanından silin. Atanmamış referans numaralarını görüntülemek ve silmek için Yönlendirme Planı Raporunu kullanabilirsiniz. Daha fazla bilgi için, ilgili Cisco Unified Communications Manager sürümünüze ilişkin belgelere bakın.

Bir telefon düğmesi şablonundaki düğmelerin değiştirilmesi veya bir telefona farklı bir telefon düğmesi şablonu atanması, artık telefondan erişilemeyen dizin numaraları ile sonuçlanabilir. Dizin numaraları hala Cisco Unified Communications Manager veritabanında telefona atanmıştır, fakat telefonun aramaları yanıtlamak için kullanılan hiçbir tuşu yoktur. Bu dizin numaraları, telefondan kaldırılmalı ve gerektiği durumlarda silinmelidir.

1

Cisco Unified Communications Manager'da, Cihaz > Telefon seçeneğini işaretleyin ve Bul öğesine tıklayarak sorun yaşayan telefonun yerini tespit edin.

2

Telefonu Cisco Unified Communications Manager veritabanından kaldırmak için Sili seçin.

Bir telefonu Cisco Unified Communications Manager veritabanından kaldırdığınızda, yapılandırma dosyası Cisco Unified Communications Manager TFTP sunucusundan silinir. Telefon dizin numarası veya numaraları, Cisco Unified Communications Manager veritabanında kalır. Bunlara atanmamış DN'ler denir ve başka cihazlar için kullanılabilir. Atanmamış DN'ler başka cihazlar tarafından kullanılmıyorsa, bu DN'leri Cisco Unified Communications Manager veritabanından silin. Atanmamış referans numaralarını görüntülemek ve silmek için Yönlendirme Planı Raporunu kullanabilirsiniz.

3

Telefonu Cisco Unified Communications Manager veritabanına tekrar ekleyin.

4

Telefonu yeniden başlatın.

1

Ayarlar'a basınthe Settings hard key.

2

İstenirse, Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz.

3

Ağ ve hizmet bölümüne gidin ve Ağ bağlantısı > Ethernet > IPv4 DNS adresi <n> öğesine (<n> DNS sunucusu türünü temsil eder) dokunun. 1 birincil sunucu, 2 ve 3 isteğe bağlı yedek DNS sunucularıdır.

IPv6 adresi olan DNS sunucusu için IPv6 DNS adresi 1 ve IPv6 DNS adresi 2'yi kontrol edin.
4

DNS sunucusunda TFTP sunucusu için ve Cisco Unified Communications Manager sistemi için bir CNAME girişi oluşturulduğunu doğrulayın.

5

DNS'in, ters aramalar yapacak şekilde yapılandırıldığından emin olun.

Bir hizmetin başlatılabilmesi veya durdurulabilmesi için öncelikle etkinleştirilmesi gerekir.

1

Cisco Unified Communications Manager Administration'da, Gezinti açılan listesinden Cisco Unified Serviceability'yi seçin ve Git'e tıklayın.

2

Araçlar > Denetim Merkezi - Özellik Hizmetleri'ni seçin.

3

Sunucu açılan listesinden, birincil Cisco Unified Communications Manager sunucusunu seçin.

Pencerede seçtiğiniz sunucuya ilişkin hizmet adları, hizmetlerin durumu ve bir hizmeti başlatmak veya durdurmak için hizmet denetim masası bulunur.

4

Hizmet durdurulursa, ilgili radyo düğmesine tıklayın ve ardından Başlat'a basın.

Hizmet Durumu simgesi, kare şeklinden ok şekline değişir.

Telefonunuzda çözemediğiniz sorunlar yaşıyorsanız, Cisco TAC size yardımcı olabilir. Telefon için hata ayıklama özelliğini açmanız, sorunu tekrar üretmeniz, hata ayıklamayı kapatmanız ve analiz edilmeleri için günlükleri TAC' a göndermeniz gerekecektir.

Hata ayıklama, ayrıntılı bilgiler yakaladığı için, iletişim trafiği telefonu yavaşlatarak yanıt verme kabiliyetini azaltabilir. Günlükleri yakaladıktan sonra, telefonun çalışmasını sağlamak için hata ayıklama özelliğini kapatmanız gerekir.

Hata ayıklama bilgileri içerisinde, durumun ciddiyetini yansıtan tek haneli bir kod bulunabilir. Durumlar aşağıdaki şekilde derecelendirilir:

  • 0 - Acil
  • 1 - Alarm
  • 2 - Kritik
  • 3 - Hata
  • 4 - Uyarı
  • 5 - Bildirim
  • 6 - Bilgi
  • 7 - Hata Ayıklama

Daha fazla bilgi ve yardım için Cisco TAC ile irtibata geçin.

1

Cisco Unified Communications Manager Administration'da, aşağıdaki pencerelerden birini seçin:

  • Cihaz > Cihaz ayarları > Ortak Telefon Profili

  • Sistem > Kurumsal Telefon Yapılandırması

  • Cihaz > Telefon

2

Aşağıdaki parametreleri ayarlayın:

  • Günlük Profili - değerler: Önceden Ayarlanmış (varsayılan), Varsayılan, Telefon, SIP, UI, Ağ, Ortam, Yükseltme, Aksesuar, Güvenlik, Wi-Fi, MobilRemoteAccess

    Parametrelerde çok seviyeli ve çok bölümlü destek uygulamak için, Günlük Profili onay kutusunu işaretleyin.

  • Uzak Günlük - değerler: Devre Dışı (varsayılan), Etkin
  • IPv6 Günlük Sunucusu veya Günlük Sunucusu - IP adresi (IPv4 veya IPv6 adresi)

Günlük Sunucusuna erişilemediği durumlarda, telefon hata ayıklama mesajları göndermeyi durdurur.

  • IPv4 Günlük Sunucusunun adresi şu biçimde olmalıdır [address]:<port>@@base=<0-7>;pfs=<0-1>

  • IPv6 Günlük Sunucusunun adresi şu biçimde olmalıdır: [address]:<port>@@base=<0-7>;pfs=<0-1>

  • Burada:

    • IPv4 adresi, noktayla (.) ayrılmıştır

    • IPv6 adresi, iki nokta üst üste (:) ile ayrılmıştır