Telefonunuzda sorun giderme (yönetici için)
Aşağıdaki tabloda, Cisco IP Telefonu'na ilişkin genel sorun giderme bilgileri verilmektedir.
Özet |
Açıklama |
---|---|
Bir Cisco IP Telefonu'nu başka bir Cisco IP Telefonu'na bağlama |
Cisco, bir IP telefonunun bilgisayar bağlantı noktası aracılığıyla başka bir IP Telefonuna bağlanmasını desteklemez. Her IP Telefonu doğrudan bir anahtar bağlantı noktasına bağlanmalıdır. Telefonlar bilgisayar bağlantı noktası kullanılarak bir hat üzerinde birbirine bağlıysa, telefonlar çalışmaz. |
Uzun yayın fırtınaları, IP telefonlarının sıfırlanmasına veya çağrı yapamamasına veya yanıtlayamamasına neden olur |
Ses VLAN'ındaki uzun bir Katman 2 yayın fırtınası (birkaç dakika süren), IP telefonlarının sıfırlanmasına, etkin bir çağrıyı kaybetmesine veya bir çağrı başlatamamasına veya yanıtlayamamasına neden olabilir. Telefonlar, yayın fırtınası sona erene kadar gelmeyebilir. |
Bir ağ bağlantısının telefondan bir iş istasyonuna taşınması |
Telefonunuza ağ bağlantısı üzerinden güç veriyorsanız, telefonun ağ bağlantısını çıkarmaya ve kabloyu bir masaüstü bilgisayara bağlamaya karar verirseniz dikkatli olmanız gerekir. Bilgisayardaki ağ kartı ağ bağlantısı üzerinden güç alamaz; güç bağlantı üzerinden gelirse ağ kartı tahrip edilebilir. Bir ağ kartını korumak için, kabloyu telefondan çıkardıktan sonra bilgisayara bağlamadan önce 10 saniye veya daha uzun bir süre bekleyin. Bu gecikme, anahtara hatta artık bir telefon olmadığını fark etmek ve kabloya güç sağlamayı durdurmak için yeterli süre verir. |
Telefon yapılandırmasını değiştirme |
Ağ yapılandırma seçenekleri, kullanıcıların ağ bağlantılarını etkileyebilecek değişiklikler yapmalarını önlemek için varsayılan olarak kilitlidir. Ağ yapılandırma seçeneklerini yapılandırmadan önce kilidi açmanız gerekir. |
Telefon ve başka bir cihaz arasında codec uyumsuzluğu |
Alıcı Codec'i ve Gönderen Codec'i istatistikleri, bu Cisco IP Telefonu ile diğer cihaz arasındaki konuşma için kullanılan codec'i gösterir. Bu istatistiklerin değerleri eşleşmelidir. Aksi takdirde, diğer cihazın codec konuşmasını işleyebildiğini veya hizmeti işlemek için bir kod aktarıcının mevcut olduğunu doğrulayın. |
Telefon ve başka bir cihaz arasında ses örneği uyuşmazlığı |
Alıcı Boyutu ve Gönderen Boyutu istatistikleri, bu Cisco IP Telefonu ile diğer cihaz arasındaki bir konuşmada kullanılan ses paketlerinin boyutunu gösterir. Bu istatistiklerin değerleri eşleşmelidir. |
Geri döngü koşulu |
Geri döngü koşulu, aşağıdaki koşullar karşılandığında oluşabilir:
Bu durumda, telefondaki anahtar bağlantı noktası devre dışı bırakılabilir ve anahtar konsol günlüğünde aşağıdaki mesaj görüntülenir: YARIM _ÇIFT_ÇARPIŞMA_EŞIĞI_AŞIYOR Bu sorunu çözmek için bağlantı noktasını anahtardan yeniden etkinleştirin. |
Bir telefonu ağınıza kurduktan ve Cisco Unified Communications Manager'a ekledikten sonra, telefonun aşağıdaki ilgili konuda açıklandığı şekilde başlatılması gerekir.
Telefon düzgün başlatılamıyorsa sorun giderme bilgileri için aşağıdaki bölümlere bakın.
Sorun
Ağ bağlantı noktasına bir Cisco IP Telefonu bağladığınızda, telefon ilgili konu başlığında açıklandığı gibi normal başlangıç sürecinden geçmez ve telefon ekranında bilgi görüntülenmez.
Neden
Telefon başlangıç sürecinden geçmezse, bunun nedeni arızalı kablolar, kötü bağlantılar, ağ kesintileri, güç eksikliği olabilir veya telefon işlevsel olmayabilir.
Çözüm
Telefonun işlevsel olup olmadığını belirlemek için, diğer olası sorunları ortadan kaldırmak üzere aşağıdaki önerileri kullanın.
-
Ağ bağlantı noktasının işlevsel olduğunu doğrulayın:
-
Ethernet kablolarını, işlevsel olduğunu bildiğiniz kablolarla değiştirin.
-
Başka bir bağlantı noktasından çalışan bir Cisco IP Telefonu'nun bağlantısını kesin ve bağlantı noktasının etkin olduğunu doğrulamak için bu ağ bağlantı noktasına bağlayın.
-
Başlatılamayan Cisco IP Telefonu'nu, iyi olduğu bilinen farklı bir ağ bağlantı noktasına bağlayın.
-
Başlatılamayan Cisco IP Telefonu'nu doğrudan anahtardaki bağlantı noktasına bağlayarak ofisteki yama paneli bağlantısını ortadan kaldırın.
-
-
Telefonun güç aldığını doğrulayın:
-
Harici güç kullanıyorsanız elektrik prizinin işlevsel olduğunu doğrulayın.
-
Hat içi güç kullanıyorsanız bunun yerine harici güç kaynağını kullanın.
-
Harici güç kaynağını kullanıyorsanız işlevsel olduğunu bildiğiniz bir üniteye geçin.
-
-
Telefon hala düzgün başlatılamıyorsa, telefonu fabrika ayarlarına sıfırlayın.
-
Bu çözümleri denedikten sonra, Cisco IP Telefonu ekranında en az beş dakika sonra herhangi bir karakter görüntülenmiyorsa ek yardım için bir Cisco teknik destek temsilcisine başvurun.
Telefon, başlangıç sürecinin ilk aşamasını geçer (LED düğmeleri yanıp söner ve söner) ancak telefon ekranında görüntülenen mesajlar arasında dolaşmaya devam ederse, telefon düzgün başlatılamıyor demektir. Telefon, Ethernet ağına bağlanmadığı ve bir Cisco Unified Communications Manager sunucusuna kaydolmadığı sürece başarılı bir şekilde başlatılamaz.
Ayrıca, güvenlikle ilgili sorunlar telefonun düzgün başlatılmasını önleyebilir. Daha fazla bilgi için bkz. Sorun giderme prosedürleri .
Bu makale, telefon bağlantı sorunlarını gidermek için aşağıdaki çözümleri sunar:
Telefon TFTP sunucusuna veya Unified CM'ye bağlanamıyor
Sorun
Telefon ile TFTP sunucusu veya Cisco Unified Communications Manager arasındaki ağ kesilirse, telefon düzgün başlatılamaz.
Çözüm
Ağın şu anda çalıştığından emin olun.
Telefon TFTP sunucusuna bağlanamıyor
Sorun
TFTP sunucusu ayarları doğru olmayabilir.
Çözüm
TFTP ayarlarını kontrol edin.
Daha fazla bilgi için bkz. TFTP ayarlarını kontrol etme.
Telefon sunucuya bağlanamıyor
Sorun
IP adresleme ve yönlendirme alanları doğru şekilde yapılandırılmamış olabilir.
Çözüm
Telefondaki IP adresleme ve yönlendirme ayarlarını doğrulamanız gerekir. DHCP kullanıyorsanız, DHCP sunucusunun bu değerleri sağlaması gerekir. Telefona bir statik IP adresi atadıysanız, bu değerleri manuel olarak girmeniz gerekir.
Daha fazla bilgi için bkz. DHCP ayarlarını kontrol etme.
Telefon DNS kullanarak bağlanamıyor
Sorun
DNS ayarları yanlış olabilir.
Çözüm
TFTP sunucusuna veya Cisco Unified Communications Manager'a erişmek için DNS kullanıyorsanız, bir DNS sunucusu belirttiğinizden emin olmanız gerekir.
Daha fazla bilgi için bkz. DNS ayarlarını kontrol etme.
Telefon LAN'a bağlanamıyor
Sorun
LAN'a fiziksel bağlantı kesilebilir.
Çözüm
Cisco IP Telefonu'nun bağlandığı Ethernet bağlantısının açık olduğunu doğrulayın. Örneğin, telefonun bağlandığı belirli bağlantı noktası veya anahtarın arızalı olup olmadığını ve anahtarın yeniden başlatılmadığını kontrol edin. Ayrıca kabloların kopmadığından emin olun.
Sorun
Cisco Unified Communications Manager (Unified CM) veya TFTP hizmetleri çalışmıyorsa, telefonlar düzgün başlatılamayabilir. Bu durumda, sistem genelinde bir arıza yaşıyor olmanız ve diğer telefon ve cihazlar düzgün başlatılamıyor olması muhtemeldir.
Çözüm
Cisco Unified CM hizmeti çalışmıyorsa, ağ üzerinde telefon çağrıları yapmak için bu hizmete güvenen tüm cihazlar etkilenir. TFTP hizmeti çalışmıyorsa, birçok cihaz başarıyla başlatılamaz. Daha fazla bilgi için bkz. Hizmeti başlatma.
Sorun
Belirli bir telefonda, bu bölümdeki diğer önerilerin çözemediği sorunlar yaşamaya devam ederseniz, yapılandırma dosyası bozuk olabilir.
Çözüm
Yeni bir telefon yapılandırma dosyası oluşturun.
Sorun
Telefon, Cisco Unified Communications Manager'a kayıtlı değil
Çözüm
Bir Cisco IP Telefonu, yalnızca telefonun sunucuya eklenmesi veya otomatik kaydın etkinleştirilmesi durumunda bir Cisco Unified Communications Manager sunucusuna kaydolabilir. Telefonun Cisco Unified Communications Manager veritabanına eklendiğinden emin olmak için xxx içindeki bilgileri ve prosedürleri gözden geçirin.
Telefonun Cisco Unified Communications Manager veritabanında olduğunu doğrulamak için Cisco Unified Communications Manager Administration'dan Bul ’a tıklayın.
'ı seçin. Telefonu MAC Adresine göre aramak içinTelefon zaten Cisco Unified Communications Manager veritabanında bulunuyorsa, yapılandırma dosyası hasar görmüş olabilir. Yardım için bkz. Yapılandırma dosyası bozulması .
Sorun
Bir telefon başlatıldığında bir IP adresi alamıyorsa, telefon DHCP sunucusu ile aynı ağ veya VLAN'da olmayabilir veya telefonun bağlandığı anahtar bağlantı noktası devre dışı olabilir.
Çözüm
Telefonun bağlandığı ağ veya VLAN'ın DHCP sunucusuna eriştiğinden ve anahtar bağlantı noktasının etkinleştirildiğinden emin olun.
Sorun
Telefon ekranında "Etkinleştirme kodunuzu girin" istemi görüntülenir.
Çözüm
Telefonda bir TFTP adresi eksik. DHCP sunucusu tarafından seçenek 150'nin sağlandığından veya alternatif bir TFTP'nin manuel olarak yapılandırıldığından emin olun.
Kullanıcılar, telefonlarının çağrılar sırasında veya telefonlar boştayken sıfırlandığını bildirirse, bu sorunu incelemeniz gerekir. Ağ bağlantısı ve Cisco Unified Communications Manager bağlantısı sabitse, telefonun sıfırlanmaması gerekir.
Genellikle, bir telefon ağa veya Cisco Unified Communications Manager'a bağlanmakta sorun yaşadığında sıfırlanır.
Bu makale, telefon sıfırlama sorunlarını gidermek için aşağıdaki çözümleri sunar:
- Telefon, aralıklı ağ kesintileri nedeniyle sıfırlanıyor
- Telefon DHCP ayar hataları nedeniyle sıfırlanıyor
- Telefon yanlış statik IP adresi nedeniyle sıfırlanıyor
- Telefon ağır ağ kullanımı sırasında sıfırlanıyor
- Telefon, kasıtlı sıfırlama nedeniyle sıfırlanıyor
- Telefon DNS veya diğer bağlantı sorunları nedeniyle sıfırlanıyor
- Telefona güç verilmiyor
Telefon, aralıklı ağ kesintileri nedeniyle sıfırlanıyor
Sorun
Ağınızda aralıklı kesintiler yaşanıyor olabilir.
Çözüm
Aralıklı ağ kesintileri veri ve ses trafiğini farklı şekilde etkiler. Ağınız, algılanmadan aralıklı kesintiler yaşıyor olabilir. Bu durumda, veri trafiği kayıp paketleri yeniden gönderebilir ve paketlerin alındığını ve iletildiğini doğrulayabilir. Bununla birlikte, ses trafiği kayıp paketleri yeniden yakalayamaz. Kaybedilen bir ağ bağlantısını yeniden aktarmak yerine, telefon sıfırlanır ve ağa yeniden bağlanmayı dener. Ses ağındaki bilinen sorunlar hakkında bilgi için sistem yöneticisine başvurun.
Telefon DHCP ayar hataları nedeniyle sıfırlanıyor
Sorun
DHCP ayarları yanlış olabilir.
Çözüm
Telefonu DHCP'yi kullanacak şekilde düzgün bir şekilde yapılandırdığınızı doğrulayın. DHCP sunucusunun düzgün şekilde ayarlandığını doğrulayın. DHCP kira süresini doğrulayın. Kira süresini 8 gün olarak ayarlamanızı öneririz.
Telefon yanlış statik IP adresi nedeniyle sıfırlanıyor
Sorun
Telefona atanan statik IP adresi yanlış olabilir.
Çözüm
Telefona bir statik IP adresi atanmışsa doğru ayarları girdiğinizi doğrulayın.
Telefon ağır ağ kullanımı sırasında sıfırlanıyor
Sorun
Ağır ağ kullanımı sırasında telefon sıfırlanırsa, büyük olasılıkla yapılandırılmış bir ses VLAN'ınız yoktur.
Çözüm
Telefonları ayrı bir yardımcı VLAN'da tutmak, ses trafiğinin kalitesini artırır.
Telefon, kasıtlı sıfırlama nedeniyle sıfırlanıyor
Sorun
Cisco Unified Communications Manager'a erişimi olan tek yönetici siz değilseniz, başka hiç kimsenin telefonları kasıtlı olarak sıfırlamadığını doğrulamanız gerekir.
Çözüm
'ne basarak bir Cisco IP Telefonu'nun Cisco Unified Communications Manager'dan bir sıfırlama komutu alıp almadığını kontrol edebilirsiniz.
-
Yeniden Başlatma Nedeni alanında
Sıfırla-Sıfırla
görüntülenirse telefon Cisco Unified Communications Manager Administration'dan bir Sıfırla/Sıfırla komutu alır. -
Yeniden Başlatma Nedeni alanında
Sıfırla-Yeniden Başlat
görüntülenirse telefon, Cisco Unified Communications Manager Administration'dan bir Sıfırla/Yeniden Başlat komutu aldığı için kapatıldı.
Telefon DNS veya diğer bağlantı sorunları nedeniyle sıfırlanıyor
Sorun
Telefon sıfırlama işlemi devam eder ve DNS veya diğer bağlantı sorunlarından şüphelenirsiniz.
Çözüm
Telefon sıfırlanmaya devam ederse DNS veya bağlantı sorunlarını belirle bölümündeki prosedürü izleyerek DNS veya diğer bağlantı hatalarını ortadan kaldırın.
Telefona güç verilmiyor
Sorun
Telefona güç verilmiyor.
Çözüm
Çoğu durumda, telefon harici bir güç kullanarak açılırsa yeniden başlatılır, ancak bu bağlantıyı kaybeder ve PoE'ye geçiş yapar. Benzer şekilde, telefona PoE kullanılarak güç verilirse telefon yeniden başlatılabilir ve ardından harici bir güç kaynağına bağlanabilir.
Aşağıdaki bölümlerde, Cisco IP Telefonu'ndaki güvenlik özelliklerine ilişkin sorun giderme bilgileri verilmektedir. Bu sorunların herhangi birine yönelik çözümler hakkında bilgi ve güvenlik ile ilgili ek sorun giderme bilgileri için bkz. Cisco Unified Communications Manager Güvenlik Kılavuzu.
Bu makale, telefon güvenliği sorunlarını gidermek için aşağıdaki çözümleri sunar:
- Kimlik doğrulama hatası, telefon CTL dosyasının kimliğini doğrulayamıyor
- Telefon CTL dosyasının kimliğini doğrulayamıyor
- CTL dosyasının kimliği doğrulanıyor ancak diğer yapılandırma dosyalarının kimliği doğrulanmıyor
- ITL dosyasının kimliği doğrulanıyor ancak diğer yapılandırma dosyalarının kimliği doğrulanmıyor
- TFTP yetkilendirmesi başarısız oluyor
- Telefon kaydedilmiyor
- Imzalanan yapılandırma dosyaları istenmiyor
Kimlik doğrulama hatası, telefon CTL dosyasının kimliğini doğrulayamıyor
Sorun
Bir cihaz kimlik doğrulama hatası meydana geliyor.
Neden
CTL dosyası, Cisco Unified Communications Manager sertifikasına sahip değil veya yanlış bir sertifikaya sahip.
Çözüm
Doğru bir sertifika yükleyin.
Telefon CTL dosyasının kimliğini doğrulayamıyor
Sorun
Telefon CTL dosyasının kimliğini doğrulayamıyor.
Neden
Güncellenmiş CTL dosyasını imzalayan güvenlik belirteci, telefondaki CTL dosyasında mevcut değil.
Çözüm
CTL dosyasındaki güvenlik belirtecini değiştirin ve yeni dosyayı telefona yükleyin.
CTL dosyasının kimliği doğrulanıyor ancak diğer yapılandırma dosyalarının kimliği doğrulanmıyor
Sorun
Telefon, CTL dosyası dışındaki hiçbir yapılandırma dosyasının kimliğini doğrulayamıyor.
Neden
Kötü bir TFTP kaydı mevcut veya yapılandırma dosyası, telefon Güven Listesindeki ilgili sertifika tarafından imzalanmamış olabilir.
Çözüm
TFTP kaydını ve Güven Listesindeki sertifikayı kontrol edin.
ITL dosyasının kimliği doğrulanıyor ancak diğer yapılandırma dosyalarının kimliği doğrulanmıyor
Sorun
Telefon, ITL dosyası dışındaki hiçbir yapılandırma dosyasının kimliğini doğrulayamaz.
Neden
Yapılandırma dosyası, telefon Güven Listesindeki ilgili sertifika tarafından imzalanmamış olabilir.
Çözüm
Doğru sertifikayı kullanarak yapılandırma dosyasını yeniden imzalayın.
TFTP yetkilendirmesi başarısız oluyor
Sorun
Telefon, TFTP yetkilendirme hatası bildiriyor.
Neden
Telefona ilişkin TFTP adresi, CTL dosyasında mevcut değil.
Yeni bir TFTP kaydına sahip yeni bir CTL dosyası oluşturduysanız, telefondaki mevcut CTL dosyası yeni TFTP sunucusu için bir kayıt içermeyebilir.
Çözüm
Telefonun CTL dosyasındaki TFTP adresinin yapılandırmasını kontrol edin.
Telefon kaydedilmiyor
Sorun
Telefon, Cisco Unified Communications Manager'a kayıt olmuyor.
Neden
CTL dosyası, Cisco Unified Communications Manager sunucusu için doğru bilgileri içermiyor.
Çözüm
CTL dosyasındaki Cisco Unified Communications Manager sunucu bilgilerini değiştirin.
Imzalanan yapılandırma dosyaları istenmiyor
Sorun
Telefon, imzalanmış yapılandırma dosyalarını talep etmez.
Neden
CTL dosyası, sertifikaya sahip TFTP girişlerini içermiyor.
Çözüm
TFTP girişlerini CTL dosyasında sertifikalara sahip yapılandırın.
Bu makale, görüntülü çağrı sorunlarını gidermek için aşağıdaki çözümleri sunmaktadır:
Iki görüntülü telefon arasında video yok
Sorun
Iki Cisco IP video telefonu arasında video akışı olmuyor.
Çözüm
Çağrı akışında hiçbir Medya Sonlandırma Noktasının (MTP) kullanılmadığından emin olmak için işaretleyin.
Video kareleri keser veya düşürür
Sorun
Kullanıcı bir görüntülü çağrıdayken, video kareleri önbelleğe alır veya bırakır.
Neden
Görüntü kalitesi, çağrının bant genişliğine bağlıdır. Bit hızını artırmak, videonuzun kalitesini artırır ancak ek ağ kaynakları gerektirir. Her zaman video türünüz için en uygun bit hızını kullanın. 720p kalitesinde ve saniyede 15 kare özelliğinde bir görüntülü çağrı, 790 kbps veya daha yüksek bit hızı gerektirir. 720p kalitesinde ve saniyede 30 kare özelliğinde bir görüntülü çağrı, 1360 kbps veya daha yüksek bit hızı gerektirir.
Bant genişliği hakkında daha fazla bilgi için Telefon Özellikleri ve Ayarları 'nda Video Iletim Çözünürlüğü Kurulumu bölümüne bakın.
Çözüm
Görüntülü Çağrılar için Maksimum Oturum Bit Hızı parametresinin en az video bit hızı aralığı olacak şekilde yapılandırıldığını onaylayın. Cisco Unified Communications Manager'da 'ye gidin.
Konferans çağrısı sırasında video yok
Sorun
Görüntülü çağrı, çağrıya iki veya daha fazla kişi eklediğimde sesli çağrıya gider.
Çözüm
Kullanıcı, geçici ve Meet-Me video konferansı için bir video konferans köprüsü kullanmalıdır.
Aşağıdaki bölümler, genel telefon çağrısı sorunlarını gidermeye yardımcı olur.
Telefon çağrısı kurulamıyor
Sorun
Kullanıcı, çağrı yapamadığından şikayet ediyor.
Neden
Telefonun bir DHCP IP adresi yok, Cisco Unified Communications Manager'a kaydolamıyor. Telefon ekranında Kayıtsız
mesajı gösterilir.
Çözüm
- Aşağıdakileri doğrulayın:
- Ethernet kablosu takılmıştır.
- Cisco CallManager hizmeti, Cisco Unified Communications Manager sunucusunda çalışıyor.
- Her iki telefon da aynı Cisco Unified Communications Manager'a kaydedilir.
- Ses sunucusu hata ayıklama ve yakalama günlükleri her iki telefon için de etkinleştirilir. Gerekirse, Java hata ayıklamasını etkinleştirin.
Telefon DTMF rakamlarını tanımıyor veya rakamlar gecikiyor
Sorun
Kullanıcı, tuş takımı kullanıldığında numaraların eksik olduğundan veya geciktiğinden şikayet ediyor.
Neden
Tuşlara çok hızlı basılması rakamların eksik olmasına veya gecikmesine yol açabilir.
Çözüm
Tuşlara hızlı bir şekilde basılmamalıdır.
Bu prosedürler sorunları tanımlamak ve düzeltmek için kullanılabilir.
Telefonunuz ağa bağlanmadığında ve Sorun Bildirme Aracına (PRT) erişemediğinizde bir konsol günlüğü oluşturabilirsiniz.
Başlamadan önce
Bir konsol kablosunu, telefonunuzun arkasındaki Ek bağlantı noktasına bağlayın.
1 |
Telefonunuzda Ayarlar düğmesine basın. |
2 |
Istenirse Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz. |
3 |
Ses bölümüne kaydırın ve Aux bağlantı noktası’na dokunun. |
4 |
Cihaz günlüklerini toplamak için Konsol günlüğünü topla ’yı seçin. |
1 |
Ayarlar düğmesine basın . |
2 |
Istenirse Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz. |
3 |
Ağ ve hizmet bölümüne gidin ve öğesine dokunun. TFTP sunucusunun türünü temsil eder. TFTP sunucusu 1 birincil sunucudur, TFTP sunucusu 2 ikincil sunucudur.
|
4 |
Ayrıca, telefonu alternatif bir TFTP sunucusu kullanacak şekilde etkinleştirebilirsiniz. Bu tür bir ayar, özellikle telefon yakın zamanda bir konumdan diğerine taşınmışsa kullanışlıdır. Yerel DHCP doğru TFTP adresini sunmazsa, telefonu alternatif bir TFTP sunucusu kullanacak şekilde etkinleştirin.
|
1 |
Telefon ayarlarını varsayılan değerlerine sıfırlayın. |
2 |
DHCP ve IP ayarlarını değiştirin: |
3 |
Cisco Unified Communications Manager sunucusunda, yerel ana bilgisayar dosyalarının doğru IP adresine eşleştirilmiş doğru Cisco Unified Communications Manager sunucu adına sahip olduğunu doğrulayın. |
4 |
Cisco Unified Communications Manager'da, 'u seçin ve sunucuya başvurmanın DNS adı ile değil, IP adresi tarafından yapıldığını doğrulayın. |
5 |
Cisco Unified Communications Manager'da, Bul ’a tıklayın. Bu Cisco IP Telefonu'na doğru MAC adresini atadığınızı doğrulayın. 'ı seçin. Bu telefonu aramak için |
6 |
Telefonu güç döngüsüne alın. |
1 |
Ayarlar düğmesine basın . |
2 |
Istenirse Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz. |
3 |
Ağ ve hizmet bölümüne gidin, ’e dokunun ve aşağıdaki seçeneklere bakın:
|
4 |
DHCP kullanıyorsanız, DHCP sunucunuzun dağıttığı IP adreslerini kontrol edin. Şu URL'de bulunan Catalyst Anahtarında veya Kurumsal Ağlarda DHCP'yi Anlama ve Sorun Giderme belgesine bakın: http://www.cisco.com/en/US/tech/tk648/tk361/technologies_tech_note09186a00800f0804.shtml |
Bir telefonu Cisco Unified Communications Manager veritabanından kaldırdığınızda, yapılandırma dosyası Cisco Unified Communications Manager TFTP sunucusundan silinir. Telefon dizin numarası veya numaraları, Cisco Unified Communications Manager veritabanında kalır. Bunlara atanmamış DN'ler denir ve diğer cihazlar için kullanılabilir. Atanmamış DN'ler diğer cihazlar tarafından kullanılmıyorsa bu DN'leri Cisco Unified Communications Manager veritabanından silin. Atanmamış referans numaralarını görüntülemek ve silmek için Yönlendirme Planı Raporunu kullanabilirsiniz. Daha fazla bilgi için, ilgili Cisco Unified Communications Manager sürümünüze ilişkin belgelere bakın.
Bir telefon düğmesi şablonundaki düğmelerin değiştirilmesi veya bir telefona farklı bir telefon düğmesi şablonu atanması, artık telefondan erişilemeyen dizin numaralarına neden olabilir. Dizin numaraları hâlâ Cisco Unified Communications Manager veritabanında telefona atanmıştır, ancak telefonun aramaların yanıtlanabileceği bir düğmesi yoktur. Bu dizin numaraları, telefondan kaldırılmalı ve gerekirse silinmelidir.
1 |
Sorun yaşayan telefonun yerini bulmak için, Cisco Unified Communications Manager'daBul 'a tıklayın. 'ı seçin ve |
2 |
Telefonu Cisco Unified Communications Manager veritabanından kaldırmak için Sil 'i seçin. Bir telefonu Cisco Unified Communications Manager veritabanından kaldırdığınızda, yapılandırma dosyası Cisco Unified Communications Manager TFTP sunucusundan silinir. Telefon dizin numarası veya numaraları, Cisco Unified Communications Manager veritabanında kalır. Bunlara atanmamış DN'ler denir ve diğer cihazlar için kullanılabilir. Atanmamış DN'ler diğer cihazlar tarafından kullanılmıyorsa bu DN'leri Cisco Unified Communications Manager veritabanından silin. Atanmamış referans numaralarını görüntülemek ve silmek için Yönlendirme Planı Raporunu kullanabilirsiniz. |
3 |
Telefonu Cisco Unified Communications Manager veritabanına tekrar ekleyin. |
4 |
Telefonu güç döngüsüne alın. |
1 |
Ayarlar düğmesine basın . |
2 |
Istenirse Ayarlar menüsüne erişmek için parolayı girin. Parolayı yöneticinizden alabilirsiniz. |
3 |
Ağ ve hizmet bölümüne gidin ve öğesine dokunun. DNS sunucusunun türünü temsil eder. 1 birincil sunucudur, 2 ve 3 isteğe bağlı yedek DNS sunucularıdır. IPv6 adresine sahip DNS sunucusu için IPv6 DNS adresi 1 ve IPv6 DNS adresi 2’yi kontrol edin.
|
4 |
DNS sunucusunda TFTP sunucusu ve Cisco Unified Communications Manager sistemi için bir CNAME girişi yapıldığını doğrulayın. |
5 |
DNS’in ters aramalar yapacak şekilde yapılandırıldığından emin olun. |
Bir hizmetin başlatılabilmesi veya durdurulabilmesi için önce etkinleştirilmesi gerekir.
1 |
Cisco Unified Communications Manager Administration'da, Gezinti açılır listesinden Cisco Unified Serviceability 'yi seçin ve Git'e tıklayın. |
2 |
'ni seçin. |
3 |
Sunucu açılır listesinden birincil Cisco Unified Communications Manager sunucusunu seçin. Pencerede, seçtiğiniz sunucunun hizmet adları, hizmetlerin durumu ve bir hizmeti başlatmak veya durdurmak için hizmet kontrol paneli görüntülenir. |
4 |
Bir hizmet durdurulmuşsa ilgili radyo düğmesine ve ardından Başlat'a tıklayın. Hizmet Durumu sembolü, kareden oka dönüşür. |
Telefonda çözemediğiniz sorunlar yaşıyorsanız, Cisco TAC size yardımcı olabilir. Telefon için hata ayıklamayı açmanız, sorunu yeniden oluşturmanız, hata ayıklamayı kapatmanız ve analiz için günlükleri TAC'ye göndermeniz gerekir.
Hata ayıklama ayrıntılı bilgiler yakaladığı için, iletişim trafiği telefonu yavaşlatarak yanıt vermeyi azaltabilir. Günlükleri yakaladıktan sonra, telefonun çalışmasını sağlamak için hata ayıklama özelliğini kapatmanız gerekir.
Hata ayıklama bilgileri arasında, durumun ciddiyetini yansıtan tek haneli bir kod bulunabilir. Durumlar aşağıdaki şekilde derecelendirilir:
- 0 - Acil Durum
- 1 - Uyarı
- 2 - Kritik
- 3 - Hata
- 4 - Uyar
- 5 - Bildirim
- 6 - Bilgi
- 7 - Hata Ayıklama
Daha fazla bilgi ve yardım için Cisco TAC ile iletişime geçin.
1 |
Cisco Unified Communications Manager Administration'da, aşağıdaki pencerelerden birini seçin: |
2 |
Aşağıdaki parametreleri ayarlayın:
Günlük Sunucusuna erişilemediğinde, telefon hata ayıklama mesajları göndermeyi durdurur.
|