Problemen met Single Sign-On oplossen met de optie Zelfherstel voor beheerders
list-menuFeedback?
In dit artikel wordt het zelfherstelproces voor de beheerder voor Control Hub beschreven als Single Sign-On (SSO) niet werkt.

Bijgedragen door Josue Vizcaino, Cisco TAC-ingenieur

PROBLEEM
Het certificaat voor eenmalige aanmelding is verlopen en u hebt geen toegang tot admin.webex.com, web.webex.com of de Webex-app.

RESOLUTIE
Met de optie Zelfherstel kunnen gebruikers Single Sign-On veilig bijwerken of uitschakelen met behulp van een beveiligde backdoor-API.

Zelfherstel via het beheerportaal

  1. Open een incognitobrowsertabblad.
  2. Navigeer naar admin.webex.com/manage-sso.
  3. Voer het beheerders-e-mailadres in en selecteer Eenmalig wachtwoord verzenden.
     
  4. Er wordt een eenmalige pincode (OTP) verzonden vanaf webex_comm@webex.com.
  5. Voer de OTP in die u hebt ontvangen en klik op de knop Aanmelden.
  6. Kies een van de onderstaande opties:
    • Optie 1: SSO uitschakelen
    • Optie 2: Werk het certificaat bij en download indien nodig metagegevens.
 

Opties: SSO uitschakelen

  1. Selecteer de schakelaar Wijzig de SSO-authenticatie van uw organisatie.
  2. Bevestig de actie en selecteer de knop Deactiveren.
  3. Single Sign-On is succesvol uitgeschakeld en er is basis Webex-verificatie ingesteld.


Optie 2: Certificaat bijwerken

  1. Kies een certificaat en upload het bijgewerkte IdP-metadatabestand.
  2. Klik op de knop Test SSO-installatie.
  3. Zodra Single Sign-On is gelukt, kunt u zich veilig afmelden bij het Manage-SSO-portaal.


Als opties 1 en 2 het probleem niet oplossen, neem dan gerust contact op metCisco TACvoor meer hulp.

OORZAAK

  • IdP- of SP-certificaat is verlopen.
  • Verkeerde configuratie in de Single Sign-On-installatie.
  • Storing met betrekking tot Single Sign-On-services.

Vond u dit artikel nuttig?
Vond u dit artikel nuttig?