Problemen oplossen met Single Sign-On in combinatie met de zelfhersteloptie voor beheerders
Dit artikel beschrijft de procedure voor zelfherstel door de beheerder van Control Hub als Single Sign-On (SSO) niet werkt.
Bijgedragen door Josue Vizcaino, Cisco TAC-ingenieur
PROBLEEM
Het certificaat voor eenmalige aanmelding is verlopen en u hebt geen toegang tot admin.webex.com, web.webex.com of de Webex-app.
RESOLUTIE
De optie Zelfherstel stelt gebruikers in staat om Single Sign-On veilig bij te werken of uit te schakelen via een beveiligde backdoor-API.
Zelfherstel via het beheerdersportaal
- Open een incognito browsertabblad.
- Navigeer naar admin.webex.com/manage-sso (of https://admin-usgov.webex.com/manage-sso voor FedRAMP-organisaties).
- Voer het e-mailadres van de beheerder in en selecteer Eenmalig wachtwoord verzenden.
- Er wordt een eenmalig wachtwoord (OTP) PIN-code verzonden vanaf webex_comm. @webex.com.
- Voer de ontvangen OTP in en klik op de Aanmeldenknop.
- Kies een van de onderstaande opties:
- Optie 1: SSO uitschakelen
- Optie 2: Werk het certificaat bij en download de metadata indien nodig.
Optie 1: SSO uitschakelen
- Schakel de schakelaar in om de SSO-authenticatie van uw organisatie te wijzigen.
- Bevestig de actie en selecteer de knop Deactiveren.
- Single Sign-On is succesvol uitgeschakeld en basis Webex-authenticatie is ingeschakeld.
Optie 2: Certificaat bijwerken
- Kies een certificaat en upload het bijgewerkte IdP-metadatabestand.
- Klik op de knop Test SSO-configuratie.
- Zodra Single Sign-On is gelukt, kunt u zich veilig afmelden bij het Manage-SSO-portaal.
Als opties 1 en 2 het probleem niet oplossen, aarzel dan niet om contact op
te nemenmet CiscoTAC voor verdere hulp.
OORZAAK
- Het IdP- of SP-certificaat is verlopen.
- Een configuratiefout in de Single Sign-On-instellingen.
- Storing die gevolgen heeft voor Single Sign-On-services.
Vond u dit artikel nuttig?