Problemen met Single Sign-On oplossen met de optie Zelfherstel voor beheerders
In dit artikel wordt het zelfherstelproces voor de beheerder voor Control Hub beschreven als Single Sign-On (SSO) niet werkt.
Bijgedragen door Josue Vizcaino, Cisco TAC-ingenieur
PROBLEEM
Het certificaat voor eenmalige aanmelding is verlopen en u hebt geen toegang tot admin.webex.com, web.webex.com of de Webex-app.
RESOLUTIE
Met de optie Zelfherstel kunnen gebruikers Single Sign-On veilig bijwerken of uitschakelen met behulp van een beveiligde backdoor-API.
Zelfherstel via het beheerportaal
- Open een incognitobrowsertabblad.
- Navigeer naar admin.webex.com/manage-sso.
- Voer het beheerders-e-mailadres in en selecteer Eenmalig wachtwoord verzenden.
- Er wordt een eenmalige pincode (OTP) verzonden vanaf webex_comm@webex.com.
- Voer de OTP in die u hebt ontvangen en klik op de knop Aanmelden.
- Kies een van de onderstaande opties:
- Optie 1: SSO uitschakelen
- Optie 2: Werk het certificaat bij en download indien nodig metagegevens.
Opties: SSO uitschakelen
- Selecteer de schakelaar Wijzig de SSO-authenticatie van uw organisatie.
- Bevestig de actie en selecteer de knop Deactiveren.
- Single Sign-On is succesvol uitgeschakeld en er is basis Webex-verificatie ingesteld.
Optie 2: Certificaat bijwerken
- Kies een certificaat en upload het bijgewerkte IdP-metadatabestand.
- Klik op de knop Test SSO-installatie.
- Zodra Single Sign-On is gelukt, kunt u zich veilig afmelden bij het Manage-SSO-portaal.
Als opties 1 en 2 het probleem niet oplossen, neem dan gerust contact op metCisco TACvoor meer hulp.
OORZAAK
- IdP- of SP-certificaat is verlopen.
- Verkeerde configuratie in de Single Sign-On-installatie.
- Storing met betrekking tot Single Sign-On-services.
Vond u dit artikel nuttig?