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    2025年12月19日 | 113 次查看 | 0 人认为有帮助
    使用管理员自助恢复选项排查单点登录故障
    list-menu反馈?
    本文介绍了当单点登录 (SSO) 无法工作时,Control Hub 的管理员自助恢复过程。

    撰稿人:思科 TAC 工程师 Josue Vizcaino

    问题
    单点登录证书已过期,您无法访问 admin.webex.com、web.webex.com 或 Webex 应用。

    解决方案
    自助恢复选项使用户能够通过受保护的后门 API 安全地更新或禁用单点登录。

    通过管理员门户进行自助恢复

    1. 打开一个隐身浏览器标签页。
    2. 导航至 admin.webex.com/manage-sso (或 https://admin-usgov.webex.com/manage-sso 适用于 FedRAMP 组织)。
    3. 输入管理员电子邮件并选择 发送一次性密码。 
    4. 系统将从 webex_comm发送一次性密码 (OTP) PIN 码。 @webex.com.
    5. 输入收到 的验证 码,然后点击 登录按钮。
    6. 请选择以下选项之一:
      • 选项 1:禁用 SSO
      • 选项 2:根据需要更新证书并下载元数据。

    选项 1:禁用 SSO

    1. 选择切换开关 修改您组织的 SSO 身份验证。
    2. 确认操作并选择 停用按钮。
    3. 单点登录已成功禁用,并已启用基本的 Webex 身份验证。


    选项 2:更新证书

    1. 选择证书并上传更新后的身份提供商元数据文件。
    2. 点击 测试 SSO 设置按钮。
    3. 单点登录成功后,即可安全地从管理 SSO 门户注销。

    如果选项 1 和 2 无法解决问题,请随时联系
    Cisco
    TAC获取更多帮助。

    原因

    • 身份提供商 (IdP) 或服务提供商 (SP) 证书已过期。
    • 单点登录设置配置错误。
    • 单点登录服务中断。

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