使用管理员自我恢复选项排除单点登录故障
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本文介绍了单点登录 (SSO) 不起作用时 Control Hub 的管理员自我恢复过程。

撰稿人:思科 TAC 工程师 Josue Vizcaino

问题
单点登录证书已过期,您无法访问 admin.webex.com、web.webex.com 或 Webex 应用程序。

解决方案
自我恢复选项使用户能够使用受保护的后门 API 安全地更新或禁用单点登录。

通过管理门户进行自我恢复

  1. 打开隐身浏览器标签。
  2. 导航至 admin.webex.com/manage-sso
  3. 输入管理员电子邮件并选择 发送一次性密码
     
  4. 一次性密码 (OTP) PIN 将从 webex_comm发送 @webex.com.
  5. 输入收到的 OTP 并点击 登录按钮。
  6. 选择以下选项之一:
    • 选项 1:禁用 SSO
    • 选项 2:根据需要更新证书并下载元数据。
 

选项:禁用 SSO

  1. 选择切换按钮 修改您组织的 SSO 身份验证
  2. 确认操作并选择 停用按钮。
  3. 单点登录已成功禁用,并且基本 Webex 身份验证已到位。


选项 2:更新证书

  1. 选择一个证书并上传更新的 IdP 元数据文件。
  2. 单击 测试 SSO 设置按钮。
  3. 一旦单点登录成功,就可以安全地从 Manage-SSO 门户注销。


如果选项 1 和 2 不能解决问题,请随时联系Cisco TAC以获取更多帮助。

原因

  • IdP 或 SP 证书已过期。
  • 单点登录设置配置错误。
  • 影响单点登录服务的中断。

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