Виправлення неполадок єдиного входу за допомогою опції самостійного відновлення адміністратора
list-menuНадіслати відгук?
У цій статті описано процес самостійного відновлення адміністратора для Центру керування, якщо єдиний вхід (SSO) не працює.

Надав Хосуе Віскаіно, інженер TAC Cisco

ПРОБЛЕМА
Термін дії сертифіката єдиного входу минув, і ви не можете отримати доступ до admin.webex.com, web.webex.com або програми Webex.

ВИРІШЕННЯ
Опція самовідновлення дозволяє користувачам безпечно оновлювати або вимикати єдиний вхід за допомогою захищеного API бекдору.

Самостійне відновлення через портал адміністратора

  1. Відкрийте вкладку анонімного переглядача.
  2. Перейдіть до admin.webex.com/manage-sso.
  3. Введіть електронну адресу адміністратора та виберіть Надіслати одноразовий пароль.
     
  4. PIN-код одноразового пароля (OTP) буде надіслано з webex_comm@webex.com.
  5. Введіть отриманий OTP та натисніть кнопку Увійти.
  6. Виберіть один із наведених нижче варіантів:
    • Варіант 1. Вимкнути єдиний вхід
    • Варіант 2. Оновіть сертифікат і завантажте метадані за потреби.
 

Варіант 1. Вимкнути єдиний вхід

  1. Виберіть перемикач Змінити автентифікацію SSO вашої організації.
  2. Підтвердіть дію та натисніть кнопку Деактивувати.
  3. Єдиний вхід успішно вимкнено, і базову автентифікацію Webex налаштовано.


Варіант 2. Оновити сертифікат

  1. Виберіть сертифікат і завантажте оновлений файл метаданих постачальника ідентифікаційних даних.
  2. Натисніть кнопку Перевірити налаштування єдиного входу.
  3. Після успішного виконання єдиного входу можна безпечно вийти з порталу Manage-SSO.


Якщо варіанти 1 та 2 не вирішать проблему, не соромтеся звертатися доCisco TACза додатковою допомогою.

ПРИЧИНА

  • Термін дії сертифіката IdP або SP закінчився.
  • Неправильна конфігурація в налаштуванні єдиного входу.
  • Збій, що впливає на служби єдиного входу.

Чи була ця стаття корисною?
Чи була ця стаття корисною?