Виправлення неполадок єдиного входу за допомогою опції самостійного відновлення адміністратора
У цій статті описано процес самостійного відновлення адміністратора для Центру керування, якщо єдиний вхід (SSO) не працює.
Надав Хосуе Віскаіно, інженер TAC Cisco
ПРОБЛЕМА
Термін дії сертифіката єдиного входу минув, і ви не можете отримати доступ до admin.webex.com, web.webex.com або програми Webex.
ВИРІШЕННЯ
Опція самовідновлення дозволяє користувачам безпечно оновлювати або вимикати єдиний вхід за допомогою захищеного API бекдору.
Самостійне відновлення через портал адміністратора
- Відкрийте вкладку анонімного переглядача.
- Перейдіть до admin.webex.com/manage-sso.
- Введіть електронну адресу адміністратора та виберіть Надіслати одноразовий пароль.
- PIN-код одноразового пароля (OTP) буде надіслано з webex_comm@webex.com.
- Введіть отриманий OTP та натисніть кнопку Увійти.
- Виберіть один із наведених нижче варіантів:
- Варіант 1. Вимкнути єдиний вхід
- Варіант 2. Оновіть сертифікат і завантажте метадані за потреби.
Варіант 1. Вимкнути єдиний вхід
- Виберіть перемикач Змінити автентифікацію SSO вашої організації.
- Підтвердіть дію та натисніть кнопку Деактивувати.
- Єдиний вхід успішно вимкнено, і базову автентифікацію Webex налаштовано.
Варіант 2. Оновити сертифікат
- Виберіть сертифікат і завантажте оновлений файл метаданих постачальника ідентифікаційних даних.
- Натисніть кнопку Перевірити налаштування єдиного входу.
- Після успішного виконання єдиного входу можна безпечно вийти з порталу Manage-SSO.
Якщо варіанти 1 та 2 не вирішать проблему, не соромтеся звертатися доCisco TACза додатковою допомогою.
ПРИЧИНА
- Термін дії сертифіката IdP або SP закінчився.
- Неправильна конфігурація в налаштуванні єдиного входу.
- Збій, що впливає на служби єдиного входу.
Чи була ця стаття корисною?