使用管理員自我恢復選項排除單一登入故障
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本文介紹了單一登入 (SSO) 不起作用時 Control Hub 的管理員自我復原過程。

撰稿者:思科 TAC 工程師 Josue Vizcaino

問題
單一登入憑證已過期,您無法存取 admin.webex.com、web.webex.com 或 Webex 應用程式。

解決方案
自我恢復選項使用戶能夠使用受保護的後門 API 安全地更新或停用單一登入。

透過管理入口網站進行自我恢復

  1. 打開隱身瀏覽器標籤。
  2. 導航至 admin.webex.com/manage-sso
  3. 輸入管理員電子郵件並選擇 發送一次性密碼
     
  4. 一次性密碼 (OTP) PIN 將從 webex_comm發送 @webex.com.
  5. 輸入收到的 OTP 並點選 登入按鈕。
  6. 選擇以下選項之一:
    • 選項 1:禁用 SSO
    • 選項 2:根據需要更新憑證並下載元資料。
 

選項:禁用 SSO

  1. 選擇切換按鈕 修改您組織的 SSO 驗證
  2. 確認操作並選擇 停用按鈕。
  3. 單一登入已成功停用,並且基本 Webex 驗證已到位。


選項 2:更新憑證

  1. 選擇一個憑證並上傳更新的 IdP 元資料檔。
  2. 按一下 測試 SSO 設定按鈕。
  3. 一旦單一登入成功,就可以安全地從 Manage-SSO 入口網站登出。


如果選項 1 和 2 無法解決問題,請隨時聯絡Cisco TAC以獲得更多協助。

原因

  • IdP 或 SP 憑證已過期。
  • 單一登入設定配置錯誤。
  • 影響單一登入服務的中斷。

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