使用管理員自助恢復選項排查單一登入故障
本文介紹了當單一登入 (SSO) 無法運作時,Control Hub 的管理員自助復原過程。
撰稿者:思科 TAC 工程師 Josue Vizcaino
問題
單一登入憑證已過期,您無法存取 admin.webex.com、web.webex.com 或 Webex 應用程式。
解決方案
自助復原選項使用戶能夠透過受保護的後門 API 安全地更新或停用單一登入。
透過管理員入口網站進行自助恢復
- 開啟一個隱身瀏覽器標籤頁。
- 導航至 admin.webex.com/manage-sso (或 https://admin-usgov.webex.com/manage-sso 適用於 FedRAMP 組織)。
- 輸入管理員電子郵件並選擇 發送一次性密碼。
- 系統將從 webex_comm發送一次性密碼 (OTP) PIN 碼。 @webex.com.
- 輸入收到 的驗證 碼,然後點選 登入按鈕。
- 請選擇以下選項之一:
- 選項 1:禁用 SSO
- 選項 2:根據需要更新憑證並下載元資料。
選項 1:禁用 SSO
- 選擇切換開關 修改您組織的 SSO 驗證。
- 確認操作並選擇 停用按鈕。
- 單一登入已成功停用,並已啟用基本的 Webex 驗證。
選項 2:更新憑證
- 選擇憑證並上傳更新後的身分提供者元資料檔案。
- 點選 測試 SSO 設定按鈕。
- 單一登入成功後,即可安全地從管理 SSO 入口網站登出。
如果選項 1 和 2 無法解決問題,請隨時聯絡
CiscoTAC以獲得更多協助。
原因
- 身分提供者 (IdP) 或服務提供者 (SP) 憑證已過期。
- 單一登入設定配置錯誤。
- 單一登入服務中斷。
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