webex-logowebex-logoHelp Center
  • Ctrl K
    • Get started
    • Help by product
    • Administration
    • What's new
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English language tick
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Home
    • /
    • Article
    Was this article helpful?
    close

    Thanks for your feedback.

    December 12, 2025 | 1718 view(s) | 4 people thought this was helpful
    Troubleshooting Single Sign-On With the Admin Self-Recovery Option
    list-menuFeedback?
    This article describes the Admin Self-Recovery process for Control Hub if Single Sign-On (SSO) does not work.

    Contributed by Josue Vizcaino, Cisco TAC Engineer

    ISSUE
    The single Sign-On certificate has expired, and you cannot access admin.webex.com, web.webex.com, or the Webex app.

    RESOLUTION
    The Self-Recovery option enables users to securely update or disable Single Sign-On using a protected backdoor API.

    Self-Recovery via Admin Portal

    1. Open an incognito browser tab.
    2. Navigate to admin.webex.com/manage-sso (or https://admin-usgov.webex.com/manage-sso for FedRAMP organizations).
    3. Enter the admin email and select Send One Time Password. 
    4. A One Time Password (OTP) PIN will be sent from webex_comm@webex.com.
    5. Enter the OTP received and click the Sign In button.
    6. Choose one of the options below:
      • Option 1: Disable SSO
      • Option 2: Update the certificate and download metadata as needed.

    Option 1: Disable SSO

    1. Select the toggle Modify your organization's SSO authentication.
    2. Confirm the action and select the Deactivate button.
    3. Single Sign-On is successfully disabled, and basic Webex authentication is in place.


    Option 2: Update Certificate

    1. Choose a Certificate and upload the updated IdP Metadata file.
    2. Click the Test SSO setup button.
    3. Once Single Sign-On succeeds, it is safe to Sign Out from the Manage-SSO portal.


    If Options 1 and 2 do not resolve the issue, don't hesitate to contact Cisco TAC for more help.

    CAUSE

    • IdP or SP certificate has expired.
    • Misconfiguration in the Single Sign-On setup.
    • Outage affecting Single Sign-On services.

    Was this article helpful?
    Was this article helpful?
    PricingWebex AppMeetingsCallingMessagingScreen Sharing
    Webex SuiteCallingMeetingsMessagingSlidoWebinarsEventsContact CenterCPaaSSecurityControl Hub
    HeadsetsCamerasDesk SeriesRoom SeriesBoard SeriesPhone SeriesAccessories
    EducationHealthcareGovernmentFinanceSports & EntertainmentFrontlineNonprofitsStartupsHybrid Work
    DownloadsJoin a Test MeetingOnline ClassesIntegrationsAccessibilityInclusivityLive & On-Demand WebinarsWebex CommunityWebex DevelopersNews & Innovations
    CiscoContact SupportContact SalesWebex BlogWebex Thought LeadershipWebex Merch StoreCareers
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    Terms & ConditionsPrivacy StatementCookiesTrademarks
    ©2025 Cisco and/or its affiliates. All rights reserved.
    Terms & ConditionsPrivacy StatementCookiesTrademarks