Błąd: 'Twoja autoryzacja Webex wygasła. Proszę ponownie autoryzować webex” Podczas korzystania ze złączy Webex Education Connectors.
Opinia?
PROBLEM
Nauczyciele i uczniowie korzystający z Webex Education Connectors w swoim systemie zarządzania szkoleniami (LMS) napotykają komunikat o błędzie „Twoja autoryzacja Webex wygasła. Autoryzuj ponownie aplikację Webex.” Ten błąd uniemożliwia użytkownikom tworzenie spotkań Webex lub zarządzanie nimi za pośrednictwem integracji z LMS, zakłócając wirtualne uczenie się.
ROZDZIELCZOŚĆ
Aby usunąć błąd „Twoja autoryzacja Webex wygasła”, użytkownicy powinni wykonać następujące czynności:
- Przejdź do karty Spotkania wirtualne na dowolnym z kursów LMS .
- Kliknij przycisk Wyloguj znajdujący się w prawym górnym rogu okna.
- Kliknij opcję Zaloguj się za pomocą spotkań Webex.
- Jeśli pojawi się monit, wprowadź swój adres e-mail.
- Wprowadź hasło, a następnie uwierzytelnij się u dostawcy tożsamości (IDP), jeśli skonfigurowano logowanie jednokrotne (SSO).
- Zaakceptuj żądanie uprawnień, jeśli zostanie wyświetlony monit.
- Należy teraz ponownie autoryzować konto Cisco Webex w LMS i mieć możliwość ponownego tworzenia spotkań.
Jeśli po wykonaniu tych czynności problem nie ustąpi, może być konieczne dodatkowe rozwiązanie problemu:
- Wyloguj się z LMS.
- Wyczyść pamięć podręczną i pliki cookie w przeglądarce. Pomoc można znaleźć w następujących przewodnikach:
- Całkowicie zamknij przeglądarkę.
- Otwórz ponownie przeglądarkę i zaloguj się ponownie do systemu LMS.
- Powtórz kroki ponownej autoryzacji opisane w pierwszej części.
PRZYCZYNA
Błąd jest zwykle spowodowany wygasłym tokenem uwierzytelniania w narzędziu Webex Education Connector. Dzieje się tak, gdy autoryzacja usługi Webex użytkownika wygasa jako środek bezpieczeństwa w celu ochrony jego danych. Może się to również zdarzyć z powodu zmian w ustawieniach konta użytkownika lub jeśli sesja LMS wygaśnie. Pamięć podręczna przeglądarki i pliki cookie mogą również czasami zakłócić proces autoryzacji.
Czy ten artykuł był pomocny?