Fel: 'Din Webex-servicewebbplats kan inte nås. Kontrollera URL och nätverksanslutning.”
PROBLEM
Användare kan stöta på ett felmeddelande som anger "Det går inte att komma åt din Webex-tjänstwebbplats." Kontrollera URL:en och nätverksanslutningen när du försöker använda Outlook-integrationen för Webex-tjänster.
LÖSNING
Följ dessa steg för att felsöka och lösa problemet:
- Försök att komma åt ditt företags Webex-webbplats direkt (t.ex. https://SITENAME.webex.com) via en webbläsare.
- Om du inte kan komma åt webbplatsen direkt men kan besöka andra externa webbplatser (till exempelhttp://www.google.com, Kontakta teknisk support för Webex-problem för hjälp.
- Säkerställ ditt nätverk and/or Proxyserverinställningar tillåter Webex-trafik.
- Inaktivera tillfälligt all säkerhetsprogramvara och försök att schemalägga ett möte. Om det lyckas, lägg till ett undantag för Webex i din säkerhetsprogramvara.
- Konfiguration av Outlook-plugin
- I Outlook klickar du på menyn Webex eller Schemalägg möte i verktygsfältet för Outlook-integrering och väljer sedan Kontoinställningar
- Kontrollera att Webex-webbplatsens adress är korrekt (format: SITENAME.webex.com) utan "www" i början och med 'https://' prefix.
- Klicka på OK.
- Java-uppdatering
- Besök Javas officiella webbplats och ladda ner den senaste versionen av Java.
- Installera den nedladdade filen.
- Starta om webbläsaren för att ändringarna ska träda i kraft.
- Installera om Webex-verktygen
- Avinstallera produktivitetsverktyg eller Cisco Webex-skrivbordsappen | Avinstallera Cisco Webex Meetings-skrivbordsappen
- Avinstallera WebEx produktivitetsverktyg
- Installera om eller installera den senaste versionen av Webex Desktop-appen |Installera och konfigurera Webex Desktop-appen för Windows
Kom ihåg att kontakta ditt företags IT-avdelning eller internetleverantör om du inte kan komma åt externa webbplatser, eftersom det kan tyda på ett större problem med nätverksanslutningen.
ORSAK
Det här felet uppstår vanligtvis när Outlook-integrationen inte kan ansluta till Webex-webbplatsen (t.ex. SITENAME.webex.com). Möjliga orsaker inkluderar:
- Problem med nätverksanslutningen.
- Konfigurationsfel i Outlook-integrationen.
- Fel på plugin-program för Webex-skrivbordsprogram.
Var den här artikeln användbar?