Fel: 'Din Webex-servicewebbplats kan inte nås. Kontrollera URL och nätverksanslutning.”
PROBLEM
Användare kan stöta på ett felmeddelande som säger ”Din Webex-servicewebbplats kan inte nås. Kontrollera URL:en och nätverksanslutningen” när du försöker använda Outlook-integreringen för Webex-tjänster.
UPPLÖSNING
Följ dessa steg för att felsöka och lösa problemet:
- Försök att komma åt ditt företags Webex-webbplats direkt (t.ex. https://SITENAME.webex.com) via en webbläsare.
- Om du inte kan komma åt webbplatsen direkt men kan besöka andra externa webbplatser (till exempel http://www.google.com, kontakta teknisk support för Webex-problem för att få hjälp.
- Kontrollera att dina nätverks- och/eller proxyserverinställningar tillåter Webex-trafik.
- Inaktivera eventuellt säkerhetsprogram tillfälligt och försök att schemalägga ett möte. Om det lyckas lägger du till ett undantag för Webex i säkerhetsprogrammet.
- Konfiguration av Outlook-plugin-programmet
- I Outlook klickar du på Webex eller Schemalägg möte i verktygsfältet för Outlook-integrering och väljer sedan Kontoinställningar.
- Kontrollera att Webex-webbplatsadressen är korrekt (format: WEBBPLATSNAMN.webex.com) utan "www" i början och med prefixet "https://".
- Klicka på OK.
- Java-uppdatering
- Besök Java:s officiella hemsida och ladda ner den senaste versionen av Java.
- Installera den hämtade filen.
- Starta om webbläsaren så att ändringarna träder i kraft.
- Installera om Webex Tools
- Avinstallera produktivitetsverktyg eller skrivbordsappen Cisco Webex |Avinstallera skrivbordsappen Cisco Webex Meetings
- Avinstallera WebEx produktivitetsverktyg
- Installera om eller installera den senaste versionen av skrivbordsappen Webex| Installera och konfigurera skrivbordsappen Webex för Windows
Kom ihåg att kontakta ditt företags IT-avdelning eller internetleverantör om du inte kan komma åt externa webbplatser, eftersom detta kan tyda på ett bredare nätverksanslutningsproblem.
ORSAK
Detta fel inträffar vanligtvis när Outlook-integreringen inte kan ansluta till Webex-webbplatsen (t.ex. WEBBPLATSNAMN.webex.com). Möjliga orsaker är:
- Problem med nätverksanslutningen.
- Konfigurationsfel i Outlook-integreringen.
- Fel på plugin-program för Webex-skrivbordsprogram.
Var den här artikeln användbar?