錯誤:「無法存取您的 Webex 服務網站。 請檢查 URL 和網路連線。」

如果您遇到整合 Outlook 工具列的問題,請使用本文。

錯誤:「無法存取您的 Webex 服務網站。 請檢查 URL 和網路連線。」

錯誤:「無法存取您的 Webex 服務網站。 請檢查 URL 和網路連線」(使用 Outlook 整合時)。

Outlook 整合無法存取我的 Webex 網站。

此文章,經過機器翻譯處理英文版。 對於從英文機器翻譯成任何其他語言的準確性、正確性或可靠性,無任何類型的明示或暗示保證。 Cisco 對因不正確的內容翻譯或資訊使用導致的資訊不准確、錯誤或損壞不負任何責任。

原因:
當 Outlook 整合無法建立與 Webex 網站(例如 SITENAME.webex.com)的連線時會發生此錯誤。 造成此錯誤的可能原因如下:

  • 網路連線問題。
  • Outlook 整合中的設定問題。
  • Webex 桌面應用程式外掛程式失敗。
解決方案:

若要對問題進行疑難排解:

  1. 請透過直接在 Web 瀏覽器中造訪網站,來嘗試存取公司的 Webex 網站(例如 https://SITENAME.webex.com)。
    • 如果無法直接存取網站,但可以存取其他外部網站(例如 http://www.google.com),請聯絡 Webex 技術支援以尋求進一步協助。
    • 如果無法存取任何外部網站,請聯絡公司的 IT 部門或網際網路服務提供者。
  2. 確保您的網路及/或 Proxy 伺服器已設定為接受 Webex 流量,請參閱:
  3. 停用安全軟體,然後嘗試排定會議。 如果測試成功,則在安全軟體中為 Webex 新增例外情況。
  4. 如果您無法透過 Outlook 外掛程式(生產力工具或 Webex Meetings 桌面應用程式)存取網站,但能夠透過瀏覽器存取 Webex 網站,請執行以下動作來檢查 Webex 桌面應用程式 Outlook 整合外掛程式的設定:
    1. 開啟 Outlook。
    2. 從 Outlook 整合工具列,按一下 Webex排定會議功能表,然後選取帳戶設定
    3. 驗證 Webex 網址欄位中的資訊是否正確。 Webex 網站的正確格式為 SITENAME.webex.com。 請確定位址開頭沒有「www」,而且位址前面是「https://」,而不是「http://」。
    4. 按一下 確定
  5. 更新至最新版 Java:
    1. 導覽至 http://www.java.com.
    2. 按一下 免費 Java 下載 按鈕。
    3. 按一下 同意並開始免費下載 按鈕。
    4. 安裝下載的檔案。
    5. 退出所有開啟的 web 瀏覽器,然後啟動新的瀏覽器以使變更生效。
  6. 解除安裝生產力工具或 Cisco Webex 桌面應用程式。 有關說明,請參閱:
  7. 重新安裝或安裝 Webex 桌面應用程式。 如需說明,請參閱安裝和設定 Windows 版 Webex 桌面應用程式

如果執行這些步驟無法解決您的問題,請聯絡技術支援人員;請參閱:WBX162 - 如何聯絡 Webex 客戶服務或技術支援人員?

本文是否有幫助?