錯誤:'無法存取您的 Webex 服務網站。請檢查 URL 和網路連線。」
問題
使用者可能會遇到錯誤訊息,提示「無法存取您的 Webex 服務網站」。嘗試使用 Outlook 整合 Webex 服務時,請檢查 URL 和網路連線。
【解決方案
】請依照以下步驟排查並解決問題:【
- 嘗試直接造訪您公司的 Webex 網站(例如,透過網頁瀏覽器存取 https://SITENAME.webex.com) ) 。
- 如果您無法直接存取網站,但可以存取其他外部網站(例如http://www.google.com, 聯絡 Webex 問題技術支援 以獲得協助)。
- 確保您的網絡 and/or 代理伺服器設定允許Webex流量。
- 暫時停用所有安全軟體,然後嘗試安排會議。如果成功,請在您的安全軟體中新增 Webex 的例外。
- Outlook 插件配置
- 在 Outlook 中,按一下 Outlook 整合工具列中的 Webex 或 安排會議 選單,然後選擇 帳戶設定。
- 請確認 Webex 網站位址是否正確(格式:SITENAME.webex.com) 不含「www」開頭,且 'https://' 前綴。
- 按一下確定。
- Java 更新
- 造訪 Java官方網站 ,下載最新版本的 Java。
- 安裝下載的檔案。
- 請重新啟動瀏覽器以使變更生效。
- 重新安裝 Webex Tools
- 解除安裝 Productivity Tools 或 Cisco Webex 桌面應用程式 | 解除安裝 Cisco Webex Meetings 桌面應用程式
- 解除安裝 WebEx Productivity Tool
- 重新安裝或安裝最新版本的 Webex 桌面應用程式 |安裝並設定適用於 Windows 的 Webex 桌面應用程式
如果您無法存取外部網站,請務必聯絡您公司的 IT 部門或網路服務供應商,因為這可能表示有更廣泛的網路連線問題。
原因
當 Outlook 整合無法連線到 Webex 網站(例如,SITENAME.webex.com)時,通常會發生此錯誤。可能的原因包括:
- 網路連線問題。
- Outlook整合設定錯誤。
- Webex 桌面應用程式外掛程式失敗。
本文是否有幫助?