Startprobleme
list-menuFeedback?
Dieser Hilfeartikel ist für Cisco Wireless Phone 9821, registriert auf Cisco Unified Communications Manager (Unified CM).

Das Telefon wird nicht normal gestartet

Problem

Das Telefon wird nicht gestartet und Informationen werden nicht auf dem Telefon angezeigt.

Ursache

Wenn ein Telefon mit dem drahtlosen Netzwerk verbunden ist, sollte das Telefon den normalen Startvorgang durchlaufen und der Telefonbildschirm sollte Informationen anzeigen.

Wenn das Telefon den Startprozess nicht abschließt, ist dies möglicherweise auf eine niedrige RF-Signalstärke, Netzwerkausfälle, eine leere Batterie im Telefon oder ein nicht funktionsfähiges Telefon zurückzuführen.

Lösung

Um festzustellen, ob das Telefon funktioniert, führen Sie die folgenden Vorgänge aus, um systematisch andere potenzielle Probleme auszuschließen.

  1. Stellen Sie sicher, dass auf das drahtlose Netzwerk zugegriffen werden kann, indem Sie die kabelgebundenen IP-Telefone anrufen bzw. deren Anrufe annehmen.

  2. Stellen Sie sicher, dass auf das drahtlose Netzwerk zugegriffen werden kann:

    • Schalten Sie ein weiteres zuvor funktionsfähiges Telefon ein, um zu prüfen, ob der Access Point aktiv ist.

    • Schalten Sie das Telefon ein, das nicht gestartet wird, und wechseln Sie zu einem anderen Access Point-Standort, der bekanntermaßen eine gute Leistung bietet.

  3. Stellen Sie sicher, dass das Telefon mit Strom versorgt wird:

    • Wenn die Nachricht Schwache Batterie auf dem Telefonbildschirm angezeigt wird, ist die Batterie möglicherweise leer.

    • Legen Sie eine neue oder vollständig aufgeladene Batterie in das Telefon ein, das nicht gestartet wird.

    • Wenn Sie die Batterie verwenden, versuchen Sie stattdessen die externe Stromversorgung anzuschließen.

  4. Setzen Sie das Telefon auf die Werkseinstellungen zurück:

    • Wählen Sie Anwendungen > Administratoreinstellungen > Neu starten und zurücksetzen > Auf Werkseinstellungen zurücksetzen aus.

    • Wählen Sie im Bestätigungsbildschirm Zurücksetzen aus.

  5. Starten Sie das Telefon über ein alternatives Image neu:

    • TURN Schalten Sie das Telefon aus, indem Sie die Einschalt-/Anrufbeendigungstaste drücken. 9821power button Schaltfläche.

    • Während Sie die Taste gedrückt halten 9821 Sternchen Nutton, drücken Sie erneut die Ein-/Aus-Taste .

    • Release 9821 Sternchen Nutton Wenn die LED-Anzeige ihre Farbe ändert.

Wenn nach dem Versuch, diese Lösungen anzuwenden, das Telefon immer noch nicht gestartet wird, wenden Sie sich an einen technischen Supportmitarbeiter von Cisco, um weitere Unterstützung zu erhalten.

War dieser Artikel hilfreich für Sie?
War dieser Artikel hilfreich für Sie?