Das Telefon wird nicht normal gestartet
Problem
Das Telefon wird nicht gestartet und Informationen werden nicht auf dem Telefon angezeigt.
Ursache
Wenn ein Telefon mit dem drahtlosen Netzwerk verbunden ist, sollte das Telefon den normalen Startvorgang durchlaufen und der Telefonbildschirm sollte Informationen anzeigen.
Wenn das Telefon den Startprozess nicht abschließt, ist dies möglicherweise auf eine niedrige RF-Signalstärke, Netzwerkausfälle, eine leere Batterie im Telefon oder ein nicht funktionsfähiges Telefon zurückzuführen.
Lösung
Um festzustellen, ob das Telefon funktioniert, führen Sie die folgenden Vorgänge aus, um systematisch andere potenzielle Probleme auszuschließen.
-
Stellen Sie sicher, dass auf das drahtlose Netzwerk zugegriffen werden kann, indem Sie die kabelgebundenen IP-Telefone anrufen bzw. deren Anrufe annehmen.
-
Stellen Sie sicher, dass auf das drahtlose Netzwerk zugegriffen werden kann:
-
Schalten Sie ein weiteres zuvor funktionsfähiges Telefon ein, um zu prüfen, ob der Access Point aktiv ist.
-
Schalten Sie das Telefon ein, das nicht gestartet wird, und wechseln Sie zu einem anderen Access Point-Standort, der bekanntermaßen eine gute Leistung bietet.
-
-
Stellen Sie sicher, dass das Telefon mit Strom versorgt wird:
-
Wenn die Nachricht
Schwache Batterieauf dem Telefonbildschirm angezeigt wird, ist die Batterie möglicherweise leer. -
Legen Sie eine neue oder vollständig aufgeladene Batterie in das Telefon ein, das nicht gestartet wird.
-
Wenn Sie die Batterie verwenden, versuchen Sie stattdessen die externe Stromversorgung anzuschließen.
-
-
Setzen Sie das Telefon auf die Werkseinstellungen zurück:
-
Wählen Sie .
-
Wählen Sie im Bestätigungsbildschirm Zurücksetzen aus.
-
-
Starten Sie das Telefon über ein alternatives Image neu:
-
TURN Schalten Sie das Telefon aus, indem Sie die Einschalt-/Anrufbeendigungstaste drücken.
Schaltfläche. -
Während Sie die Taste gedrückt halten
, drücken Sie erneut die Ein-/Aus-Taste . -
Release
Wenn die LED-Anzeige ihre Farbe ändert.
-
Wenn nach dem Versuch, diese Lösungen anzuwenden, das Telefon immer noch nicht gestartet wird, wenden Sie sich an einen technischen Supportmitarbeiter von Cisco, um weitere Unterstützung zu erhalten.