启动问题
本帮助文章适用于注册到 Cisco Unified Communications Manager(Unified CM)的 Cisco 无线电话 9821。
手机无法完成正常的启动过程
问题
电话不启动,电话上不显示信息。
原因
当电话连接到无线网络时,电话应完成其正常的启动流程,电话屏幕上应显示信息。
如果电话未完成启动流程,原因可能包括:RF 信号强度低、网络出现故障、电话的电池电量耗尽或电话可能无法正常工作。
解决方案
要确定电话是否正常工作,请按照以下建议来系统地消除潜在问题。
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向其他有线 IP 电话发出呼叫,验证是否可以访问有线网络。
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验证是否可以访问无线网络:
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打开另一台先前正在运行的电话,以验证访问点是否处于活动状态。
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打开无法启动的电话并将其移至已知良好的其他访问点。
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验证电话已通电:
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如果电话屏幕上显示消息
电池电量低,电池的电量可能已经耗尽。 -
向不启动的电话中插入新的或充满电的电池。
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如果您正在使用电池,请尝试插入外接电源。
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将电话重置为默认设置:
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选择 。
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在确认屏幕中,选择重置。
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从备用图像重新启动电话:
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#按电源/结束呼叫 TURN 关闭电话
按钮。 -
按住时
,再次按电源 /结束呼叫 按钮。 -
释放
当 LED 显示屏变色时。
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如果尝试这些解决方案后电话仍然不启动,请联系 Cisco 技术支持代表获取获取进一步的协助。
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