Phone does not go through the normal startup process
Problem
The phone does not start up and information does not display on the phone.
Cause
When a phone connects to the wireless network, the phone should go through its normal startup process and the phone screen should display information.
If the phone does not complete the startup process, the cause might be due to low RF signal strength, network outages, a dead battery in the phone, or the phone might not be functional.
Solution
To determine whether the phone is functional, follow these suggestions to systematically eliminate potential problems.
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Verify that the wired network is accessible by placing calls to and from other wired IP Phones.
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Verify that the wireless network is accessible:
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Power on another previously functional phone to verify that the access point is active.
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Power on the phone that will not start up and move to a different access point location that is known to be good.
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Verify that the phone is receiving power:
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If the message
Low Batteryis displayed on the phone screen, the battery might be dead. -
Insert a new or fully charged battery in the phone that will not start up.
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If you are using the battery, try plugging in the external power supply instead.
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Reset the phone to the default settings:
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Select .
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At the confirmation screen, select Reset.
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Restart the phone from the alternate image:
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Turn off the phone by pressing the Power/End Call
button. -
As you press and hold
, press the Power/End
Call button again. -
Release
when the LED display changes color.
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If, after you attempt these solutions, the phone still does not start up, contact a Cisco technical support representative for additional assistance.