啟動問題
本説明文章適用於註冊到 Cisco Unified Communications Manager (Unified CM) 的 Cisco 無線電話 9821。
電話未完成正常啟動程序
問題
電話未啟動,資訊未顯示在電話上。
原因
當電話連接到無線網路時,電話應執行其正常啟動程序,電話螢幕應顯示資訊。
若電話未完成啟動程序,原因可能是因為無線電訊號強度低、網路斷線、電池電量耗盡,或電話無法運作。
解決方法
若要判斷電話是否能運作,請遵照下列建議,以系統組織方式排除可能的問題。
-
撥打電話給其他有線 IP 電話或接聽其撥來的電話,以確認有線網路的可存取性。
-
確認可存取無線網路:
-
開啟另一部之前運作正常的電話,驗證存取點為開啟。
-
開啟未能啟動的電話,移至狀況良好的不同存取點位置。
-
-
確認電話接通電源︰
-
若電話螢幕上顯示
電池電力不足訊息,電池可能電量已耗盡。 -
將新的或已充飽電的電池裝入未能啟動的電話。
-
若是使用電池,請改為插上外部電源供應器。
-
-
將電話重設為預設值:
-
選擇 。
-
在確認螢幕中,選取重設。
-
-
自替代影像重新啟動電話:
-
TURN 透過按 電源/結束通話關閉電話
按鈕。 -
按住時
,再按一次 電源/結束通話 按鈕。 -
釋放
當 LED 顯示幕變色時。
-
若在您嘗試這些解決方案之後,電話仍未啟動,請聯絡 Cisco 技術支援代表以尋求額外協助。
本文是否有幫助?