I Can't Pair a Touch 10 to a Cisco Endpoint or Cisco Webex Room Device
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I can't pair a Touch 10 to a Cisco endpoint or Cisco Webex room device.
Touch 10 is not updating
Touch 10 is not pairing to Cisco endpoint
Possible Causes:
- Cisco Touch 10 devices must be paired with endpoints or room devices before the endpoint is activated on Webex.
- If connecting the Touch 10 over the network (LAN) the Touch 10 must be on the same subnet as the Webex room device.
- The room device must have been restarted within the last 10 minutes. If the room device doesn’t appear in the list, try restarting it.
If the Touch 10 is not paired when the endpoint is activated, it may not be able to pair successfully, will not receive system updates, and won't retain any changes to the settings.
Note: Cisco TAC only supports a single Touch 10 per room device.
Solution:
If the Touch10 was not paired when the endpoint was activated, do the following:
- Unplug the Touch 10 from the endpoint.
- Factory Reset the Touch 10.
For help, see:
- After the Touch 10 is reset, reconnect it to the Power over Ethernet (PoE) injector in the endpoint's frame.
For help, see:
- Once the Touch 10 is connected to power, the set-up procedure begins. Follow the instructions on the screen.
- After the Touch 10 is paired, activate the endpoint again.
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