Attendees are not Receiving Email Notification after Registering
How do I make sure that attendees that register receive an automatic confirmation email?
Attendees are not receiving their meeting confirmations after registering.
I didn't receive any email with a link to join after registering to attend.
I never received an email after I registered to attend my Webex meeting.
Participant invitations did not send after scheduling meeting.
Cause:
There are a few potential causes for this issue:
- The host did not enable auto-approval when registration was enabled for the meeting.
- SPAM filters on the attendee's network have stopped the invitation from arriving.
- The email address the attendee used during registration was entered incorrectly.
Solution:
To troubleshoot the issue:
For Hosts
- If you did not enable the option to automatically approve registrations, you will need to manually approve or reject registrations. Attendees who register for a meeting or session with manual registration approval will NOT receive any email with a link to join the meeting until you choose to approve the registration. For help, see: Accept and Reject Registration Requests in Cisco Webex Meetings
- To automatically approve registrations see: WBX6024 - How Do I Automatically Accept All Registration Requests?
- Test to confirm the e-mail wasn't captured by a SPAM filter and the Webex system is sending e-mails correctly, see: WBX188 - Some Attendees are not Receiving the Attendee Invitation E-mail
- If your meeting has started, you can send invitations from within the session. See: Invite People to an Ongoing Webex Meeting
- While scheduling a Webex Training, if you did not enable ‘Attendee Registration Confirmed’ under email options, attendees will not receive a registration confirmation email.
For Attendees
To receive the email with the link to join, you must enter your actual email address when registering. If you enter an invalid address, you will not receive the registration confirmation email with the join link.
Check your Inbox
- Look for an email with a subject similar to: Registration accepted for meeting:
- The message will most likely come from messenger@webex.com, but should show the host's name in the From field.
- Check your SPAM or junk mail filters to see if the registration confirmation email was blocked. To ensure you receive invitations, set your filter to allow messages from mda.webex.com or *.webex.com.
Check Alternate Email Accounts
- If you have an alternate email address such as Hotmail or GMail, try checking those accounts.
- Ensure you enter your email address exactly correct when registering for your meeting. If you think you may have entered it wrong, try registering again.
Check with the meeting host to see if your registration is pending approval
- Your host may need to approve your registration. If it is pending approval, you won't receive the registration confirmation until you are approved.
- If you have questions about your registration or the meeting, contact the host. For help, see: WBX71898 - How Do I Contact the Host of My Meeting?
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