Error: 'Incorrect Meeting Password'

What is the meeting password?

Error: 'Incorrect meeting password'

Error: 'The meeting password is incorrect. Please try again or contact the meeting host for assistance'

Error: 'The event password that you typed is incorrect. Please type the password again'

Error: 'The session password that you typed is incorrect. Please try again or contact your session host for assistance'

Note:

Important Note: If you do not have the password for your meeting, or have not received an email invitation, contact the host of your meeting for help.

See: WBX71898 - How Do I Contact the Host of My Meeting?

Webex Technical Support does not have access to meeting passwords and cannot provide any password assistance or resend meeting invitations.

Cause:

See below for possible causes:

  • The password was typed incorrectly.
  • An incorrect password was sent to you by the host.
  • You have invalid data in your web browser cache.
  • There is a technical issue that is interfering with your access to the meeting. (Note: it is unlikely that a server-side technical issue will cause an error like this specific one.  It is best to check the more common causes above before exploring technical issues.)
Solution:

To resolve meeting password issues:

If you are manually entering the password:  
  • Enter the password EXACTLY as shown in your email invitation. The password may include periods or special characters at the beginning or end.
  • Check the Caps Lock and Num Lock keys on your keyboard.  Passwords are case-sensitive and these settings will alter the passwords you are entering.
  • Be sure that you are not typing in an "I" or an "L" instead of a number "1".  Depending on the font in the notification email, these characters may all look alike but the logic behind each character is very different. This will cause errors in your password entry.
  • If you are unsure, copy and paste the password from the invitation email.

If you copy and paste the password from the invitation email:

  • Make sure you select the entire password and do not select any extra characters or spaces.
  • You can copy and paste into Notepad to verify you have the correct text.

If none of the above works:

  • Contact the meeting host for the password.
    • Note: The host may have changed the password or altered the meeting without sending you an update notification.  After you have completed your troubleshooting steps, contact the meeting host. 
       
  • For further assistance, contact Technical Support.  For help, see: WBX162 - How Do I Contact Webex Customer Services or Technical Support? The help desk will assist to verify if technical issues are interfering with your meeting access.

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