Error: 'The site URL you typed does not exist or the site/network is down.'

Error: 'The site URL you typed does not exist or the site/network is down.'

 


Cause:

If you are receiving an error similar to: 'The site URL you typed does not exist or the site/network is down. Please try again or contact your system admin.'

This may be caused by the following reasons:

  • A firewall or proxy server on the network may not be allowing Webex traffic.
  • A security application such as Symantec or Norton may not be allowing Webex traffic.
  • APIs may not be enabled for your Webex site.

Solution:

See the bullet points below for suggestions to resolve the issue:

  • Temporarily disable any security software that may be blocking Webex traffic. (Example: Norton Internet Security, McAfee Firewall, Windows Firewall)
  • Configure your network to allow Webex traffic, see:
  • If the issue persists, test on your networks' DMZ or from a different internet connection.

If the issue persists after performing the suggestions in this article, contact technical support.  For help, see:

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