Error: 'Your Account doesn't have WebACD Privilege. Please Contact Your Site Administrator.'
Error: 'Your account doesn't have WebACD privilege. Please contact your site administrator.'
I am unable to login to the WebACD Monitor.
My customer service representative (CSR) is unable to log into WebACD.
Cause:
This error may occur if the CSR doesn't have WebACD privileges for their host account.
Solution:
Site Administrators Only
To assign WebACD privileges to a user in Site Admin:
- Log in to your Webex Site Administration page. (Example: SITENAME.Webex.com/admin.php)
- Click User Management in the left navigation bar.
- Click Edit User.
- Type your search criteria into the User name: or Email: field, then click Search.
- Click the link of the user to change.
- Scroll down to the WebACD Preferences: section.
- Check the box for This user is an agent. The maximum number of simultaneous sessions this agent can handle is X.
- Define how many simultaneous sessions the user can have.
- Check the box for Available to accept Remote Support inbound requests if this is a Support Center WebACD agent.
- Check the box for Automatically assign all Remote Support queues OR click the Select Queues button to define which queues the agent will monitor.
- Check the box for Available to accept Remote Support inbound requests if this is a Support Center WebACD agent.
- Scroll to the bottom of the page, then click the Update button.
Control Hub Administrators only
To assign WebACD privileges to a user in Control Hub:- Log in to Cisco Webex Control Hub. (https://admin.webex.com)
- Click User in the left navigation bar.
- Type your search criteria into the User name: or Email: field, then click search.
- Click on the user to change.
- Under Services, click on Meetings.
- Click on the site URL.
- Scroll to the bottom of the page, then click on the link Advanced User Settings and Tracking Codes.
Advanced user settings page appears in a new tab.
- Scroll down to the WebACD Preferences section.
- Check the box for This user is an agent. The maximum number of simultaneous sessions this agent can handle is X.
- Define how many simultaneous sessions the user can have.
- Check the box for Available to accept Remote Support inbound requests if this is a Support Center WebACD agent.
- Check the box for Automatically assign all Remote Support queues OR click the Select Queues button to define which queues the agent will monitor.
- Check the box for Available to accept Remote Support inbound requests if this is a Support Center WebACD agent.
- Scroll to the bottom of the page, then click the Update button.
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