Error: 'Your Account doesn't have WebACD Privilege. Please Contact Your Site Administrator.'

Error: 'Your account doesn't have WebACD privilege. Please contact your site administrator.'

I am unable to login to the WebACD Monitor.

My customer service representative (CSR) is unable to log into WebACD.


Cause:
This error may occur if the CSR doesn't have WebACD privileges for their host account.

Solution:

Site Administrators Only

To assign WebACD privileges to a user in Site Admin:

  1. Log in to your Webex Site Administration page. (Example: SITENAME.Webex.com/admin.php)
  2. Click User Management in the left navigation bar.
  3. Click Edit User.
  4. Type your search criteria into the User name: or Email: field, then click Search.
  5. Click the link of the user to change.
  6. Scroll down to the WebACD Preferences: section.
  7. Check the box for This user is an agent. The maximum number of simultaneous sessions this agent can handle is X.
  8. Define how many simultaneous sessions the user can have.
    • Check the box for Available to accept Remote Support inbound requests if this is a Support Center WebACD agent.
      • Check the box for Automatically assign all Remote Support queues OR click the Select Queues button to define which queues the agent will monitor.
  9. Scroll to the bottom of the page, then click the Update button.

Control Hub Administrators only

To assign WebACD privileges to a user in  Control Hub:
  1. Log in to Cisco Webex Control Hub. (https://admin.webex.com)
  2. Click User in the left navigation bar.
  3. Type your search criteria into the User name: or Email: field, then click search.
  4. Click on the user to change.
  5. Under Services, click on Meetings.
  6. Click on the site URL.
  7. Scroll to the bottom of the page, then click on the link Advanced User Settings and Tracking Codes.
Advanced user settings page appears in a new tab.
  1. Scroll down to the WebACD Preferences section.
  2. Check the box for This user is an agent. The maximum number of simultaneous sessions this agent can handle is X.
  3. Define how many simultaneous sessions the user can have.
    • Check the box for Available to accept Remote Support inbound requests if this is a Support Center WebACD agent.
      • Check the box for Automatically assign all Remote Support queues OR click the Select Queues button to define which queues the agent will monitor.
  4. Scroll to the bottom of the page, then click the Update button.


 

Was this article helpful?