webex-logowebex-logoCentro assistenza
  • Ctrl K
    • Per iniziare
    • Guida per prodotto
    • Amministrazione
    • Novità
    • Support

      Join a meeting
      Developer ToolsDeveloper Tools
      Webex AdoptionWebex Adoption
      Contact Support

      learn

      Video resources
      Webex AcademyWebex Academy
      Live Events and WebinarsLive Events and Webinars
      Webex BlogWebex Blog

      programs

      Webex CommunityWebex Community
      Webex InsiderWebex Insider
      App HubApp Hub
      Cisco AI Assistant

      Cisco AI Assistant

      The most advanced generative AI-powered platform for hybrid work and customer experience.

      Learn more →
      webexDownload Webex
      +1-888-469-3239Contact Sales →
    • Ctrl K
      • Dansk
      • Deutsch
      • English selezione lingua
      • Español
      • Français
      • Italiano
      • Nederlands
      • Português
      • Pyccĸий
      • Svenska
      • Tϋrkçe
      • 한국어
      • 日本語
      • 简体中文
      • 繁體中文
      • Română
      • Magyar
      • Polski
      • Čeština
      • Български
      • Norsk
      • Hrvatski
      • Srpski
      • Українська
      • العربية
      • עברית
      • Suomi
      • Slovenščina
      • Slovenský
    • Home
    • /
    • Articolo
    Questo articolo è stato utile?
    close

    Grazie per il feedback.

    06 dicembre 2024 | 406 vista/e | 0 persone pensano che sia stato utile
    Errore: 'Impossibile aggiornare Strumenti di produttività perché la rete o il sito di servizio Webex sito non è attualmente disponibile.'
    list-menuFeedback?

    PROBLEMA
    Gli utenti che tentano di aggiornare gli Strumenti di produttività Webex potrebbero visualizzare un messaggio di errore che indica "Impossibile aggiornare gli Strumenti di produttività poiché la rete o il sito di servizio Webex non è attualmente disponibile". Questo errore impedisce agli utenti di aggiornare gli Strumenti di produttività, essenziali per l'integrazione di Webex con altre applicazioni come Microsoft Outlook.

    RISOLUZIONE
    Per risolvere il problema:

    1. Disinstallare la versione corrente degli Strumenti di produttività, vedere: Come è possibile disinstallare gli Strumenti di produttività Webex?
    2. Scaricare e installare l'ultima versione degli Strumenti di produttività dal sito Webex; vedere: Installazione e impostazione degli Strumenti di produttività Webex per Windows
      • Nota: Se non si dispone dell'autorizzazione a installare il software, contattare il reparto IT.

    Se il problema persiste, contattare il supporto tecnico Webex. Per informazioni, vedere  In che modo è possibile   contattare Webex assistenza clienti  o assistenza tecnica 

    CAUSA
    Questo problema si può verificare se l'utente è in un ambiente bloccato e non dispone delle autorizzazioni necessarie per installare o aggiornare il software. Anche limitazioni di rete o l'indisponibilità temporanea del sito di servizio Webex possono contribuire a questo errore.

    Questo articolo è stato utile?
    Questo articolo è stato utile?
    Articoli correlati
    • Come è possibile disinstallare gli Strumenti di produttività Webex?
    • Contatta il supporto tecnico per problemi con Webex
    PrezziApp WebexMeetingsCallingMessaggisticaCondivisione schermo
    Webex SuiteCallingMeetingsMessaggisticaSlidoWebinarEventsContact CenterCPaaSSicurezzaControl Hub
    CuffieVideocamereSerie ScrivaniaSerie RoomSerie BoardSerie TelefoniAccessori
    IstruzioneSanitàPubblica amministrazioneFinanzaSport e intrattenimentoFrontlineNo-profitStartupLavoro ibrido
    DownloadAccedi a una riunione di provaLezioni onlineIntegrazioniAccessibilitàInclusivitàWebinar in diretta e su richiestaComunità WebexSviluppatori WebexNovità e innovazioni
    CiscoContatta supportoContatta il reparto venditeWebex BlogLeadership di pensiero WebexWebex Merch StoreCarriera
    • X
    • LinkedIn
    • Facebook
    • Youtube
    • Instagram
    Termini e condizioniInformativa sulla privacyCookieMarchi
    ©2025 Cisco e/o relative affiliate. Tutti i diritti riservati.
    Termini e condizioniInformativa sulla privacyCookieMarchi