PROBLEMA
Gli utenti che tentano di aggiornare gli Strumenti di produttività Webex potrebbero visualizzare un messaggio di errore che indica "Impossibile aggiornare gli Strumenti di produttività poiché la rete o il sito di servizio Webex non è attualmente disponibile". Questo errore impedisce agli utenti di aggiornare gli Strumenti di produttività, essenziali per l'integrazione di Webex con altre applicazioni come Microsoft Outlook.
RISOLUZIONE
Per risolvere il problema:
- Disinstallare la versione corrente degli Strumenti di produttività, vedere: Come è possibile disinstallare gli Strumenti di produttività Webex?
- Scaricare e installare l'ultima versione degli Strumenti di produttività dal sito Webex; vedere: Installazione e impostazione degli Strumenti di produttività Webex per Windows
- Nota: Se non si dispone dell'autorizzazione a installare il software, contattare il reparto IT.
Se il problema persiste, contattare il supporto tecnico Webex. Per informazioni, vedere In che modo è possibile contattare Webex assistenza clienti o assistenza tecnica
CAUSA
Questo problema si può verificare se l'utente è in un ambiente bloccato e non dispone delle autorizzazioni necessarie per installare o aggiornare il software. Anche limitazioni di rete o l'indisponibilità temporanea del sito di servizio Webex possono contribuire a questo errore.