Fel:"Kan inte produktivitetsverktyg eftersom nätverket eller Webex-servicewebbplats inte är tillgängligt just nu."

Fel:"Kan inte produktivitetsverktyg eftersom nätverket eller Webex-servicewebbplats inte är tillgängligt just nu."


Orsak:

Det här problemet kan uppstå om användaren är i en nedlåst miljö och inte har behörighet att installera programvaran.

Lösning:

Så här felsöker du problemet:

  1. Avinstallera den aktuella versionen av produktivitetsverktygen, se: Hur avinstallerar jag Webex produktivitetsverktyg?
  2. Hämta och installera den senaste versionen av produktivitetsverktyg från din Webex-webbplats, se: Installera och konfigurera Webex produktivitetsverktyg för Windows
    • Obs!Kontakta din IT-avdelning om du inte har behörighet att installera programvaran.

Kontakta Webex tekniska support om problemet kvarstår.Om du behöver hjälp, se: Hur kontaktar jag Webex kundtjänst eller tekniska support?.

Var den här artikeln användbar?