PROBLEM
Användare som försöker uppdatera Webex produktivitetsverktyg kan få ett felmeddelande som säger "Kan inte uppdatera produktivitetsverktyg eftersom nätverket eller Webex-servicewebbplatsen inte är tillgänglig för tillfället." Det här felet hindrar användare från att uppdatera produktivitetsverktygen, som är nödvändiga för att integrera Webex med andra program som Microsoft Outlook.
LÖSNING
Så här felsöker du problemet:
- Avinstallera den aktuella versionen av produktivitetsverktygen, se: Hur avinstallerar jag Webex produktivitetsverktyg?
- Hämta och installera den senaste versionen av produktivitetsverktygen från din Webex-webbplats, se: Installera och konfigurera Webex produktivitetsverktyg för Windows
- Obs: Kontakta din IT-avdelning om du inte har behörighet att installera programvaran.
Kontakta Webex tekniska support om problemet kvarstår. Om du behöver hjälp, se Hur jag kontaktar Webex kundtjänster eller teknisk support?
ORSAK
Det här problemet kan uppstå om användaren är i en låst miljö och inte har de behörigheter som krävs för att installera eller uppdatera programvaran. Nätverksbegränsningar eller tillfällig otillgänglighet för Webex-servicewebbplatsen kan också bidra till detta fel.