Fel: ”Kan inte uppdatera produktivitetsverktyg eftersom nätverket eller Webex-servicewebbplatsen inte kan nås just nu.”
Orsak:
Det här problemet kan uppstå om användaren är i en nedstängd miljö och inte har behörighet att installera programvaran.
Lösning:
Så här felsöker du problemet:
- Avinstallera den aktuella versionen av produktivitetsverktyg, se Hur avinstallerar jag Webex produktivitetsverktyg?
- Hämta och installera den senaste versionen av produktivitetsverktyg från din Webex-webbplats. Se: Installera och konfigurera Webex produktivitetsverktyg för Windows
- Obs: Kontakta din IT-avdelning om du inte har behörighet att installera programvaran.
Kontakta Webex tekniska support om problemet kvarstår. Hjälp finns här: Hur kontaktar jag Webex kundtjänst eller tekniska support?.