Fel: ”Allmänt fel inträffade under filåtgärden” när du försökte spela upp en nätverksbaserade inspelning (NBR-fil)

 

PROBLEM
Användare får ett felmeddelande ”Allmänt fel inträffade i filåtgärden” när de försöker spela upp nätverksbaserade inspelningsfiler (NBR) i Webex Meetings 40.10. Detta fel hindrar användare från att komma åt inspelade möten, vilket påverkar deras förmåga att granska viktigt innehåll.


LÖSNING
Så här löser du problemet:

  1. Avinstallera Cisco Webex-Nätverksinspelaren, se:
Obs! Om Vulkano-spelaren är installerad på din dator avinstallerar du programmet.
  1. Installera om Cisco Webex-Nätverksinspelaren, se:
Om problemet kvarstår efter de ytterligare stegen kontaktar du Webex tekniska support.

ORSAK
Orsaken till problemet ligger i kompatibiliteten mellan det nya MP4-inspelningsformatet som introducerades i Webex Meetings 40.10 och den Cisco Webex-nätverksinspelaren som används för uppspelning av befintliga inspelningar i ARF- och WRF-format. Övergången till MP4-format för nya inspelningar har resulterat i konflikter eller fel vid åtkomst till äldre NBR-filer.
 

Var den här artikeln användbar?