Erreur : « Impossible d’effectuer la mise à jour des Outils de productivité car le réseau ou le site de service Webex n’est actuellement pas disponible. »
Cause :
ce problème peut éventuellement se produire si l’utilisateur est dans un environnement verrouillé et n’a pas l’autorisation d’installer le logiciel.
Solution :
Pour résoudre le problème :
- désinstallez la version actuelle des Outils de productivité. Voir : Comment puis-je désinstaller les Outils de productivité ?
- téléchargez et installez la dernière version des Outils de productivité à partir de votre site Webex. Voir :Installer et configurer les Outils de productivité Webex pour Windows
- Remarque : Contactez votre département informatique si vous n’avez pas l’autorisation d’installer le logiciel.
Si le problème persiste, contactez le service d’assistance technique Webex. Pour obtenir de l’aide, voir : Comment puis-je contacter les Services d’assistance clientèle ou l’Assistance technique Webex ?