Error: 'Setup was Unsuccessful. Please try again. Error [23]' When Starting or Joining a Meeting

Error: 'Setup was Unsuccessful. Please try again. Error [23]' when starting or joining a meeting 

I receive an error 23 when starting or joining a meeting on the Firefox browser.

Error 23 when trying to start or join a meeting using Google Chrome.

Cause:

This issue may be caused by a known bug that was resolved in WBS33.7. If your site is on the Lockdown version, WBS33.6, you may encounter this error as the lockdown version did not receive the fix.

Workaround:

Try using the Web App (Start or Join Meeting by Browser method). For help, see: https://help.webex.com/9eed9t/Get-Started-Joining-a-Meeting-with-the-Webex-Web-App

If your site is on a newer Webex release, or using the Web App does not resolve the issue, try the steps below.

Solution:

To troubleshoot the issue:

Microsoft Windows

  1. You must be logged into the computer with an Administrator account to perform the steps in this article.
  2. Uninstall Webex Meeting Manager from the Control Panel.
  1. ​​Download the Webex Removal Tool to your desktop.
  1. Extract the contents of the zip file to your hard drive.
  2. Double-click on the Meeting Services Removal Tool file.
  • Note: If using Windows 7, right-click on Meeting Services Removal Tool, then select Run as administrator.
  1. Follow the on-screen prompts.
  2. Delete the WebEx folder if it's found in the following path:
    • C:\Users\USERNAME\AppData\Local
  3. Download and install Meeting Manager.
  1. Start or join into the meeting again.
Mac
  1. Uninstall Webex Software on a Mac.
  2. Start or join into the meeting again.

If the issue persists, contact technical support. For help, see: WBX162 - How Do I Contact Webex Customer Services or Technical Support?

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